Jump to content
Sign in to follow this  
pabbi

Logitech force 3dpro solutions

Recommended Posts

how can I get my force3dpro joystick to work with this game? can I download a ini file for it with settings? Steam version and win 10 :)

Share this post


Link to post
Share on other sites
8 hours ago, pabbi said:

how can I get my force3dpro joystick to work with this game? can I download a ini file for it with settings? Steam version and win 10 :)

Hello Pabbi

 

The Microsoft Force Feedback 2 sticks are one of the most popular joysticks in use with CLIFFS OF DOVER BLITZ.

 

These joysticks are no longer supported by Microsoft, but they will still work in the game without specialist drivers.

 

The game has a 'Controls' setup for all joysticks... you just go into that section and set the axes and then the buttons as you choose.

 

Please be sure to read all the pinned posts in this Technical Section for advice on the use of joysticks.

 

If you continue to have problems, I would recommend you look over at the ATAG website for more potential solutions.  Please post in the Technical Section there and explain the issues you are having.

 

Thanks  :salute:

Share this post


Link to post
Share on other sites

As Buzzsaw said, no special drivers/software are strictly needed for the X3D Pro, the ones that Windows automatically installs do fine.

 

Currently the sim doesn't assign default stick bindings and must be done manually on initial setup. This video by the ever-present Sokol (S!) shows how:

 

If attempting to assign them doesn't work, check your stick is calibrated properly in the Windows Control Panel>Devices and printers>right click the stick symbol>Game controller settings>Properties.

Also make sure that in Steam Settings>Controller>General Controller Settings that 'Generic Gamepad Config. Support' is unchecked.

 

Salute :salute:

Share this post


Link to post
Share on other sites
On 10/22/2018 at 3:45 PM, pabbi said:

how can I get my force3dpro joystick to work with this game? can I download a ini file for it with settings? Steam version and win 10 :)

 

If game are not seem you joystick in STEAM interface click in View > Settings > Controller and un-tick all box there, this is used for STEAM controller and can prevent that games see other josticks.

 

steam-controller-400x289.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×