Jump to content
Sign in to follow this  
Death1111

New computer and problem with Windows 10 .Net Framework 3.5

Recommended Posts

Hey guys,

 

I just bought and set up a new gaming rig in anticipation of getting back into IL2, however as I am flying I get continuous pop ups stating that I need to install .net framework 3.5, when I click install from within the popup it presents me with error code 0x800F0950

 

I have Windows 10 installed and in windows features .net framework 4.7 is selected as default,  when I try to check the box for 3.5 it says it needs to install, when I try to download it from there it gives me the same error code.

 

I do not have a cd/dvd drive, and the computer came with the windows 10 cd, not a usb

 

Does anyone have any idea what to do? There seem to be various ideas on google but it seems rather tricky...very frustrating as I have a few days off to get back into IL2 and I am stuck trying to figure this out.

 

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...