Jump to content
Sign in to follow this  
jtucker40

Oculus Tray Tool not working in IL2?

Recommended Posts

Hey guys, just bought IL2 BoK yesterday and I love it.  Currently trying to optimize all my settings for my Rift using Oculus Tray Tool but it doesn't seem to be working.  I have the profile on OTT set up to provide 1.5 SS and 45 fps ASW but when I launch the game there's no super sampling and frames aren't locked at 45.  Has anyone else experienced this problem? 

 

EDIT: So I tried doing a clean install of OTT and it seems like the ASW is being handled by OTT now but supersampling still isn’t working 

Edited by jtucker40

Share this post


Link to post
Share on other sites

Welcome!

 

Do you have the audio confirmation checkbox checked and if yes do you hear the confirmation that profile has been loaded when you start the sim?

Share this post


Link to post
Share on other sites

Alright so I enabled that checkbox and I'm getting the audio confirmation that game launch is detected, but when I pull up OTT's pixel density HUD the super sampling is still at 1.00.  The ASW seems to be working though

Edited by jtucker40

Share this post


Link to post
Share on other sites

Personally I would use the pixel density settings in steamVR and leave the OTT set as standard. Ive not seen any benefits to setting both. I can only imagine it would cause issues possibly with FPS anyway. 

Share this post


Link to post
Share on other sites
On 9/2/2018 at 11:07 PM, jtucker40 said:

Hey guys, just bought IL2 BoK yesterday and I love it.  Currently trying to optimize all my settings for my Rift using Oculus Tray Tool but it doesn't seem to be working.  I have the profile on OTT set up to provide 1.5 SS and 45 fps ASW but when I launch the game there's no super sampling and frames aren't locked at 45.  Has anyone else experienced this problem? 

 

EDIT: So I tried doing a clean install of OTT and it seems like the ASW is being handled by OTT now but supersampling still isn’t working 

 

had the same problem. since i ditched steamVR for OpenComposite, i had no other way to set supersampling than OTT.

But i had trouble changing the settings, sometimes it worked, other times it didnt. retartet OTT, Oculus Home, and even the PC in between - no difference.

Just tried "Reset all settings to default" in OTT and changed SS after that, for now it worked. Maybe that "step" is needed for you too.

Share this post


Link to post
Share on other sites

OTT profile being applied is unreliable for me too. Enable voice confirmation for loading profiles and at least you'll hear if it's loaded or not when starting the game.

Share this post


Link to post
Share on other sites

I stopped using the OTT profile feature and just use the systemwide setting on the first screen in OTT. Works great but it means I'm at the same supersample for every game (not a problem for me as I only play IL2...) 

Share this post


Link to post
Share on other sites

i only use the system wide setting, since i mainly play il2, but changes of SS didnt apply without problems or at all times.

Share this post


Link to post
Share on other sites
15 hours ago, ironk79 said:

 

had the same problem. since i ditched steamVR for OpenComposite, i had no other way to set supersampling than OTT.

But i had trouble changing the settings, sometimes it worked, other times it didnt. retartet OTT, Oculus Home, and even the PC in between - no difference.

Just tried "Reset all settings to default" in OTT and changed SS after that, for now it worked. Maybe that "step" is needed for you too.

In OpenComposite, you set the SS into the opencomposite.ini file with this line:

 

supersampleRatio=1.4 (means 140%)

 

 

 

 

 

Share this post


Link to post
Share on other sites

 

On 12/7/2018 at 12:46 PM, ECV56_Lubermatz said:

In OpenComposite, you set the SS into the opencomposite.ini file with this line:

 

supersampleRatio=1.4 (means 140%)

 

 

 

 

 

Excuse me sir.

Where can I locate this file?

In the opencomposite folder I can not find this .ini file.

 

tx in advance

15(Span.)/JG51Costa

Share this post


Link to post
Share on other sites

Hello! You have to create it. Do it with the Notepad and after saving it, change the extension from .txt to .ini

You have to config windows for show known files extensions into the Files Explorer Options through the Control Panel.

 

Let me know if you have any trouble.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×