Jump to content
feixshue

VR Screen Mirroring

Recommended Posts

Had a blast trying Flying Circus on my Vive. Awesome immersion! This is what I hoped to get from ROF! Now I got it. :)

 

BUT... I don't seem to get past 45 FPS. Is there a way to switch off the mirroring to the monitor to save resources? Can't find it in the settings.

 

Thanks!

 

 

Share this post


Link to post
Share on other sites
1 hour ago, JonRedcorn said:

You have to turn off ASW. How you do that on the Vive I do not know.

 

Hum. I guess I'll figure out where to switch that off. My 1080ti should be able to squeeze our a solid 90fps for this game in VR...

Share this post


Link to post
Share on other sites

No chance that is gunna get you 90fps. This game doesn't get to 90fps on any system out right now.

Share this post


Link to post
Share on other sites

Just because! you have a  1080 ti,dosent mean you will get 90 fps.I have a 1080 ti and a high end computer even 32 gb ram,for faster load.But it dosent do jack a22,in Dcs World or Il2 in vr with multiple stuff going on,running in high or ulta graphic settings,wich only generates a 37-45 fps as best,try lower the graphic settings to medium or high with low cloud,no hdr etc and practice your way too better constant fps.As of now i run on high with no hdr and no ssa,clouds medium all the other untouched,i get 45-70 fps and im happy with. That-If by meaning mirroring image they seam like 2 targets on 1 try set your Eye disytance correct,seams to help a Little same as the more fps you have it shows less.to turn off Asw ctrl+1 on numkey board

Edited by The_Ant

Share this post


Link to post
Share on other sites

No way to turn off screen mirroring.

As others mentioned no system today will get you a constant 90 fps in VR.

Shoot for an overall smooth experience and turn the fps counter off.

 

Share this post


Link to post
Share on other sites
7 hours ago, fiddlinjim said:

Ant and dburne are correct.

My unit has a i7-7700K, GTX 1080TI, 32 Gigs ram and with ultra/max settings for best visuals, I get 45FPS

With time acceleration set to 8X , everything is still smooth with no stutters.

If you can get a smooth flying experience, then chasing some 90FPS goal is unnecessary.

 

 

You don't see trails with 45 fps though? I disable ASW and try and get the frame rate as high as possible. Watching planes look like tron streak across the sky is no fun.

Share this post


Link to post
Share on other sites
On 8/5/2018 at 5:28 PM, feixshue said:

I don't seem to get past 45 FPS

 

IT would help if you could report your rig specs here. It most of the cases the CPU is the bottleneck.

 

Try to run this test:

https://forum.il2sturmovik.com/topic/29322-measuring-rig-performance-common-baseline-for-il-2-v3/

 

and then  compare the results with your peers. If they are not as expected then read this:

https://forum.il2sturmovik.com/topic/34107-items-to-review-if-you-have-low-performance-in-il-2-vr-test/

 

You can not disable the monitor view while you are in VR, but you can change the resolution of that window. But apparently the influence is very very small.

Share this post


Link to post
Share on other sites

1. Start your game without VR.

2. In setting select the lowest resolution that still allow you to read setup menus and also select full screen.

 

This way you will have the lowest monitor use of GPU/CPU

Share this post


Link to post
Share on other sites
3 hours ago, Kandiru said:

1. Start your game without VR.

2. In setting select the lowest resolution that still allow you to read setup menus and also select full screen.

 

This way you will have the lowest monitor use of GPU/CPU

 

I myself have never found lowering monitor resolution to make a noticeable difference.

 

Share this post


Link to post
Share on other sites
2 minutes ago, dburne said:

 

I myself have never found lowering monitor resolution to make a noticeable difference.

 

You may be right, I am a 1946 return VR newb and was echoing others impressions here and on Reddit.

Edited by Kandiru

Share this post


Link to post
Share on other sites

Yep - a bigger bang for your buck is to overclock the processor. I have a 980Ti overclocked, and a 6700K overclocked and I can get 85+ fps in the air, and about 45-50+ on a crowded airfield on Ultra settings with Jason's suggested settings.

 

Start there. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...