Jump to content

Leons little Coop library (Now with respawn coops!)


Recommended Posts

[N.O.G.F]Leon_Portier
Posted (edited)
14 minutes ago, CaptJ said:

Hello, first just wanted to say I continue to enjoy the co-op re-spawn missions with some family and friends (although still no luck with the Skukas attacking? Not sure why that is.).  We did run into the issue though the other day where in Burning Steppe at least (I haven't tried with any others yet) we could only have a max of 3 people in aircraft?  Is this a setting I can change? I didn't see anything obvious in the host menu.

 

Thank you for your help! :)

Hmm, I have other reports about the stukas, but on my end they do attack.

About the 3 people in aircraft, check if you have the coalition balancer on!

Glad you like the mission!

Edited by [N.O.G.F]Leon_Portier
Link to post
Share on other sites
  • 3 weeks later...
CaptJ

Thank you for your help!  It was on. I haven't had enough people to fly with yet but it makes sense that that was the issue. Whether related or not, I did see the lead Stukas attack as well finally!

  • Thanks 1
Link to post
Share on other sites
blue_max

Hey! We just tried to play fight for veluki PVE and my teammates could not load the mission file. Same goes for the other Leon mission we tried.... other missions work just fine. Why would this be? Do we need to load these missions via dserve.exe?

Link to post
Share on other sites
[N.O.G.F]Leon_Portier
10 minutes ago, blue_max said:

Hey! We just tried to play fight for veluki PVE and my teammates could not load the mission file. Same goes for the other Leon mission we tried.... other missions work just fine. Why would this be? Do we need to load these missions via dserve.exe?

Hi, I just ran both missions through the resaver, the download links are updated now. The way IL-2 handles missions might have been updated again.

Try downloading the missions again, overwrite the old versions. If that doesn't work, have your mates install the mission too. If that doesn't work, let me know.

About the Dserver, you don't need it, the mission are made to run fine from the in game menu.

Link to post
Share on other sites
blue_max
2 hours ago, [N.O.G.F]Leon_Portier said:

Hi, I just ran both missions through the resaver, the download links are updated now. The way IL-2 handles missions might have been updated again.

Try downloading the missions again, overwrite the old versions. If that doesn't work, have your mates install the mission too. If that doesn't work, let me know.

About the Dserver, you don't need it, the mission are made to run fine from the in game menu.

Thanks a lot! I'll give it a go next time we're going for a coop :)

Link to post
Share on other sites
CaptJ

It is also possible you are having the same issue as I was where the .list file didn't have quite the correct path to the files for my particular IL2 install. 

 

Leon, I forgot to mention the other issue I had with the latest version is that even with the correct file path in the .list, it was throwing file receiving errors for others because it had a .zip file in the .list that wasn't actually in the folder. Once I removed that reference in the .list, everything worked as expected.

Link to post
Share on other sites
[N.O.G.F]Leon_Portier
6 hours ago, CaptJ said:

It is also possible you are having the same issue as I was where the .list file didn't have quite the correct path to the files for my particular IL2 install. 

 

Leon, I forgot to mention the other issue I had with the latest version is that even with the correct file path in the .list, it was throwing file receiving errors for others because it had a .zip file in the .list that wasn't actually in the folder. Once I removed that reference in the .list, everything worked as expected.

Hey man, you just saved me so much work! Thanks!

Turns out, unknown to me, if you happen to have a zip in the same folder with the same name, it gets added to the .list file. Its beyond me what use that has, but that might be causing the problem.

 

@blue_max I updated the mission again, correcting the issue just now. Please use only that one.

  • Like 1
Link to post
Share on other sites
DD_Friar

@[N.O.G.F]Leon_Portier Salute Sir,

The DangerDogz ran your "Change of Plans" last night and had a lot of fun with it.

 

We did notice however there were some AAA and field guns that seemed indestructible? Was this by design?

 

Congratulations on a great scenario.

 

Cheers

DD_Friar

Link to post
Share on other sites
[N.O.G.F]Leon_Portier
5 hours ago, DD_Friar said:

@[N.O.G.F]Leon_Portier Salute Sir,

The DangerDogz ran your "Change of Plans" last night and had a lot of fun with it.

 

We did notice however there were some AAA and field guns that seemed indestructible? Was this by design?

 

Congratulations on a great scenario.

 

Cheers

DD_Friar

Hello there,

 

glad you guys liked the mission!

About the AAA, its not by design for sure, do you remember where they were?

Link to post
Share on other sites
  • 3 weeks later...
marcusfey

Hey been trying to get your burning steeps missions working, but every time I try to host, it kicks me out to the lobby menu. Are there any requirements for this mission ie any of the other Battle dlc or the tank dlc.

Edit- Just tried opening the mission in the editor and it looks like the mission itself if not working as it throwing errors that the mission can't be loaded. Tried redownloading the mission twice and no difference.

Edited by marcusfey
Link to post
Share on other sites
Beebop

Use the 'Resave All Missions In Folder' in the "Tools" dropdown box.

Navigate to the folder it's in and resave.  It may take a a few minutes.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...