Jump to content
Sign in to follow this  
=FI=Genosse

LAlt+F2 cameras

Recommended Posts

Folks,

 

I'm not sure if it's just me but I've discovered that the Alt+F2 camera key combination is not working anymore. Does anyone else have some same problem?

Gen "Keys? Keys!" osse

Share this post


Link to post
Share on other sites

Hi

 

Sorry didn't see this, but I have the same problem, really miss those camera angles

 

regards

 

Daedallus

Share this post


Link to post
Share on other sites

Thanks for the reply, Daedallus! Glad to read that I'm not the only one ... :fool:

Share this post


Link to post
Share on other sites

I think I might have found a 'solution' to my problem: I unchecked VR HMD oprtion in the Graphics settings of the game.

Now I can use the Alt+F2 cameras again ... :blush::dance:

Solution.jpg

Share this post


Link to post
Share on other sites

Unfortunately it doesn't apply to me, never had that checked in the 1st place, going to try unchecking full screen next

 

thx for your posting

 

Daedallus

Share this post


Link to post
Share on other sites

Well, ...

... it seems like I was to quick with my approach there. After hosting some COOP missions I noticed that I wasn't able to use the Alt+F2 cameras of these recordings. Maybe it could be a server setting preventing me to use them that I've missed to enable/disable? :blink:

Gen "WTH?" osse :dry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...