Jump to content

A-20, La-5 throttle problem with aids


Recommended Posts

The same here on version 3.002b. Even when I go to settings>Engine Controls> Throttle and click on the joystick mapping, the joystick is not operational. Throttle buttons (+- in my case) don't work either. It is my new plane and I was confused since I flew it the first time and got it moving only after disabling engine management. I thought I was doing something wrong but then convinced myself to check forum.

I just double checked and when engine management is on, my throttle controls are controlling prop RPM instead of the throttle. When engine management is off, throttle works properly.

Edited by =303=Pif-Paf
  • Upvote 1
Link to post
Share on other sites
  • 2 weeks later...

 

On 4/18/2018 at 11:21 PM, CastorTroy said:

Shame this has not been fixed or even mentioned.....

 

It was discussed when the first update was released.  You cannot set controls to allow you to manage the engine yourself if you have asked the game to manage your engine for you. There were many posts because the update reset a lot peoples game mode to 'Normal' when previously they had it set to 'Custom' to disable the engine cheats.

Link to post
Share on other sites
On 5/5/2018 at 4:16 PM, 56RAF_Roblex said:

 

 

It was discussed when the first update was released.  You cannot set controls to allow you to manage the engine yourself if you have asked the game to manage your engine for you. There were many posts because the update reset a lot peoples game mode to 'Normal' when previously they had it set to 'Custom' to disable the engine cheats.

 

So the Devs are aware, and have not provided a fix yet. Hopefully they will one day.

Edited by CastorTroy
Link to post
Share on other sites

I tested it last night.

If you set the game to normal the throttle works fine.

I was using custom, the normal settings but the throttle disabled, so I could control it, but that does not work.

But with others aircrafts it works and that was the confusion.

The question is why it works with some airplanes and does not work with others.

Some kind of particularity with engine management?

  • Upvote 2
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
  • 4 weeks later...
  • 1 month later...
  • 4 weeks later...

OK - I know this might be a bit annoying to you, yes. But take this "opportunity" to fly without these aides. With the techno chat

you are still able to fly your plane safe... and it's far more realistic, guys.

Link to post
Share on other sites

It's also pretty much set and forget in the La5.


100% throttle, RPM, mixture

Inlet 100%, 

Oil rad 100% unless freezing cold

Outlet 0% , then after take off look at oil temp and if exceeding 100 (or climbing up like it will) open then. Keep oil temp under 100 degrees.

 

Outlet may need to be opened up if on a hot map and not running the M82F engine. Note that it causes considerable drag, ~35km/h difference 0%-100%.

 

I hope the devs fix this for you, but in the meantime it's not that difficult to fly with engine management on complex.

Edited by peregrine7
Link to post
Share on other sites
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...