Jump to content
Han

Game version 3.002 discussion: Game Functionality Update

Recommended Posts

tried to update about 10 times now with no luck " Update Failed".

 

Any ideas guys?

Share this post


Link to post
Share on other sites

I play Under "steam" and the patch did download and install fine from the first try yestreday evening for me in my country.

Many single player (the only way i play the game) bugs are corrected and the only new one i did see was the "object marker" not working, otherwise the game won in FPS and now I could add some quality and détails to my graphical resolution. Thanks to the team for their great work!:salute:

Share this post


Link to post
Share on other sites
15 hours ago, blitze said:

When do planes disapear in front of clouds and with what settings for clouds are you using???

 

I play clouds on High and I do not see planes disappearing in front of clouds.  Even at Medium you will see aliased jaggies more so but the planes are still there.  Low sucks but at this point in time it is a limitation that I am sure will be worked on down the track.

 

I see more that people bitch about things that are not immersion breakers or maybe they are trying to run a demanding piece of software on systems that are 5+ years old.  Get over it.  Simming requires decent computer capabilities and if you are not abvle to provide then deal with the results.  I mean this is not FS 1990 for heavens sake..

 

Flew my first update mission over Kuban and although frames were in the mid 60's, the view was smooth with Hud on and I have a upper mid range rig to fly on.  My squad mates should be shot for lack of decent performance though LOL.  I will now go and take them out back of the pilots mess and deal with them.:ph34r:

 Balanced preset and no mather if low medium or high clouds on that preset far contacts (4-5km+) you dont see if you dont zoom in because of cloud problem, recent video showing this thing, and if you look at what mod that fixes this to some extent does its more problem in presets then in clouds option.

Spoiler

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, AeroAce said:

tried to update about 10 times now with no luck " Update Failed".

 

Any ideas guys?

 

Unfortunately we can't switch to Steam, so there's nothing. It's been broken for the whole day now. Midday in Moscow and still not even a peep as to what's happening. Appalling.

Share this post


Link to post
Share on other sites

I tried to update many times and failed. However, I did have another app open. I closed all aps down and then I had no trouble at all downloading the hotfix.

As for the continuous moaning at Jason and the team............give them all a break...PLEASE. I personally think they are doing a great job

Share this post


Link to post
Share on other sites

The amount of childishness in this thread is a bit ridiculous.

 

As for the Update: I hope they can get a fix for the updater problems that seem to occur to some.

  • Upvote 3

Share this post


Link to post
Share on other sites
1 minute ago, Mcdaddy said:

 

Unfortunately we can't switch to Steam, so there's nothing. It's been broken for the whole day now. Midday in Moscow and still not even a peep as to what's happening. Appalling.

 

Can you try when it is very lattle , like midnigth at your place?! maybe it is a question of number of people trying at the same time?!

Share this post


Link to post
Share on other sites
17 minutes ago, senseispcc said:

 

Can you try when it is very lattle , like midnigth at your place?! maybe it is a question of number of people trying at the same time?!

 

I tried last night, and all day today. As I said, it's literally been all day. Had enough of it! I've had this kind of rubbish nearly every update and can't deal with it anymore. I would like a transfer to STEAM. 

Edited by Mcdaddy

Share this post


Link to post
Share on other sites

My game was updated on 18 April 2018 automatically. However the game is just not starting up. It shows the following error:-

#10027: Packed data verification fail

Please restore original packed data files.

Help.

Share this post


Link to post
Share on other sites
9 hours ago, Arsenal53 said:

same, since the last attempt i'm stuck here:

Sans titre.jpg

I left the update all night and I am the same result. no progress! What's the problem?

Share this post


Link to post
Share on other sites
Just now, Arsenal53 said:

I left the update all night and I am the same result. no progress! What's the problem?

 

We don't know. It's afternoon Moscow time and still not even a bloody word if the problem has been acknowledged.

Share this post


Link to post
Share on other sites

Do we have a phone number of them or something?

Edited by heartc

Share this post


Link to post
Share on other sites
34 minutes ago, 77.CountZero said:

 Balanced preset and no mather if low medium or high clouds on that preset far contacts (4-5km+) you dont see if you dont zoom in because of cloud problem, recent video showing this thing, and if you look at what mod that fixes this to some extent does its more problem in presets then in clouds option.

  Reveal hidden contents

 

 

This is what I was saying earlier...  although I run everything maxed out, and I still get discrepancies with the clouds...

as you see in the video, planes become so pixelated they practically dissapear...

 

i hope this is soon fixed. 

Share this post


Link to post
Share on other sites
1 minute ago, spartan85 said:

This is what I was saying earlier...  although I run everything maxed out, and I still get discrepancies with the clouds...

as you see in the video, planes become so pixelated they practically dissapear...

 

i hope this is soon fixed. 

I run Ultra as I find no benefit with High settings but with clouds on Med or Low they will pixelate so I run clouds on High.

Not tried Balanced but it might be best to run the cloud mod if so.

Share this post


Link to post
Share on other sites
10 minutes ago, blitze said:

I run Ultra as I find no benefit with High settings but with clouds on Med or Low they will pixelate so I run clouds on High.

Not tried Balanced but it might be best to run the cloud mod if so.

The cloud mod will not help in this case. It raises the "clouds_samples" to 128. This stops the "dancing clouds". The pixelated and disapearing Planes can only be solved by the dev´s.

 

IIRC Warthunder had similar problems a few years ago and It takes ages to solved this.

20 minutes ago, spartan85 said:

i hope this is soon fixed. 

I would not bet my money on this. Just read Page 1-3 on this thread you will see what I mean.

Share this post


Link to post
Share on other sites
1 minute ago, Semor76 said:

The cloud mod will not help in this case. It raises the "clouds_samples" to 128. This stops the "dancing clouds". The pixelated and disapearing Planes can only be solved by the dev´s.

 

 

 

Can we use this to stop the dancing clouds problem and still connect to MP servers?

Share this post


Link to post
Share on other sites

If the MP server allows mods on, I think yes.

Share this post


Link to post
Share on other sites
32 minutes ago, Mcdaddy said:

 

We don't know. It's afternoon Moscow time and still not even a bloody word if the problem has been acknowledged.

I just sent Sneaksie a pm asking if someone can please acknowledge the problem and advise what is being done about it?

Share this post


Link to post
Share on other sites

Watching Lost In Space on Netflix tonight because the game update is struggling to achieve 1.5kB/s on my 20Mb connection. Damn - needed to update my Mac OS install too - 3GB in about 30 minutes while streaming video. My 270 MB game update should be done by tomorrow evening.

Share this post


Link to post
Share on other sites
1 hour ago, 216th_Jordan said:

The amount of childishness in this thread is a bit ridiculous

 

Considering we talk about a game (which is ERSB "Teen" rated, BTW), it is perhaps just right - from both players' and developers' side :lol:

 

My game crashes after 10min with " DXGI_ERROR_DEVICE_REMOVED " message.

Before 3.002 i was able to play 30min or more before a crash.

Also, not only planes in front of clouds are "pixelated", my reticle partially disappears when pointed to trees at low altitude.

Edited by NoMoreSteam

Share this post


Link to post
Share on other sites
3 minutes ago, Dave said:

Watching Lost In Space on Netflix tonight because the game update is struggling to achieve 1.5kB/s on my 20Mb connection. Damn - needed to update my Mac OS install too - 3GB in about 30 minutes while streaming video. My 270 MB game update should be done by tomorrow evening.

 

 

Share this post


Link to post
Share on other sites
Just now, Dave said:

Watching Lost In Space on Netflix tonight because the game update is struggling to achieve 1.5kB/s on my 20Mb connection. Damn - needed to update my Mac OS install too - 3GB in about 30 minutes while streaming video. My 270 MB game update should be done by tomorrow evening.

 

Dave,

 

Planning on going into Space soon?

Fingers crossed!

 

Regards

Share this post


Link to post
Share on other sites

Guys, everyone who have problems with update.

Please try again and after that post here you log-files of update:

<game_folder>\data\update.log

<game_folder>\updates\last_update.log

  • Thanks 1

Share this post


Link to post
Share on other sites

Mcdaddy, you should put this in a spoiler.....:biggrin:

Share this post


Link to post
Share on other sites
5 hours ago, Mcdaddy said:

 

I've really had enough of it. Looking to make the move to Steam now but I could not find how to transfer the sim to download through Steam. How do we go about this?

 

Cheers

 

What I did - ages ago - was buy a completely new account for Steam BOS, both to support the game by buying twice and to benefit from Steam's superior download speeds.  I am not sure if you can transfer an existing BoS account to Steam.

 

The other bits I bought at the game site but they show up on the steam account and get updated there after you go through the account activation rigmarole on the site, which I think is described in detail in a sticky or on the site somewhere - you will have to search.

Share this post


Link to post
Share on other sites

Hm,  now for the first time something is downloading for me and is at 140 MB now - albeit still much too slow - while before it only barely reached 1 MB and then ended with an error message. So I cannot post the log right now since it hasn't interrupted yet.

Edited by heartc

Share this post


Link to post
Share on other sites
16 minutes ago, NoMoreSteam said:

 

Considering we talk about a game (which is ERSB "Teen" rated, BTW), it is perhaps just right - from both players' and developers' side :lol:

 

My game crashes after 10min with " DXGI_ERROR_DEVICE_REMOVED " message.

Before 3.002 i was able to play 30min or more before a crash.

Also, not only planes in front of clouds are "pixelated", my reticle partially disappears when pointed to trees at low altitude.

 

30 minutes before crash? :mellow: Sounds like some serious error/ memleak, something on driver level. What card and drivers are you running on?

Share this post


Link to post
Share on other sites
13 minutes ago, Han said:

Guys, everyone who have problems with update.

Please try again and after that post here you log-files of update:

<game_folder>\data\update.log

<game_folder>\updates\last_update.log

 

It worked the first time I tried after this post. Downloaded quite quickly but it hanged on installation for a while.

 

I hope you have managed to fix it for all.

 

Do you still want the files if it worked?

 

 

Edited by AeroAce

Share this post


Link to post
Share on other sites

Yeah, my speed looks good now too and it hasn't been interrupted yet (I'm downloading the whole game since I only recently bought it).

Edited by heartc

Share this post


Link to post
Share on other sites
17 minutes ago, 216th_Jordan said:

What card and drivers are you running on?

 

My system specs are in the footer. I have tried different drivers with no luck (the oldest was 381.89, now I use 391.01).

Initially it has been crashing after 3-10min, later things improved to >30min. Hope to see similar evolution in 3.002b

Edited by NoMoreSteam

Share this post


Link to post
Share on other sites

For those guys who do not rememeber and for the others that are new, I would like to remind that the people which were complaining a lot and were pissing off the developpers, have also a contribution to the game experience:


-Fw 190 was fixed because people complained about it
-P 40 was fixed because people complained about it

-109 rudder was fixed because people complained about it a lot.
feel free to add more examples.

And to be fair I would say developpers generally listen to what the community has to say. It is a feed-back loop. The only way to improve is to have a feed-back loop.  

Edited by JG27_Kornezov
  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, Juri_JS said:

Was anything changed regarding radio commands? I've just flown a few old single player  missions and the radio commands to the rest of the player's flight are no longer visible, only the gestures appear in the command menu. I've also seen this problem in QMB missions, but it doesn't always happen. For some reason it mostly happens when starting from a runway. Very strange.

yep, i was a bit confused, when I tried to set my gunners, hit Gunner"s, Engage at, long range, Gui goes away, hit tilde again to have them fire at will the the range dialog is still there, where it normally used to have Gunners starting dialog. I have not tried this once in the air, because I always do it during engine start and warm up period.  Not a big problem once you see what's going on.  I'm just so happy with the TIR Roll being back to normal.

 p.s.  This was on Multiplayer unlike Jiri's Single player.

 

Thanks Devs

 

Hoss

Edited by 19//Hoss

Share this post


Link to post
Share on other sites
8 minutes ago, JG27_Kornezov said:

For those guys who do not rememeber and for the others that are new, I would like to remind that the people which were complaining a lot and were pissing off the developpers, have also a contribution to the game experience:

 

 

And there are many other people who contribute to a better game experience without pissing off the developpers. I prefer those ones. 

I confirm about the childishness of several posters here...

 

  • Upvote 7

Share this post


Link to post
Share on other sites
13 minutes ago, JG27_Kornezov said:

For those guys who do not rememeber and for the others that are new, I would like to remind that the people which were complaining a lot and were pissing off the developpers, have also a contribution to the game experience:


-Fw 190 was fixed because people complained about it
-P 40 was fixed because people complained about it

-109 rudder was fixed because people complained about it a lot.
feel free to add more examples.

No. Not even close. You obviously don't remember. 

 

These were fixed because people FINALLY followed proper procedure and found verifiable proof for the developers to use. How many years were crybabies whining in every single thread about the 190 before it was fixed? The devs saw the whining and were very aware. Whining and complaining didn't do anything apart from piss people off. When developers got proof, they made changes when they had time in the schedule. They do have a schedule to keep and they fit these fixes into gaps between releases or when they're already working on something similar. 

 

Whine and complain all you want but don't be surprised when you're ignored.

Edited by BorysVorobyov
Edit
  • Thanks 2
  • Upvote 10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...