Jump to content
Mitthrawnuruodo

[MOD] Hakenkreuz (Swastika) on Awards and Flags

Recommended Posts

Posted (edited)

 

I have installed the Generic Mod Enabler v2.6.0.157 in IL-2 Sturmovik BoS root folder. I've done MODS folder in which I unzipped all the mods. Then I activate them with Generic Mod Enabler, but this mod fails. I also changed the Correct Awards / data / swf / IL2 / countries / 201/ flag name to flag.big.dds . No change will happen ... Where am I doing wrong?

Kindly Jussi of Finland

 
Edited by jussitska

Share this post


Link to post
Share on other sites

Did you activate mods within the game setup? :salute:

Share this post


Link to post
Share on other sites
1 hour ago, Thad said:

Did you activate mods within the game setup? :salute:

Yes, I did

Share this post


Link to post
Share on other sites

What do you mean that 'This mod fails'?

 

Are you able to activate it?  Have you played in a campaign to see if the changes have taken place? :salute:

Share this post


Link to post
Share on other sites
9 hours ago, Thad said:

What do you mean that 'This mod fails'?

 

Are you able to activate it?  Have you played in a campaign to see if the changes have taken place? :salute:

 

Yes I´m..and I mean this: 

This mod adds correct Hakenkreuze to the default German awards in Career. It also adds the same symbol to the Kriegsflagge in the country menu

 

kindly Jussi

Share this post


Link to post
Share on other sites

When I poke around inside the game folders, I don't see a countries folder unless I've already tried to install the mod, and even then I only see the german flag image, which doesn't actually show up in-game.  

 

Is this because I'm using the Steam version, or have I overlooked changing something in settings?

 

(I don't seem to be able to make this work in my installation either, even though I have mods and 4K enabled).

Share this post


Link to post
Share on other sites
9 hours ago, Philippe_at_bay said:

When I poke around inside the game folders, I don't see a countries folder unless I've already tried to install the mod, and even then I only see the german flag image, which doesn't actually show up in-game.  

 

Is this because I'm using the Steam version, or have I overlooked changing something in settings?

 

(I don't seem to be able to make this work in my installation either, even though I have mods and 4K enabled).

 

@Philippe_at_bay; follow the instruction below.

 

On 1/16/2019 at 6:54 PM, PA_Yren said:

Well, I think I found a solution for German Flag.

 

Just rename image.big.dds to flag.big.dds inside data\swf\il2\countries\201\

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, FurphyForum said:

 

@Philippe_at_bay; follow the instruction below.

 

 

 

It does not work...Just I said before..I  made it..rename image.big.dds to flag.big.dds inside data\swf\il2\countries\201\.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Many thanks. Changing the names of the files solves the problem.

 

And if you take a look at the end of the Historically Correct Official Skins thread, you'll find two realistic alternatives to bowdlerized symbols.

 

 

 

Edited by Philippe_at_bay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...