Jump to content
Jason_Williams

Version 3.001 Login Issues Post Here

Recommended Posts

If you are having trouble logging in after 3.001 update please post here.

 

State location, anti-virus, Firewall yes or no and if you have Steam version or website version.

 

Its the middle of the night in Moscow so probably can't address anything until tomorrow.

 

Jason

Share this post


Link to post
Share on other sites

Germany

Win10Defender

Firewall On/off

Website version

Share this post


Link to post
Share on other sites

Austria

Windows Defender

Windows Firewall

Website version

 

Could log in, then couldn't log in, then could. Now "connection to master server lost" message.

Share this post


Link to post
Share on other sites

Ok I have AVG, from the UK, WIN 7.

 

I added It to exceptions in AVG and it took 5 times to enter which was about the same before I did that. My guess is it is to do with high traffic.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

AVG 

Windows 10

Website version

Windows Defender Firewall

England

 

Edited by rjabe

Share this post


Link to post
Share on other sites

Poland

Windows 7 Pro 64

Website version

Windows firewall

Can't enter the game  neither by luncher or il2.exe (.../bin/game/il2.exe).

Share this post


Link to post
Share on other sites

Avast

Windows 8 Pro 64

Website version

windows firewall

Maine, US

 

I am only able to enter on the second try. This happened from time to time before but now it's repeatable. Not a huge issue at all but since this seems to be something others are having worse issues then the more data the better.

Edited by Stryker07
forgot location info

Share this post


Link to post
Share on other sites

England

avg exclusions added

windows defender exclusions added

website version

havent been able to login at all. 

Share this post


Link to post
Share on other sites

Location    :  the Netherlands
OS              :  Win 10 64b Pro
Antivirus    :  Windows Defender (On and Off)
Firewall      :  On and Off
 
Trying to connect Online : 1 No connection with Autorization Server
                                              2 Your connection to the Master-Server was temp.  etc..
Trying to connect Offline: #10029: No stored Offline account was found. You need to etc..

 

Reinstalled the game without succes!

Hope you guys find a solution, good luck!

Share this post


Link to post
Share on other sites

Australia.

logs in on second attempt but first time get a message saying cannot connect to master server

Share this post


Link to post
Share on other sites

i have login troubles i have no antivirus and the firewall by default, it always says some of a connection problem

 

updated windows 7 professional

Edited by raaaid

Share this post


Link to post
Share on other sites
1 hour ago, 1.JaVAjojoshooter said:

Location    :  the Netherlands
OS              :  Win 10 64b Pro
Antivirus    :  Windows Defender (On and Off)
Firewall      :  On and Off
 
Trying to connect Online : 1 No connection with Autorization Server
                                              2 Your connection to the Master-Server was temp.  etc..
Trying to connect Offline: #10029: No stored Offline account was found. You need to etc..

 

Reinstalled the game without succes!

Hope you guys find a solution, good luck!

 

Nou opa ..let even op !

 

Ik zal het even in het Nederlands doen , voor mij wat makkelijker uit te leggen en ik neem aan dat je met google translate dit makkelijk over kan zetten in het Brabants ....

 

Ga naar de hoofdmap en verwijder daar de map met updates ( heel de map compleet de prullenbak in ) Dus niet die map leegmaken , maar gewoon weggooien .

 

vervolgens klik je weer op je launcher en dan gaat hij opnieuw updaten , dat is zo gebeurd en dan start je het spel .. en dan werkt het weer .... mits je de contributie betaald heb natuurlijk .

 

 

Succes ... en mocht je er niet uitkomen dan weet je ons altijd wel te vinden denk ik ;-)

  • Haha 1

Share this post


Link to post
Share on other sites

TX Keben that was a Bullseye!

Although initially, after deleting the Folder "Updates" i had the same  "  1 No connection with Autorization Server etc."  again but immediately loggin in 

a second time finally started the game. 

Now tonight I'll give it a full try, still have to assign all the key settings bah!

 

Anyway, a big Thank You from the Best Granddad in Brabant!

 

PS: rare oliebol, welke contributie?? Ik voetbal allang niet meer!
                                          

Now for the rest of the Not-be-able-to-read-Dutch-Members, this is what I did, on Keben's Advice:

 

- delete the "Updates" folder

- start the game, it wil run a check files sequence, after that  it updates

- log in

- IF you get the same error, don't quit but log in again

- That did it for me! 

 

All credits here go to 1.JaVA_Keben !

  • Haha 2

Share this post


Link to post
Share on other sites
1 minute ago, 1.JaVAjojoshooter said:

TX Keben that was a Bullseye!

Although initially, after deleting the Folder "Updates" i had the same  "  1 No connection with Autorization Server etc."  again but immediately loggin in 

a second time finally started the game. 

Now tonight I'll give it a full try, still have to assign all the key settings bah!

 

Anyway, a big Thank You from the Best Granddad in Brabant!

 

PS: rare oliebol, welke contributie?? Ik voetbal allang niet meer!
                                          

Tis allemeal not so heel ferry difficult , It a kwestie from just volhouden on the right solution to finden . Whe hafe te same troublu .. but wi smart thinkink we are abel te magge it

 

Goed luck wit setting your kie settings

 

Share this post


Link to post
Share on other sites

Steam version

Location    : Canada
OS              :  Win 10 64bit
Antivirus    :  None
Firewall      :  None

Edited by =NVA=SunGirl

Share this post


Link to post
Share on other sites

US

Windows Defender

Windows Firewall

Website Version

 

First attempt always fails. Second attempt always successful.

Share this post


Link to post
Share on other sites
1 hour ago, TRRA15 said:

US

Windows Defender

Windows Firewall

Website Version

 

First attempt always fails. Second attempt always successful.

 

I have this as well. It is caused by Nvidia shadow play. If you disabled or uninstall it you will log in first time.  It is really annoying if you want to use shadow play. Please fix devs

Edited by AeroAce

Share this post


Link to post
Share on other sites
On 6/14/2018 at 1:10 PM, AeroAce said:

 

I have this as well. It is caused by Nvidia shadow play. If you disabled or uninstall it you will log in first time.  It is really annoying if you want to use shadow play. Please fix devs

I just checked for the presence of this. I found that it's only there if one installed the 'GEForce Experience' while downloading/installing whatever driver. I specifically did NOT install the GEForce experience due to advice I've read on this board previously.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...