Jump to content
Jason_Williams

Game version 3.001 discussion: Final Release of the Battle of Kuban

Recommended Posts

Regarding 4k, Jason also advised else where to take off Vsync, I did that but got the stutter back, so did not work for me, but that's not to say that will all our different setup's it will work for others, so for me 4K Textures is the way to go for the moment, Respect to the dev's a fine upgrade, gremlins.....they will always be the bane of the development teams.

Share this post


Link to post
Share on other sites
1 hour ago, T_O_A_D said:

Trim on the slider yet?

 

No

  • Sad 1

Share this post


Link to post
Share on other sites

Often I do not hold back my criticism and therefore now it's only fair to give credit when credit is due:

 

With 3.001 you delivered an exceptional piece of artwork. Hats off! 

  • Upvote 1

Share this post


Link to post
Share on other sites

I just wanted to say thank you to the Dev Team and all those involved in the production and testing of 3.001.  This is truly a fantastic piece of work and I am very impressed with what I have seen thus far.  The career mode is both immersive and engaging and is exactly what I have been looking for in a combat flight sim.  I started my new career today and everything ran smoothly and I was very impressed with the frame rates and improvements you have introduced.

 

Many thanks for the hard work, time and effort you have put into producing an outstanding product.  You are streets ahead of your competitors! 

Share this post


Link to post
Share on other sites
2 minutes ago, Thunder7 said:

I just wanted to say thank you to the Dev Team and all those involved in the production and testing of 3.001.  This is truly a fantastic piece of work and I am very impressed with what I have seen thus far.  The career mode is both immersive and engaging and is exactly what I have been looking for in a combat flight sim.  I started my new career today and everything ran smoothly and I was very impressed with the frame rates and improvements you have introduced.

 

Many thanks for the hard work, time and effort you have put into producing an outstanding product.  You are streets ahead of your competitors! 

Whats your CPU and GPU? thanks

Share this post


Link to post
Share on other sites

Has anyone had trouble downloading the latest patch? I down loaded 3.001 no trouble the other day. I went to have a look at it yesterday only to find there was a 112mg update to download.

This I though would be no problem. Wrong again. It downloaded 80% no trouble. Then it started to drop down to least than 1 kbs at times. After 2 hours of this and my third try it was  95%. It stayed that way overnight downloading at less than 1kbs until I killed it in the morning. 

Has anyone else had this problem? 

3 hours later.

Now the game is stuffed. I can't even get to the start screen and the desktop icons have lost their link. What on earth is happening........

Edited by Seacondor

Share this post


Link to post
Share on other sites

Just want to say how awesome the new Stalingrad maps are! You guys are awesome!

  • Upvote 1

Share this post


Link to post
Share on other sites
17 minutes ago, BorysVorobyov said:

Just want to say how awesome the new Stalingrad maps are! You guys are awesome!

Yes indeed. The new Stalingrad map looks outstanding. Much more like the actual region now. Extremely well done. 

Share this post


Link to post
Share on other sites
On 3/16/2018 at 11:14 AM, obit said:

 

I'm trying to find out if old tracks work too. I was looking forward to loading some of my old records with the new visual improvements (at least so I can view my tracks where I didn't fail miserably which is often the case!) . I noticed in the forum that one of the older 2.x updates could not work with older tracks. I'm fine if that's also the case with 3.001, but I haven't seen anything in the release notes about it, so I'm not sure if this is a bug or if it's planned.

 

Whenever I try load an old track I get the error in the screenshot. I filed a support ticket since I can't find any info anywhere (sorry to bother you, support).

 

(Sidenote - I LOVE this sim and love it even more now. Your team deserves every dollar spent and I can't wait for BoBP).

 

IL-2__Sturmovik__Battle_of_Stalingrad_Screenshot_2018_03.14_-_15_48_29_69.thumb.png.2206a0becf848ed9825d38769f9cbc27.png

 

 

I'd like to know if the "old tracks" are salvageable as well. I'm assuming here that obit is referring to what I would call 'flight records' located in a 'Tracks' folder - a subfolder of 'Data'.

If not I'd like to get them off of the drive.

Share this post


Link to post
Share on other sites
2 hours ago, Seacondor said:

Has anyone had trouble downloading the latest patch? I down loaded 3.001 no trouble the other day. I went to have a look at it yesterday only to find there was a 112mg update to download.

This I though would be no problem. Wrong again. It downloaded 80% no trouble. Then it started to drop down to least than 1 kbs at times. After 2 hours of this and my third try it was  95%. It stayed that way overnight downloading at less than 1kbs until I killed it in the morning. 

 

hi seacondor

was not aware there had been an additional patch. Maybe your first went wrong somewhere. I have not seen any indication of further download but then mine was added into an existing install.

As for it slowing down to crawl, had similar happen which was the SSD filled up, the download adds to the download folder in the installation. So my 35G whatever became 47G until it removes the excess on installation. Had to rermove files from another sim whilst it downloaded, put em back after. If not that dont really have any other answer except remove it and reinstall.

Share this post


Link to post
Share on other sites
1 hour ago, 56RAF_Stickz said:

hi seacondor

was not aware there had been an additional patch. Maybe your first went wrong somewhere. I have not seen any indication of further download but then mine was added into an existing install.

As for it slowing down to crawl, had similar happen which was the SSD filled up, the download adds to the download folder in the installation. So my 35G whatever became 47G until it removes the excess on installation. Had to rermove files from another sim whilst it downloaded, put em back after. If not that dont really have any other answer except remove it and reinstall.

Thanks for the reply. I have plenty of room on the SSD. I have uninstalled the game and am doing a reinstall now. Looks like a long wait as it is averaging 30kb/s. This is not fun... 

 

Is it easier to install from Steam? I'm wondering if I should get a new steam version. 

Edited by Seacondor

Share this post


Link to post
Share on other sites

2 days ago my controls worked, IL2 stopped responding to them, reinstalled, they work with all other games, wont work with il2 regardless of what I do

Share this post


Link to post
Share on other sites
Quote

Skydome lighting has been made bluer

 

Not sure if I'm oversensitive, but this ruined the game for me. The color is oversaturated, candy-like; it's especially jarring in the winter seasons.

 

I really hope you will reevaluate this decision.

 

Or if it's possible to change some files to correct this - please let me know; I'm good technically, so I'll manage to edit them. (I've tried reshade, but it's global, and I would like to correct only the skydome lighting.)

Edited by Ungern-Sternberg
  • Upvote 1

Share this post


Link to post
Share on other sites

I've not tested it thoroughly on the winter maps but on the summermaps the skies look a lot better and realistic. Maybe you'd need to color-calibrate your monitor? The effect can be tremendous.

  • Upvote 3

Share this post


Link to post
Share on other sites

Yes I would say the opposite. The colour is great now and before was undersaturated.

  • Upvote 2

Share this post


Link to post
Share on other sites

I have 3.001 installed successfully and is running ok.

 

Can I now delete the files in the updates folder:

 

il-Sturmovik/updates/18-03-14

 

1. Will it cause issues with the game?

2. Will the launcher immediately re-download these again?

 

Will save about 2 GB if I can get delete them.

 

 

Edited by kendo

Share this post


Link to post
Share on other sites
26 minutes ago, kendo said:

1. Will it cause issues with the game?

2. Will the launcher immediately re-download these again?

 

1- No

2- yes.

 

So no, do not delete these file, unless you want re donwload and apply the last update.

  • Upvote 1

Share this post


Link to post
Share on other sites
11 hours ago, Seacondor said:

Thanks for the reply. I have plenty of room on the SSD. I have uninstalled the game and am doing a reinstall now. Looks like a long wait as it is averaging 30kb/s. This is not fun... 

 

Is it easier to install from Steam? I'm wondering if I should get a new steam version. 

hi Seacondor

It was a pretty long shot at best, but gave similar symptoms to yours at least until I realised the issue.

From 11 hours ago perhaps you have now completed it. Perhaps it is because the majority have already downloaded it and there are few seeding it now. Maybe you have a different setting in the launcher options.

As for steam option, I have no experience that way, I originally bought boxed version of BoStal. It still requires steam anyway (which does not make me entirely happy but take it or leave it case) so I dont exactly know how it all hangs together. There are others that can possibly help you there - I think there are old thread re steam integration.

I hope your up and running soon

Share this post


Link to post
Share on other sites

hi devs i've got many bugs with this patch , i tried all of the above fixes but its just not a nice experience with stutters , slow downs and freezes.

 

GTX 1060  6gig

intel i5 4690

  • Upvote 2

Share this post


Link to post
Share on other sites
3 hours ago, kendo said:

I have 3.001 installed successfully and is running ok.

 

Can I now delete the files in the updates folder:

 

il-Sturmovik/updates/18-03-14

 

1. Will it cause issues with the game?

2. Will the launcher immediately re-download these again?

 

Will save about 2 GB if I can get delete them.

 

 

You can delete it and run Il-2.exe directly instead of launcher.exe

Share this post


Link to post
Share on other sites

Since the new update i have the problem, that the game freezes when i press a button on the keyboard. The mission starts just fine, but as soon as i press a button the game freezes instantly.

Share this post


Link to post
Share on other sites
19 hours ago, Voidhunger said:

Whats your CPU and GPU? thanks

Voidhunger,

 

I've got an i7 - 7700K @ 4.20 GHz.  Graphics card is a GeForce GTX 1060 (6GB).

 

Best regards,

Share this post


Link to post
Share on other sites

I have i5 4460 and gtx 1080. While the videocard is perfectly viable, i can feel that my processor is nearthe edge of its performance envelope (only in campaign with large unit density it is starting to show its age). 

 

I love the new update the graphics are amazing. Never seen before its stunning.

Edited by Max_Damage

Share this post


Link to post
Share on other sites
47 minutes ago, Thunder7 said:

I've got an i7 - 7700K @ 4.20 GHz.  Graphics card is a GeForce GTX 1060 (6GB)

What framerates do you achieve? For example, if you start quick mission with "clouded" weather, at 1000m, only your plane? Do you have maximum graphic settings?

I own somewhat similar system, so it would be interesting to compare performance, i suspect there is a bottleneck in my setup...

Edited by NoMoreSteam
added the last sentence

Share this post


Link to post
Share on other sites
2 hours ago, Thunder7 said:

Voidhunger,

 

I've got an i7 - 7700K @ 4.20 GHz.  Graphics card is a GeForce GTX 1060 (6GB).

 

Best regards,

 

Thanks, so no slowdowns in career mode above cities, with multiple planes in the air and with ground units?

Share this post


Link to post
Share on other sites

Hey, anyone has problems with control input? The game refuses to read mouse and keyboard. I cannot even log in, nor alt tab, nor minimize the game. Without second screen I would not be able to kill it. I have at least 80$ in this game, and it is not working. At the current state, I could have used those money better. Right now, it behaves like malware, it will soon be dealt with accordingly.

Edited by CSAF-D3adCZE

Share this post


Link to post
Share on other sites
2 hours ago, NoMoreSteam said:

What framerates do you achieve? For example, if you start quick mission with "clouded" weather, at 1000m, only your plane? Do you have maximum graphic settings?

I own somewhat similar system, so it would be interesting to compare performance, i suspect there is a bottleneck in my setup...

 

NoMoreSteam,

 

I get 75 FPS with maximum graphics settings, it runs quite smooth in my opinion.

 

Best regards,

1 hour ago, Voidhunger said:

 

Thanks, so no slowdowns in career mode above cities, with multiple planes in the air and with ground units?

 

Voidhunger,

 

No, it seems to run quite smoothly, I haven't had any noticeable slowdowns in congested areas.

 

Best regards, 

Share this post


Link to post
Share on other sites

I'm having a lot of fun with the new coop mode, and loving the new horizon and water effects. Great update, even if there are a few rough edges, especially on the server hosting part.

Share this post


Link to post
Share on other sites
51 minutes ago, CSAF-D3adCZE said:

Hey, anyone has problems with control input? The game refuses to read mouse and keyboard. I cannot even log in, nor alt tab, nor minimize the game. Without second screen I would not be able to kill it. I have at least 80$ in this game, and it is not working. At the current state, I could have used those money better. Right now, it behaves like malware, it will soon be dealt with accordingly.

 

Something is certainly amiss there, never seen this be a common problem.

Sounds like maybe the game is losing focus? Are you running it at your monitor's native resolution? Might also try checking full screen if it is set to windowed mode.
 

Share this post


Link to post
Share on other sites
3 minutes ago, dburne said:

 

Something is certainly amiss there, never seen this be a common problem.

Sounds like maybe the game is losing focus? Are you running it at your monitor's native resolution? Might also try checking full screen if it is set to windowed mode.
 

1) Possible

2) Yes

3) Tried both, reinstalls, Restarter.exe, got latest drivers etc.

 

The game registers clicks like crazy(~10 clicks per second) when I try to alt-tab or ctrl-shift-esc and hover with "windows cursor" over the game and the game is out of focus.

Share this post


Link to post
Share on other sites
15 minutes ago, CSAF-D3adCZE said:

1) Possible

2) Yes

3) Tried both, reinstalls, Restarter.exe, got latest drivers etc.

 

The game registers clicks like crazy(~10 clicks per second) when I try to alt-tab or ctrl-shift-esc and hover with "windows cursor" over the game and the game is out of focus.

 

Are you on Windows 10?

If so couple things might check:

 

On the IL-2 exe, right click and select properties, and check the compatibility tab. Make sure there is not a check mark in the " run this program in compatibility mode for".

 

Also if on Windows 10, go in and disable the Windows Game Bar.

 

On your Nvidia drivers, if you have GeForce Experience installed, try cleaning out the drivers with DDU ( Display Driver Uninstaller) in safe mode, then download and install the latest Nvidia drivers, installing only the driver and PhysX, deselect all that other stuff, only install the driver itself and PhysX.

 

Hope something in there maybe helps.

 

 

 

 

Share this post


Link to post
Share on other sites

This is not the tech support area of the forum. Take these kinds of conversations elsewhere please.

 

Jason

Share this post


Link to post
Share on other sites
25 minutes ago, dburne said:

 

Are you on Windows 10?

If so couple things might check:

 

On the IL-2 exe, right click and select properties, and check the compatibility tab. Make sure there is not a check mark in the " run this program in compatibility mode for".

 

Also if on Windows 10, go in and disable the Windows Game Bar.

 

On your Nvidia drivers, if you have GeForce Experience installed, try cleaning out the drivers with DDU ( Display Driver Uninstaller) in safe mode, then download and install the latest Nvidia drivers, installing only the driver and PhysX, deselect all that other stuff, only install the driver itself and PhysX.

 

Hope something in there maybe helps.

 

 

 

 

we can continue here:

Sorry Jason.

Share this post


Link to post
Share on other sites
I have to say that you have done an outstanding job with this version 3.
The campaign mode is immersive and it is very good.
The changes in the graphics are spectacular.
I have an i7 3770K overclocked at 4'1 Ghz and a 960GTX and everything is going pretty well.

A question about campaign mode.
What you get in the missions is reflected dynamically in the rest, or has nothing to do?
For example, enemy fighters diminish over time if I shoot down many of them?

Another question. The BodenPlate operation can be very good, and this I imagine will also open 
the door for the campaign of the 8th Air Force in 1943 and 1944 on the Reich (B17's, etc ...).

You would have thought later to go to the Pacific and make the campaigns of aircraft carriers or 
New Guinea, Guadalcanal, etc ...?
Surely there are many people who would buy that like me without hesitation.

A great job guys. I take my hat off for you.
Edited by alejoperez2008

Share this post


Link to post
Share on other sites

For numerous reason ive never been greatly hooked by the BOS/BOM games in either SP or MP. So whilst I bought BOK and the collector planes and occasionally dipped my toe with a quick flight of something new in the pre release phase, last weeks launch really only nudged my curiosity.  I could understand the excitement within the community and indeed looked forward to the release myself but I wasn't feverish about a couple of extra aircraft and distant draw features and least of all about some second rate medium bomber.

 

How wrong I was.

 

3.001 and Kuban has bowled me over. The graphics, the performance, the career mode....THE RAIN!!  But more than anything the A20.  Why I thought this was some "also ran" I do not know (perhaps the glue dripping model of it I made as kid coloured my view). Of course I am a little disappointed that I couldn't sit in the nose but that soon passes then I sit anywhere else in it. The whole package 3.001 has finally "connected" me to the series but in the A20 I have something that I want to become truly proficient in. 

 

I know its not a pivotal aircraft like the 109 or IL2 that you can hang numerous variants on but I really hope, down the line, its Russian armament field mods, the UTK-1 turret and its development into the C and later war G/H and J/K is considered (along with the bomb aimer position). Its a fantastic piece of work that IMO deserves the attention.

 

So thank you 777 for pushing it again. Gude Jawb as I believe they say in the former colonies..  

 

 

Edited by BOO
  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/15/2018 at 8:41 PM, sniperton said:

Can anyone please confirm?

-- tracks saved prior to 3.001 cannot be loaded and replayed;

-- in career mode, time compression doesn't speed up anything (it still works in quick missions with the same difficulty settings).

 

In addition to not being able to load and replay any tracks recorded prior to 3.001,  tracks recorded in 3.001 in multiplayer also cannot be loaded.

Tracks recorded in quick mission in 3.001 work well.

Share this post


Link to post
Share on other sites
9 minutes ago, palamud said:

 

In addition to not being able to load and replay any tracks recorded prior to 3.001,  tracks recorded in 3.001 in multiplayer also cannot be loaded.

 

I can load tracks from multiplayer.:)

Share this post


Link to post
Share on other sites
3 minutes ago, DD_Arthur said:

 

I can load tracks from multiplayer.:)

 

Good for you. I wish I could too.:) This is a great update, but it also brought some issues to some of us.

Share this post


Link to post
Share on other sites

For some reason I cannot create a server. Everytime I click to continue, it just reverts back to the selection screen for dogfight and cooperative?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...