Jump to content
SCG_Fenris_Wolf

Copy/Paste settings plus ZOOM for best spotting and ID! Odyssey+, Pimax5K+, Rift S!

Recommended Posts

I wondered if I can "up" the shadow effects "in startup exe. by replacing the "3" with a "4"?

 

images.jpg

Share this post


Link to post
Share on other sites

Im having a strange problem lately.

When I use the 3dmigoto zoom the buildings and obstacle on the ground do not get zoomed. The instead follow where Im looking up or down, small as they are printed in the same place where they was when I started the zoom.

The problem continues when I zoom to se if there are any planes on the ground on a distant airfield. In zoom the airfield appears blurry on I can't se nothing, when I use the in game zoom I can se buildings.

Share this post


Link to post
Share on other sites
10 hours ago, WhiteMoose said:

Im having a strange problem lately.

When I use the 3dmigoto zoom the buildings and obstacle on the ground do not get zoomed. The instead follow where Im looking up or down, small as they are printed in the same place where they was when I started the zoom.

The problem continues when I zoom to se if there are any planes on the ground on a distant airfield. In zoom the airfield appears blurry on I can't se nothing, when I use the in game zoom I can se buildings.

 

Try the 3dmigoto thread below. Probably you are using an older version from before the update. We are now at v11.2

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I have no 3D shader folders...are they part of the 3D Migoto mod? Should I add the newest version before re-doing the startup file?

Share this post


Link to post
Share on other sites
On 2/13/2019 at 7:36 PM, -[HRAF]Black_Sab said:

 

Try the 3dmigoto thread below. Probably you are using an older version from before the update. We are now at v11.2

 

 

I Updated to the latest version but still got the same problem 

Share this post


Link to post
Share on other sites

@WhiteMooseFor issues with the Mod you need to ask in the mod thread directly. This thread is meant for settings and serve as a good crosslink to his thread in the mod section as well. We cannot give support for individual problems, and in order to hold the flag high for lefuneste - he is short on time and doing this in his rare free time after work, when he got family and the little Sim-time to consider. ;) He stated again and again that he cannot give individual support as well. When there is even a small update he already spends lots of time on adjusting the mod to it free of any charge, which is something I'm utterly thankful for. I offered planes to him in the past and he refused.

 

To help you understand where this may be coming from: The problem is on your machine, but not on ours, which means something fudged in your rig. We wouldn't know how to help you, someone had to remote access your PC and find out what your mistake was to correct it for you. Maybe during installation, maybe on another part at another time. Please understand that the mod release is not a business, but solely a one-way street. It's provided and will work correctly if handled correctly. :) Anyway, best of luck to you in finding out what the issue is, seriously. Maybe some users in the thread can help you to attempt a clean installation.

 

@Blitzen There are 4 shader* folders

Share this post


Link to post
Share on other sites
2 hours ago, SCG_Fenris_Wolf said:

@WhiteMooseFor issues with the Mod you need to ask in the mod thread directly. This thread is meant for settings and serve as a good crosslink to his thread in the mod section as well. We cannot give support for individual problems, and in order to hold the flag high for lefuneste - he is short on time and doing this in his rare free time after work, when he got family and the little Sim-time to consider. ;) He stated again and again that he cannot give individual support as well. When there is even a small update he already spends lots of time on adjusting the mod to it free of any charge, which is something I'm utterly thankful for. I offered planes to him in the past and he refused.

 

To help you understand where this may be coming from: The problem is on your machine, but not on ours, which means something fudged in your rig. We wouldn't know how to help you, someone had to remote access your PC and find out what your mistake was to correct it for you. Maybe during installation, maybe on another part at another time. Please understand that the mod release is not a business, but solely a one-way street. It's provided and will work correctly if handled correctly. :) Anyway, best of luck to you in finding out what the issue is, seriously. Maybe some users in the thread can help you to attempt a clean installation.

 

@Blitzen There are 4 shader* folders

He answered me so I ask agin? 

So I’ll ask on the other thread. Maybe somebody els Had the Samir problem and I can try to do the same thing as this hypothetical person...

 

Share this post


Link to post
Share on other sites

My problems solved at last:

BUt I have no idea how to use Digmoto's installed Mod.do I drop it it MODs folder & access it thru JSGME or just drop parts into main game folder? I'm not sure how or where to do key binding to be able to use its various utilities- they don't seem to automatically apply?

Share this post


Link to post
Share on other sites
On 2/27/2019 at 6:14 PM, Blitzen said:

My problems solved at last:

BUt I have no idea how to use Digmoto's installed Mod.do I drop it it MODs folder & access it thru JSGME or just drop parts into main game folder? I'm not sure how or where to do key binding to be able to use its various utilities- they don't seem to automatically apply?

No worries. How to install the mod is described in the mod's thread. As it may change from time to time, depending on versions (who knows), to be on the safe side go with the installation instruction by the mod creator.

Once you have done that, you can use the settings from this thread. Reverting to default is always possible. It is also described here what lines belong to which files, including their corresponding paths. 🤠

Share this post


Link to post
Share on other sites
Posted (edited)

Hi guys,

I'm having trouble with a double image. (Samsung Odyssey Plus)

With Oculus Rift no problem. There is a problem only with the Odyssey

Help me please🙏

Edited by GiFFarD77_VR

Share this post


Link to post
Share on other sites
18 hours ago, GiFFarD77_VR said:

Hi guys,

I'm having trouble with a double image. (Samsung Odyssey Plus)

With Oculus Rift no problem. There is a problem only with the Odyssey

Help me please🙏

When using zoom from the mod? 

Share this post


Link to post
Share on other sites
Posted (edited)

Ive been searching but can not seem to find an answer to help fix my HTC Vive Pro zoom issue. When using the 10x and 5x zoom function I get cross eyed, and see a mirror image of what im focusing on (so a pair of two Bf109's look like a formation of 4). If I close one eye I can somewhat make out what I'm looking at, but I lose some clarity when I do this.  I've also tried messing with the settings in the user_keymapping_zoom.ini  file but it doesnt seem to adjust anything. I'm a professional pilot in real life (so I should be able to figure this stuff out on my own), but god damn this VR stuff is complicated and extremely frustrating. Any help would be greatly appreciated.

 

*I do have 11.3 installed

  

Edited by Five-O

Share this post


Link to post
Share on other sites
18 hours ago, Five-O said:

Ive been searching but can not seem to find an answer to help fix my HTC Vive Pro zoom issue. When using the 10x and 5x zoom function I get cross eyed, and see a mirror image of what im focusing on (so a pair of two Bf109's look like a formation of 4). If I close one eye I can somewhat make out what I'm looking at, but I lose some clarity when I do this.  I've also tried messing with the settings in the user_keymapping_zoom.ini  file but it doesnt seem to adjust anything. I'm a professional pilot in real life (so I should be able to figure this stuff out on my own), but god damn this VR stuff is complicated and extremely frustrating. Any help would be greatly appreciated.

 

*I do have 11.3 installed

  

There are multiple files with a VR headset name attached at the end, you need to rename the one for your headset as the proper file.

 

In the bin/usersettings folder you'll find the files. Remove the .vive from the end and rename the original file something else.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, JonRedcorn said:

There are multiple files with a VR headset name attached at the end, you need to rename the one for your headset as the proper file.

 

In the bin/usersettings folder you'll find the files. Remove the .vive from the end and rename the original file something else.

 

 

Thanks Jon. I finally got it worked out.

 

Edited by Five-O

Share this post


Link to post
Share on other sites

Should I be using any of theses copy and paste setting with a Pimax 5k. I have used them in the past with Odyssey and oculus

Share this post


Link to post
Share on other sites

Do you have any idea whether the cut & paste settings for the Rift will also be the same for Rift (S) or do we have to wait until someone actually has one in hand?

The release of the HP Reverb VR is just around the corner as well.do you think Startup settings  ( &/or Steam VR settings,) will have to be substantially different to see the real potential of both of these new headsets? I'd hate to make a judgement on keeping or returning either simply because I didn't see them operating at their best setting for Great Battles, which is about the only thing I use VR for.

Share this post


Link to post
Share on other sites

Zoom function doesn't work correctly for Rift S. Images for the left and right eye do not match. I assume convergence settings need to be adjusted somehow. 

Share this post


Link to post
Share on other sites

Did you try the last version I posted this afternoon (see last posts of the mod thread).

Share this post


Link to post
Share on other sites

Are these settings applicable to the Rift S & Steam ( 160 in "Settings/Applications " & Settings/ Video :100 ,)settings as well?😉

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, no settings for Rift S.

 

What remains globally true is: The higher your SS is above your native HMD resolution - the harder it becomes to spot targets. Aircrafts at range become the size of a subpixel or less, and are thus blended into a colour with the environment around them, and then that colour mix is displayed in one pixel.

 

That's why people have issues with spotting at high SS (in relation to their native resolution!!) - the aircrafts actually are invisible.

Edited by SCG_Fenris_Wolf

Share this post


Link to post
Share on other sites
3 minutes ago, SCG_Fenris_Wolf said:

Hi, no settings for Rift S.

 

What remains globally true is: The higher your SS is above your native HMD resolution - the harder it becomes to spot targets. Aircrafts at range become the size of a subpixel or less, and are thus blended into a colour with the environment around them, and then that colour mix is displayed in one pixel.

 

That's why people have issues with spotting at high SS (in relation to their native resolution!!) - the aircrafts actually are invisible.

So what are your Steam settings?😉

Share this post


Link to post
Share on other sites
Posted (edited)

I'm on a Samsung Odyssey. So my Steam settings are entirely different than yours. My 100% is not your 100%. You need to go by Pixel Numbers displayed. 1.5x of your HMD's native panel resolution is the maximum you'll want. Beyond that, even with a full pentile RGB matrix and 3 subpixels, you'd be losing actual range on spotting enemy aircrafts.

 

 

Everything else you can keep the same ;)

Edited by SCG_Fenris_Wolf
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

I updated the 3Dmigoto version with the 12.5 that has been enough tested, I think.

I used a new feature of 3Dmigoto lib and  totally rework the way to define settings for zoom, it can now be done interactively by pressing keys (see 3dmigoto post).

At the end, new settings are now stored in d3dx_user.ini in game root DIR.

So you may distribute this one, because it looks like that, even with this new interactive function, some still have problem to set zoom...

 

Edited by lefuneste

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, lefuneste said:

Hello,

I updated the 3Dmigoto version with the 12.5 that has been enough tested, I think.

I used a new feature of 3Dmigoto lib and  totally rework the way to define settings for zoom, it can now be done interactively by pressing keys (see 3dmigoto post).

At the end, new settings are now stored in d3dx_user.ini in game root DIR.

So you may distribute this one, because it looks like that, even with this new interactive function, some still have problem to set zoom...

 


Thanks for all the good work on that mod !!!

Edited by [CPC]Giledhil
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Can someone post their settings for Samsung Odyssey+?

 

Giledhil. I saw you posted some earlier, but must have edited them out. They didn't work for me.

 

I was able to get all zooms 12.5 working on a Samsung Odyssey+. 

 

For some reason in 3Dmigoto 12.5 L-Shift + End is not working for me. I changed the keys, and it works.

Edited by redcloud111-vvs

Share this post


Link to post
Share on other sites
4 hours ago, redcloud111-vvs said:

Can someone post their settings for Samsung Odyssey+?

 

Giledhil. I saw you posted some earlier, but must have edited them out. They didn't work for me.

 

For some reason in 3Dmigoto 12.5 L-Shift + End is not working for me.


Yeah, I think I botched the "saving" part; I have to redo the settings, but I will put them again.
No problem for me using the designated keys to set the convergence.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, [CPC]Giledhil said:


Yeah, I think I botched the "saving" part; I have to redo the settings, but I will put them again.
No problem for me using the designated keys to set the convergence.

 I am not sure if settings work across head sets. I have asked Lefuneste. If so, you can try mine. Let me know if you need them, and I will post.

Lefuneste confirmed settings work across headsets. Here are mine tweaked for the O+ (of course, change the extension from .txt to .ini)

user_keymapping_zoom.ini.txt

Edited by redcloud111-vvs
  • Like 1

Share this post


Link to post
Share on other sites

Hello guys, I not able to adjust the settings with the new system in 12.5. I've already tried 100x, but I can not get it. Can someone please provide me with his settings for the Pimax 5k Plus (normal FoV). Would be nice!

 

Share this post


Link to post
Share on other sites
Posted (edited)

My initial rift s settings.

I will refine it  more in the following days.

 

d3dx_user.txt

Rename the file to ini extension and copy it to bin/game/

 

 

Edited by Durafen
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Does the Rift S zoom work properly with these settings? If another confirms it, I will put it in the main post.

 

Thank you in advance @Durafen!👍

Share this post


Link to post
Share on other sites

@Fenris_Wolf;  thank you very, very much for this thread.  I applied your settings last night to my Rift and Whoosh!!!  Everything about one hundred percent better:biggrin:

 

Very pleased!:salute:  

  • Upvote 1

Share this post


Link to post
Share on other sites
On 5/31/2019 at 10:14 PM, SCG_Fenris_Wolf said:

Does the Rift S zoom work properly with these settings? If another confirms it, I will put it in the main post.

 

Thank you in advance @Durafen!👍

 

I confirm, Durafen settings work nicely on the Rift S

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I am making progress on the Pimax5k+ settings.

 

List

Setup Pimax5k+ - done

transition to new lefuneste version and find out about its new code structure - done

Dial in Pimax5k+ medium & high zoom - done

Set default values for color correction in mod - done

 

Increase picture quality - edit, fixed

 

One thing left is, how to increase picture quality. PiTool is on RQ=1.0, and it seems the SteamVR SuperSampling slider has no effect. I have read about a hardcoded maximum at 4096. I'll have to investigate further later. People have found a solution to that.

Edited by SCG_Fenris_Wolf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...