Jump to content
SCG_Fenris_Wolf

Copy/Paste settings plus ZOOM for best spotting and ID! Odyssey+, Pimax5K+, Rift S, Rift!

Recommended Posts

Posted (edited)

I can confirm Fenris' files work great with new update. Also, I am attaching my tweak of his files. I add low zoom, which is helpful for me to view cockpit dials. Also, I have added my convergence settings for all three zooms with the Large FOV. (Fenris, if you want to add these, feel free.)

 

Edited by SCG_redcloud111
Still tweaking the files. Will add when done
  • Like 1

Share this post


Link to post
Share on other sites

Dear @SCG_redcloud111

 

I used the version of Normal FOV and overwritten it, but I still have a big eye when I zoom in. Is there any other place that I have to adjust? Please ask for your assistance.

Share this post


Link to post
Share on other sites
2 hours ago, SCG_redcloud111 said:

I can confirm Fenris' files work great with new update. Also, I am attaching my tweak of his files. I add low zoom, which is helpful for me to view cockpit dials. Also, I have added my convergence settings for all three zooms with the Large FOV. (Fenris, if you want to add these, feel free.)

 

user_keymapping_zoom.ini.Large FOV all three zooms.txt 10.23 kB · 3 downloads user_keymapping_zoom.ini.Normal FOV with Low zoom.txt 10.23 kB · 4 downloads

 

Thanks Redcloud! I will redo the Pimax downloads with your files, so that the low zoom and large FOV will be included as well 😁

1 hour ago, IV./JG5_a7610783 said:

Dear @SCG_redcloud111

 

I used the version of Normal FOV and overwritten it, but I still have a big eye when I zoom in. Is there any other place that I have to adjust? Please ask for your assistance.

 

Hi,

the files work if following the instructions.

 

You need to find the mistake: Have you deleted the old files before? Make sure you use the right settings in PiTool 180 and have them saved in it as well please, before starting SteamVR. Please remember to have the game off, while changing values in the mod, and loading the values in the mod into the d3dx_user.ini by pressing F12 upon startup when the red prompt appears.

Share this post


Link to post
Share on other sites
3 hours ago, SCG_redcloud111 said:

I can confirm Fenris' files work great with new update. Also, I am attaching my tweak of his files. I add low zoom, which is helpful for me to view cockpit dials. Also, I have added my convergence settings for all three zooms with the Large FOV. (Fenris, if you want to add these, feel free.)

 

user_keymapping_zoom.ini.Large FOV all three zooms.txt 10.23 kB · 4 downloads user_keymapping_zoom.ini.Normal FOV with Low zoom.txt 10.23 kB · 5 downloads

@SCG_redcloud111 your values for large fov are same like in normal fov? Please check it again.

My values, paralel projections disabled, large fov:

global persist $zoomXoffsetLow = 0.217999846
global persist $zoomXoffsetMed = 1.70450997
global persist $zoomXoffsetHigh = 3.87649131

Share this post


Link to post
Share on other sites
Posted (edited)

Hey, Brzi_Joe. You know I didn't actually look at the file contents. I moved my Normal FOV .ini to my desktop after getting it right, then dialed in the Large settings, then saved with F12 to get the new .ini. I will check both when I get home tonight. Thanks

 

Fenris, you can delete those two files I posted.

 

Brzi. Good catch. I have added the proper file for Normal to the original post. Brzi, is this the only information that is pertinent? I am no expert, but I am curious why for Normal, which I tweaked, the low settings are all 0.0. I had to adjust these because Fenris left them default and they were off center for me. I fixed it. I forgot to save with f12 when changing FOVs. But the Large appears to be off.

 

 

Edited by SCG_redcloud111
  • Upvote 1

Share this post


Link to post
Share on other sites

Fernis does not use low zoom, that is reason why he have it 0. If you tweaked it, it should be changed.

 

I had problems with F12 saving my settings; I was expecting them to be saved in wrong file. On end, I found my saved in ...bin/game/"d3dx_user.ini", and I copied from there my values to ...bin/game/user_settings/user_keymapping_zoom.ini.

 

Check yours ...bin/game/"d3dx_user.ini"

Share this post


Link to post
Share on other sites
Posted (edited)

Brzi.

 

16 hours ago, Brzi_Joe said:

Fernis does not use low zoom, that is reason why he have it 0. If you tweaked it, it should be changed.

 

I had problems with F12 saving my settings; I was expecting them to be saved in wrong file. On end, I found my saved in ...bin/game/"d3dx_user.ini", and I copied from there my values to ...bin/game/user_settings/user_keymapping_zoom.ini.

 

Check yours ...bin/game/"d3dx_user.ini"

Man, I have been trying to figure out why the settings haven't been showing up in the .ini. This must be the reason!!!!

 

Fenris, I may have posted the wrong files. Please delete the .ini text files from the quote in your post. I thought the info was going to bin/game/user_settings/user_keymapping_zoom.ini.

 

If Brzi is correct, here is the info from my d3dx_user.ini that has the low zoom settings for Normal FOV:

 

[Constants]
$ipdmode = 0
$binocularmask = 0
$\users_settings\user_keymapping_zoom.ini\zoomxoffsetlow = 0.112500079
$\users_settings\user_keymapping_zoom.ini\zoomyoffsetlow = 0
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsetlow = 0
$\users_settings\user_keymapping_zoom.ini\zoomxoffsetmed = 0.957959533
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsetmed = 0
$\users_settings\user_keymapping_zoom.ini\zoomyoffsetmed = 0.00600000005
$\users_settings\user_keymapping_zoom.ini\zoomxoffsethigh = 2.17918396
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsethigh = 0.0500000007
$\users_settings\user_keymapping_zoom.ini\zoomyoffsethigh = 0
$\users_settings\user_keymapping_zoom.ini\ipdxoffsetvalue = 0.00100000005

 

And here is for Large FOV with all three zooms

 

[Constants]
$ipdmode = 0
$binocularmask = 0
$\users_settings\user_keymapping_zoom.ini\zoomxoffsetlow = 0.208499864
$\users_settings\user_keymapping_zoom.ini\zoomyoffsetlow = 0
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsetlow = 0
$\users_settings\user_keymapping_zoom.ini\zoomxoffsetmed = 1.72146487
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsetmed = 0
$\users_settings\user_keymapping_zoom.ini\zoomyoffsetmed = 0.00600000005
$\users_settings\user_keymapping_zoom.ini\zoomxoffsethigh = 3.875561
$\users_settings\user_keymapping_zoom.ini\maskhorizoffsethigh = 0.0500000007
$\users_settings\user_keymapping_zoom.ini\zoomyoffsethigh = 0
$\users_settings\user_keymapping_zoom.ini\ipdxoffsetvalue = 0.00100000005

 

Edited by SCG_redcloud111
added info from d3dx_user.ini
  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry if it is really obvious, but could someone send settings for a Rift?

 

I have an i7 @ 4.2ghz and a GTX1080Ti but feel I am not doing something right... I am currently using Open Composite as I was struggling with Steam VR

 

Thanks!

Share this post


Link to post
Share on other sites
6 hours ago, Badders46 said:

Sorry if it is really obvious, but could someone send settings for a Rift?

 

I have an i7 @ 4.2ghz and a GTX1080Ti but feel I am not doing something right... I am currently using Open Composite as I was struggling with Steam VR

 

Thanks!

I still got these, Rift CV1?


; low zoom values convergence
global persist $zoomXoffsetLow = 0.0
global persist $zoomYoffsetLow = 0.0
global persist $maskHorizOffsetLow = 0.0
; med zoom values convergence
global persist $zoomXoffsetMed = 0.25
global persist $maskHorizOffsetMed = 1.0
global persist $zoomYoffsetMed = 0.0
; high  zoom values convergence
global persist $zoomXoffsetHigh = 0.659000039
global persist $maskHorizOffsetHigh = 1.0
global persist $zoomYoffsetHigh = 0.0
; IPD like modifier
global persist $IPDXoffsetValue = 0.00400000019
 

 

Hope they still work

Share this post


Link to post
Share on other sites

Hi all learned modders in this discussion.

I feel I have my settings quite good for my pimax 5k+ for seeing instruments, now it is time to see the enemy from a reasonable distance! 

My questions.

1) what is the zoom level of that provided in game by IL2? Whatever it is, it now doesn't seem to work, I get double vision. Is that a new bug which will be sorted shortly in a patch? Or do I need to change some settings again?

2) are all the 5k+ settings step by step in the very first post of this discussion by Fenris Wolf up to date as of the latest il2 version last week? Can I just follow these and the job is done? Do I even need to wait for the patch to restore the in-game zoom  or does this become irrelevant?

3) do all these questions make sense to you?

Thanks in anticipation all.

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ziggy

 

1. I am not sure. I don't use it.

2. If you take the time to incorporate all of the steps Fenris details you will have a superb working VR experience with Il2. You should also look at the original 3Dmigoto mod to see how it works and all its capabilities (like removing the propeller, changing color contrast, etc.). Bottom line once you have tweaked your Il2 .ini and made any changes to overclocking, Nvidia control panel, etc., just install Fenris's version of the 3Dmigoto mod and you are good to go for medium and far zoom. I added my settings for low zoom, but you can adjust these on your own as well. Once you are at this point, you are nearly done.  Expect to have the mod broken after each major update. But, the mod is usually fixed within days.

3. Yes, your questions are clear an indicative of someone encountering this for the first time. With a little patience and careful working though the steps, your reward will be great.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, SCG_Fenris_Wolf said:

I still got these, Rift CV1?


; low zoom values convergence
global persist $zoomXoffsetLow = 0.0
global persist $zoomYoffsetLow = 0.0
global persist $maskHorizOffsetLow = 0.0
; med zoom values convergence
global persist $zoomXoffsetMed = 0.25
global persist $maskHorizOffsetMed = 1.0
global persist $zoomYoffsetMed = 0.0
; high  zoom values convergence
global persist $zoomXoffsetHigh = 0.659000039
global persist $maskHorizOffsetHigh = 1.0
global persist $zoomYoffsetHigh = 0.0
; IPD like modifier
global persist $IPDXoffsetValue = 0.00400000019
 

 

Hope they still work

Thanks, yep CV1.

 

Where do I put these settings? What in game settings should I be using? 

 

Thanks!

Share this post


Link to post
Share on other sites
4 hours ago, ZiggyBClark said:

Hi all learned modders in this discussion.

I feel I have my settings quite good for my pimax 5k+ for seeing instruments, now it is time to see the enemy from a reasonable distance! 

My questions.

1) what is the zoom level of that provided in game by IL2? Whatever it is, it now doesn't seem to work, I get double vision. Is that a new bug which will be sorted shortly in a patch? Or do I need to change some settings again?

2) are all the 5k+ settings step by step in the very first post of this discussion by Fenris Wolf up to date as of the latest il2 version last week? Can I just follow these and the job is done? Do I even need to wait for the patch to restore the in-game zoom  or does this become irrelevant?

3) do all these questions make sense to you?

Thanks in anticipation all.

 

 

 

 

 

 

 

1) No patch, zoom function is incompatible with canted displays when PP is disabled (Index and Pimax)

2) Uptodate. Ingame zoom is irrelevant, unless you enable PP

3) Yes

Share this post


Link to post
Share on other sites

Hi, I'm not able to set the 5x zoom correctly. I always see double image. Last version MOD zoom work fine.I have Oculust rift

Share this post


Link to post
Share on other sites

Thanks Fenris! Invaluable job that of Lenufeste and yours

Share this post


Link to post
Share on other sites
17 hours ago, SCG_Fenris_Wolf said:

1) No patch, zoom function is incompatible with canted displays when PP is disabled (Index and Pimax)

2) Uptodate. Ingame zoom is irrelevant, unless you enable PP

3) Yes

 

Thanks Fenris, I will give it a try.

Share this post


Link to post
Share on other sites

Installed yesterday, pressed my fingers wound for like an hour to get the zooms right but now i am good to go again.
A big thanks to Lefuneste and FenrisWolf for your work guys!

Share this post


Link to post
Share on other sites
On 10/7/2019 at 6:58 AM, Gerifonte said:

Hi, I'm not able to set the 5x zoom correctly. I always see double image. Last version MOD zoom work fine.I have Oculust rift

Try pasting in these settings- they are supposed to be for the rift as Fenris said (Not sure if CV1 and rift s have different settings):

 

; low zoom values convergence
global persist $zoomXoffsetLow = 0.0
global persist $zoomYoffsetLow = 0.0
global persist $maskHorizOffsetLow = 0.0
; med zoom values convergence
global persist $zoomXoffsetMed = 0.25
global persist $maskHorizOffsetMed = 1.0
global persist $zoomYoffsetMed = 0.0
; high  zoom values convergence
global persist $zoomXoffsetHigh = 0.659000039
global persist $maskHorizOffsetHigh = 1.0
global persist $zoomYoffsetHigh = 0.0
; IPD like modifier
global persist $IPDXoffsetValue = 0.00400000019

Share this post


Link to post
Share on other sites
Posted (edited)

Fenris, I am trying to get the sight to show up in both eyes like you prefer, but can't seem to isolate how to do it. I went to the user_settings.ini and altered the value "y2 = 0.0" thinking that would set it to both. It still only shows up in the right eye. Could you point me in the right direction on how to set this up as the only option rather than cycling with alt+k?

Edited by TheWarsimmer

Share this post


Link to post
Share on other sites
Posted (edited)

I think we got micro-update: ingame vr zoom now works for canted pimax displays. I had to change my values again for migoto zoom:

 

Pimax, wide fov, no pp:

global persist $zoomXoffsetLow = 0.24049978
global persist $zoomXoffsetMed = 1.95801163
global persist $zoomXoffsetHigh = 4.41201782

 

Please ignore this, somehow my pitool started pp (and it was showing it wrong, as disabled). After restart, everything works as before.

Edited by Brzi_Joe

Share this post


Link to post
Share on other sites

Any preset for valve index VR ? 
 

i’m having trouble with the blue haze In horizon + the 3migito zoom convergence 

Share this post


Link to post
Share on other sites
1 minute ago, The-Doctor said:

Any preset for valve index VR ? 
 

i’m having trouble with the blue haze In horizon + the 3migito zoom convergence 

 

do you mind me asking what your pc specs are and what frames you get with the index? ;) 

Share this post


Link to post
Share on other sites
10 minutes ago, SAG said:

 

do you mind me asking what your pc specs are and what frames you get with the index? ;) 

Sure 

 

- Water-cooled core i7 8700k overclocked to 4.6Ghz 

- nvidia Msi GTX 1080 ti 

- 32GB DDR4 , 3200 Mhz 

 

in an empty or not very busy servers i get 70 FPS

 

in wings of liberty or combat box 45-50 FPS

 

with 144Mhz refresh rate 

 

i used to get from 80-90 FPS before the last update + there was no blue haze

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, The-Doctor said:

Sure 

 

- Water-cooled core i7 8700k overclocked to 4.6Ghz 

- nvidia Msi GTX 1080 ti 

- 32GB DDR4 , 3200 Mhz 

 

in an empty or not very busy servers i get 70 FPS

 

in wings of liberty or combat box 45-50 FPS

 

with 144Mhz refresh rate 

 

i used to get from 80-90 FPS before the last update + there was no blue haze

 

have you got everything on ultra??

 

i didnt get to play before the last update so im unsure of how my setup would have performed.

Share this post


Link to post
Share on other sites

Yes sir 

Ultra

sharpen ticked 

HDR unticked 

4K ticked 

24 minutes ago, SAG said:

 

have you got everything on ultra??

 

i didnt get to play before the last update so im unsure of how my setup would have performed.

The only thing i noticed in the update is the light bluish haze only when it’s cloudy 

Share this post


Link to post
Share on other sites

Hey all... I have made vast improvements using the settings on the first page (Rift) but I would like to increase my ID ability. I have seen these zoom settings but how do I get these in game? Where do I paste the values? How do I set them up? 

 

Thanks in advance!

Share this post


Link to post
Share on other sites
On 10/8/2019 at 9:26 AM, Winger said:

Installed yesterday, pressed my fingers wound for like an hour to get the zooms right but now i am good to go again.
A big thanks to Lefuneste and FenrisWolf for your work guys!

 

Thx for your presets and special thanks to your fingers ;-). One question. Can I use your presets for 14.1 also and if yes whitch files I have to copy?

Share this post


Link to post
Share on other sites
33 minutes ago, Wuerger62 said:

 

Thx for your presets and special thanks to your fingers ;-). One question. Can I use your presets for 14.1 also and if yes whitch files I have to copy?

you mean for the newest update?
I dont know. I redid them after the patch.
But i can link the new files here.
Will do as soon as i find time. Maybe this evening.

Share this post


Link to post
Share on other sites
28 minutes ago, Winger said:

you mean for the newest update?
I dont know. I redid them after the patch.
But i can link the new files here.
Will do as soon as i find time. Maybe this evening.

 

Thx a lot Winger!

Share this post


Link to post
Share on other sites
On 10/8/2019 at 4:02 PM, TheWarsimmer said:

Try pasting in these settings- they are supposed to be for the rift as Fenris said (Not sure if CV1 and rift s have different settings):

 

; low zoom values convergence
global persist $zoomXoffsetLow = 0.0
global persist $zoomYoffsetLow = 0.0
global persist $maskHorizOffsetLow = 0.0
; med zoom values convergence
global persist $zoomXoffsetMed = 0.25
global persist $maskHorizOffsetMed = 1.0
global persist $zoomYoffsetMed = 0.0
; high  zoom values convergence
global persist $zoomXoffsetHigh = 0.659000039
global persist $maskHorizOffsetHigh = 1.0
global persist $zoomYoffsetHigh = 0.0
; IPD like modifier
global persist $IPDXoffsetValue = 0.00400000019

Thanks for repply

 

Yeah, I've tried this before. It doesn't work for me.

Share this post


Link to post
Share on other sites

Wuerger62:

 

sorry, i didnt make it with the settings. Had to try out Asgards wrath🤣

Guys. 2D-Daming is soooo dead for me....😎


Now i am on Vacation for the weekend.
I will post my settings on Monday evening.

Edited by Winger

Share this post


Link to post
Share on other sites
On 10/10/2019 at 10:51 AM, Winger said:
7 hours ago, Winger said:

Wuerger62:

 

sorry, i didnt make it with the settings. Had to try out Asgards wrath🤣

Guys. 2D-Daming is soooo dead for me....😎


Now i am on Vacation for the weekend.
I will post my settings on Monday evening.

 

 

Thx for the info Winger.😏

Share this post


Link to post
Share on other sites

This would be of great help to me, to be able to determine friend from foe in dogfights when no icons to identify them are available, as in full real.

Will these same setting/config mods work with the Rift S?

I have 2 friends that fly il2 with the rift cv1, their fps are always better than mine, but we all have same trouble in full real or expert mode hoping to not shoot a friendly by mistake but if we wait until close enough to tell for sure we have been killed already.

Thanks for any info!

Share this post


Link to post
Share on other sites

So, i am not entirely sure wich is the right file. So i zipped my user settings folder.
Just take what you need.
Please be aware that i didnt optimize the goggles since i dont use them.
My IPD is 70,5 soif yours is close this setting should kinda work with the valve index.

 

EDIT: Deleted the archive since they for some reason dont work. I dont want to waste anyones time trying out these files. So as soon as i know which files to actually provide i will do so. Sorry to anyone that lost time tring this.
And sorry Clyde. Thsi was not meant as a reply to your request. I cant help you with your settings because i dont own a CV1.

 

Edited by Winger

Share this post


Link to post
Share on other sites
23 hours ago, Clyde said:

This would be of great help to me, to be able to determine friend from foe in dogfights when no icons to identify them are available, as in full real.

Will these same setting/config mods work with the Rift S?

I have 2 friends that fly il2 with the rift cv1, their fps are always better than mine, but we all have same trouble in full real or expert mode hoping to not shoot a friendly by mistake but if we wait until close enough to tell for sure we have been killed already.

Thanks for any info!

Should be same, but you’ll likely have to tailor it to yourself. Identification is hard, and harder with VR.  It sucks at first but you’ll pick up subtle queues in each plane to be able to know from long distance.  I first go by speak/slender’ness to see if it’s a 109 or Allied.  Then I look at wingtips to see if it’s a 190.  
 

general rule: if it looks stout or bulbous, it’s an allied aircraft.  Sleek and sexy, usually Axis.  Rule applies to all but 110 and pe2, differences are much less there.

  • Thanks 1

Share this post


Link to post
Share on other sites

@SCG_redcloud111 I had them updated to 14.1 right away, I keep the first post uptodate and only sometimes look into the end of the thread.

 

@Gerifonte If you copy&paste variables in yourself as suggested, you must have the game off, insert them, save, and upon launch save them into the d3dx_user.ini as well by pressing F12 when the red prompt appears. You can also simply download my prepared mod from post 1, and on the red prompt press F12, as it has Winger's values.

 

@Clyde The first post had a Rift S mod package with Winger's values.

 

 

@Winger I have had several reports now that your values don't work.

 

Your last reply was:

" So, i am not entirely sure wich is the right file. So i zipped my user settings folder.
Just take what you need.
Please be aware that i didnt optimize the goggles since i dont use them.
My IPD is 70,5 soif yours is close this setting should kinda work with the valve index. "

 

...to a guy asking for RiftCV1 values... Are you certain you know what you're doing? Index has canted displays and parallel projection on by default, it's a totallry different device than both RiftCV1 and RiftS. I will have a RiftS here in the afternoon and will check and, in case they really don't work, redo the values myself. I will then post an update here as well for you guys 👍

 

 

Share this post


Link to post
Share on other sites

@SCG_Fenris_Wolf:  Sorry, my reply was not meant for the guy that asked for CV1 values. I should have specified. It was merely an update on my promise to post my Valve Index setting.
Wich file exactly do i have to save? Because for me my setting work great using the valve index.

Edited by Winger
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...