Jump to content
Sign in to follow this  
Panthera

[Help] Can't get the gunners position to work

Recommended Posts

I'm having trouble getting the gunners position work in any aircraft ingame, I can switch to them alright but I can't aim the weapons using my mouse for some reason.

 

I've tried pushing T and shift T to switch between but none of it lets me aim, it just switches between taking up the gun and iron sights.

 

I'm at a loss as to what can be causing this.

 

PS: another weird seperate problem is that increasing or decreasing prop pitch in the Hs129 turns on or off boost?? It's as if there's a lot of conflicting controls

Share this post


Link to post
Share on other sites

Solved the gunner issue, apparently the gunner aiming control is connected with pilot head movement and not what is called "gunner/turret movement" in the controls setup  :blink:  :blink:

 

Now I just gotta locate the boost with increases in pitch issue...

Edited by Panthera

Share this post


Link to post
Share on other sites

Hello Panthera. 

 

Happy to see you fixed your problem. A few weeks ago I created a thread here ( https://forum.il2sturmovik.com/topic/33586-gunner-positions-feel-very-clumsy/)to discuss the clumsiness of the gunners in this game, when it comes to the controls to operate them.

 

I think you should contribute with your experience there. And hopefully the Devs will take an interest on the subject.

 

Best Regards,

Pupo

Share this post


Link to post
Share on other sites

PS: another weird seperate problem is that increasing or decreasing prop pitch in the Hs129 turns on or off boost?? It's as if there's a lot of conflicting controls

 

 

The engines of the Hs 129 are a bit strange. As in many aircraft, increasing RPM or manifold pressure with prop pitch or throttle can cause the engine to enter time-limited modes. However, if I remember correctly, there is also also an automatic mode that keeps the engine in combat mode. 

Share this post


Link to post
Share on other sites

Well seems like the I had accidently put two different buttons for boost as there are also the engine 1,2,3 etc categories, and one of those interferred with pitch controls. No clue how that happened o.O

Edited by Panthera

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...