Jump to content
Sign in to follow this  
Deltahawkoz

Blitz forgetting Axis, Key assignments?

Recommended Posts

Hi there

 

Issue is I shutdown computer, come back into game at some point and the the game seems to have "forgotten" my key and axis assignments..I go into ingame settings and previously assigned keys and axis assignments are blank.  I redo.  But the problem seems to recur?  Is there some conflict with loading the confUser.ini each time Blitz starts up?  Plus Blitz seems to be giving my hardware rather long bloated identifiers...eg H_FIGHTERSTICK_USB_-D54BDEAB?  Any pointers?

 

Cheers

Share this post


Link to post
Share on other sites

After assigning the keys and axis did you click on the save button?

Share this post


Link to post
Share on other sites

Blitz seems to be giving my hardware rather long bloated identifiers...eg CH_FIGHTERSTICK_USB_-D54BDEAB? 

 

This ID is correct, in BLITZ joystick and etc is detect by name plus a code.

 

Observe if each time you need re-assign commands if this code (D54BDEAB) remain or if is used a different code, the correct is remain the same.

 

In STEAM interface > Settings > CLOUD > assure that CLOUD is disabled - in general this more harm than help in CloD.

Share this post


Link to post
Share on other sites

Having the same problem.  I also did, indeed, disable cloud synchronization and restarted both Steam and the game.  Still the same issue.   Oddly enough, it's just the "Game" Controls Options   key bindings that keep disappearing.  All others remain and work.  The one's I set in Game Control options work once i set them... for that session.   They are gone and there are no key bindings for Control Options when I next open the game.   This all worked fine for the first time I downloaded the Blitz version from Steam early in Dec.  Looks like this might have something to do with the very latest update.  I also did use the "verification of Steam files" a couple of times.  All files match. 

Share this post


Link to post
Share on other sites

Try this, set the keys, press the button SAVE AS and save this profile in different folder that Documents\1C, e.g. you desktop, can use any name but keep the .ini extension.

 

When the issue happens again use the LOAD button and load this profile, if this work, mean that your Documents folder are not allowing save .INI files there, due Windows UAC restriction.

 

What may help in this case is keep STEAM Cloud ON, because this save the used profile in the "cloud". But allow time for STEAM backup CloD when finish a game session. Close the game and STEAM simultaneous don't allow save.

 

STEAM Cloud is not "an evil" but players need know how use.

Share this post


Link to post
Share on other sites

Issue solved:   I had left my original Cliffs of Dover version in Steam still active.  To solve all my issues, I uninstalled this version from Steam and reinstalled the Blitz version (having renamed the C drive:users/documents/1C Softclub/IL-2 Cliffs of Dover folder).  So... following instructions helps!!   I also had to be extra careful to not reassign too many original key assignments - this was also, apparently, causing some issues.   Thanks for all the effort to create this great update!! 

Share this post


Link to post
Share on other sites
Posted (edited)

hi waylander. i have exactly the same issue as you had. can you be more precise in your answer when you say not to reassign too many original keys ? what does it means ?

 

is erasing everything and reinstalling the cleanest way to ensure everything to work ?

(i can do it, i just want to be sure it will work)

for example i got rid of the CODfolder wich is inside my user/documents folders and still when i save some key assignments, as i go back everything is blank... 

 

Edited by Cendresam

Share this post


Link to post
Share on other sites

No problem in re-assign how many keys want,  I used to change most assignments without any "collateral effect".

 

What cause issue for some players is STEAM CLOUD or Windows UAC settings.

 

You did this?

 

In STEAM interface > Settings > CLOUD > assure that CLOUD is disabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×