Jump to content
eRoN

Clod Blitz doesn't start

Recommended Posts

4 часа назад, ross_rost сказал:

System.Number.ParseSingle(String value, NumberStyles options, NumberFormatInfo numfmt)

 

OKAY, I've just changed windows regional format settings from English to Russian and now it launches with no crash.

  • Upvote 2

Share this post


Link to post
Share on other sites
On 2/17/2018 at 8:45 AM, 1./JG26_Zig-Zag* said:

Within the past 36 hours I've lost launch capability on the laptop I've been running the games on since July 2017, for both "BLITZ" and its predecessor, "Cliffs." As of 12 hours ago, these games still ran on our desktop.

I have followed what Lay advice I could understand. 

I have un-installed/re-installed "Cliffs," "BLITZ," and "STEAM".  Until I re-installed STEAM this morning, "Cliffs" was still launching fine.

Again, I've been playing both these games on my laptop since July 2017; now I don't even get the overlays. Once I click "play," I see "Running," after which, if it doesn't just stop, I may get a few seconds of "Syncing" before all progress is halted. 

Although both games were purchased through STEAM, their official stance is that it's not their problem.

Need assistance. Standing-by.

Cheers!

"Zig-Zag"

You should uninstall the original game... having it installed will interfere with BLITZ.

 

There is nothing in the original game which is not included in BLITZ.

Share this post


Link to post
Share on other sites

My problems was I start the sim  in steam and few seconds and stop, I uninstall  and install and the same problem. I search for the file in C:\Program Files (x86)\Steam\steamapps\common and create or copy   the file in C:\Program Files (x86)\IL-2 Sturmovik Cliffs of Dover Blitz and delate the steam version and now I can play with out problems.

Edited by PA_Keko_

Share this post


Link to post
Share on other sites
On 1/4/2020 at 10:51 AM, ross_rost said:

System.Number.ParseSingle(String value, NumberStyles options, NumberFormatInfo numfmt)

 

Had exactly the same problem as ross_rost. Changed windows regional format settings from german to english and the game startet. Interestingly after reverting it back to german it continued working.

Share this post


Link to post
Share on other sites

Hi

Same problem as many... bought CloD and Tobrouk DLC on IL2 site 24/7/2020 and installed CloD and Tobrouk through steam without problem (7,5+4,6Go)

Checked the files OK then click on play started for 3 second then returned to play.

I red the full file

 

No file 1C:soft etc... in Documents, made requirement for log into conf.ini but no log.txt generated

desinstalled reinstalled 2 times no changes.

same behavior with or without anything connected to USB

many 32 bit programs running in back but I cant stop them (ASUS stuff etc...)

 

NEver encounter such problems with DCS, all other steam programs from my library or even the las Microsoft FS 2020

Please Help 

 

Conf laptop ASUS ROG G551JW with I7 4720HQ, 16Go RAM, GTX960M 4Go game on second SSD D:/steam/steamapps/common

WIN10 family version 2004, NVIDIA driver 452.06, DX11

Share this post


Link to post
Share on other sites

Here after are the crash log issued from Windows 10 events monitoing when using launcher64.exe

I got 2 errors one in .NET runtime (while I have the very last version according the installer) and one into the application

 

Please what to do to fix it ? 

 

Détecteur d'erreurs 1229739907387995395, type 5

Nom d’événement : CLR20r3

Réponse : Non disponible

ID de CAB : 0

 

Signature du problème :

P1 : Launcher64.exe

P2 : 1.0.0.0

P3 : 5f3a67ba

P4 : mscorlib

P5 : 4.8.4200.0

P6 : 5ee03469

P7 : 1693

P8 : ca

P9 : System.IO.FileNotFoundException

P10 :

 

Fichiers joints :

\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER4168.tmp.WERInternalMetadata.xml

 

Ces fichiers sont peut-être disponibles ici :

\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Launcher64.exe_617ba1ca3f56e42d920738bf3ef79036813366_9c9511eb_e1953523-f3af-442d-9200-9d783bd4cd19

 

Symbole d’analyse :

Nouvelle recherche de la solution : 0

ID de rapport : 148cf129-a115-4882-8194-7d764fce1337

Statut du rapport : 268435456

Récipient avec hachage : af77d931dcc2ebb38110e9ee29fbb503

GUID CAB :0

 

 

Nom de l’application défaillante Launcher64.exe, version : 1.0.0.0, horodatage : 0x5f3a67ba

Nom du module défaillant : KERNELBASE.dll, version : 10.0.19041.423, horodatage : 0xed02c0bc

Code d’exception : 0xe0434352

Décalage d’erreur : 0x0000000000023e49

ID du processus défaillant : 0x1f80

Heure de début de l’application défaillante : 0x01d679309340a467

Chemin d’accès de l’application défaillante : D:\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover Blitz\Launcher64.exe

Chemin d’accès du module défaillant: C:\WINDOWS\System32\KERNELBASE.dll

ID de rapport : 148cf129-a115-4882-8194-7d764fce1337

Nom complet du package défaillant :

ID de l’application relative au package défaillant :

Application : Launcher64.exe

Version du Framework : v4.0.30319

Description : le processus a été arrêté en raison d'une exception non gérée.

Informations sur l'exception : System.IO.FileNotFoundException

   à System.IO.__Error.WinIOError(Int32, System.String)

   à System.IO.Directory.InternalCreateDirectory(System.String, System.String, System.Object, Boolean)

   à System.IO.Directory.InternalCreateDirectoryHelper(System.String, Boolean)

   à RIBv6rZ4rWCEDrD_jR11yJglo$kmWoA8pzekY30BkcFZ.ftt$zU0Pi5GlQzT3ddAvx2w()

   à maddox.Launch.Program(System.String[])

   à Launcher.Program.Main(System.String[])

Share this post


Link to post
Share on other sites

My game is confounding me. No DLC, no mods, just vanilla CLOD Blitz. It flashes the steam pop up to say it's launching the game, then the button goes back to green/play. I have tried literally everything to fix it. All the overaly, controller, this and that listed on how to fix this. What makes it worse is that I started it fine this morning, went out for the day, now it won't start again. I've changed absolutely nothing on my system, game or Steam.  All other steam games I've tried load and play fine. Just this one that is being very annoying. So far I haven't gotten Tobruk, and until my game starts each time I want to play, I won't be getting the DLC. I won't be able to use it anyway.

16g ram

i7-7700HQ 2.8

RX580 8g vidcard.
Win 10 64bit

Share this post


Link to post
Share on other sites

Amendment to above post.......it happens in both online and offline modes. I've tried everything pretty much. Checked file integrity twice, rebooted at least twice, scanned file system, startup repair, tried installing new vcredist and nothing works. It flashes launching popup, then goes back to the green play button. 

Share this post


Link to post
Share on other sites
On 9/26/2020 at 11:36 AM, fnugen said:

My game is confounding me. No DLC, no mods, just vanilla CLOD Blitz. It flashes the steam pop up to say it's launching the game, then the button goes back to green/play. I have tried literally everything to fix it. All the overaly, controller, this and that listed on how to fix this. What makes it worse is that I started it fine this morning, went out for the day, now it won't start again. I've changed absolutely nothing on my system, game or Steam.  All other steam games I've tried load and play fine. Just this one that is being very annoying. So far I haven't gotten Tobruk, and until my game starts each time I want to play, I won't be getting the DLC. I won't be able to use it anyway.

16g ram

i7-7700HQ 2.8

RX580 8g vidcard.
Win 10 64bit

Hello fnugen

 

Sorry I did not see this post earlier.

 

Can you read the below thread and then post your result:

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...