Jump to content
WIS-Redcoat

Samsung Odyssey (Windows MR) HMD issues

Recommended Posts

I have tried to use my Samsung Odyssey which has a higher but different resolution than the Vive and the Rift.  The tracking with it seems fine but the FOV or scale of the view and the aircraft are out of kilter with the landscape.  When sitting in the cockpit it looks like you are a tiny man in a tiny plane.  Looking out the cockpit the player perspective is like you are sitting two feet off the ground.

 

If this is a systemic issue that you would want to address let me know if you want any additional information.

  • Upvote 1

Share this post


Link to post
Share on other sites
I am also having this issue on my Samsung Odyssey.
 
The scale is completely off. Screenshots don't really show the effect, but it feels like I am two feet tall and am inside some sort of model toy airplane. When loading one of the bomber aircraft with crew members manning the turrets, the crew members look toddler sized.

 

Share this post


Link to post
Share on other sites

Vukos,

 

The good news is the headset image looks great and seems to track very well.

 

The bad news is I have posted about this in a few threads and filed a support ticket to fix the suggested IPD bug; but I have heard nothing in a couple weeks.  I think this is too far removed for them to worry about right now.  

 

I do wonder if its only a Samsung headset issue or if this will affect all higher resolution headsets.

Share this post


Link to post
Share on other sites

I posted about this on the WindowsMR subreddit and a user reported that he is not facing this issue at all on his Odyssey, and that the scale is perfect. I'm awaiting further elaboration on what he might be doing differently

Share this post


Link to post
Share on other sites

I can verify it is an IPD/FOV issue on Windows Mixed Reality devices.

 

I just got a Lenovo MR HMD and am seeing the same issue as the OP.  It is indeed an issue with the IPD/FOV being reported to, or most likely read wrong by BoX.  All other VR apps I tried work perfectly.

 

Setting IPD in Startup.cgf and making it read only does not make a difference.

Edited by ICDP

Share this post


Link to post
Share on other sites

I can verify it is an IPD/FOV issue on Windows Mixed Reality devices.

 

I just got a Lenovo MR HMD and am seeing the same issue as the OP.  It is indeed an issue with the IPD/FOV being reported to, or most likely read wrong by BoX.  All other VR apps I tried work perfectly.

 

Setting IPD in Startup.cgf and making it read only does not make a difference.

Did you happen to submit a support ticket?

Edited by WISredcoat22

Share this post


Link to post
Share on other sites

I have calculated that the in game IPD on Windows Mixed Reality HMDs is around 15cm.  No matter what setting we use in startup.cfg it cannot be overridden.  IL2 is so far the only VR game I have seen this issue with.

 

If it was a HMD or SteamVR issue then all VR games would have this issue.

 

See the attached screenshot I sent in response to the support team asking for more info.

 

 

post-13160-0-61706800-1512859084_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

I have calculated that the in game IPD on Windows Mixed Reality HMDs is around 15cm. No matter what setting we use in startup.cfg it cannot be overridden. IL2 is so far the only VR game I have seen this issue with.

 

If it was a HMD or SteamVR issue then all VR games would have this issue.

 

See the attached screenshot I sent in response to the support team asking for more info.

If you change the number in startup.cfg and then change it to "read-only" in its properties box. (Right click on file and bring up properties dialog.) It should not change it afterwards.

Share this post


Link to post
Share on other sites

I have calculated that the in game IPD on Windows Mixed Reality HMDs is around 15cm.  No matter what setting we use in startup.cfg it cannot be overridden.  IL2 is so far the only VR game I have seen this issue with.

 

If it was a HMD or SteamVR issue then all VR games would have this issue.

It was the sale problem with OSVR: Working with DCS and War Thunder but not with BoS. But the problem was on OSVR side...

Which value did you have for IPD in startup.cg ?

I do not think that devs have made steamVR information  overwritting with startup.cfg...

Share this post


Link to post
Share on other sites

It was the sale problem with OSVR: Working with DCS and War Thunder but not with BoS. But the problem was on OSVR side...

Which value did you have for IPD in startup.cg ?

I do not think that devs have made steamVR information  overwritting with startup.cfg...

 

It doesn't matter what IPD I set in startup.cfg it is always overwritten and even setting it as read only has zero effect in game.  Try changing it to something ridiculous and see if it has any effect, it shouldn't.

 

The ONLY game I get this from is BoS because it seems to ignore the devices IPD setting.

Share this post


Link to post
Share on other sites

Hi

I have a Lenovo Explorer and i have the same problem.

it looks like my head is much to big almost the size of the P40 Canopy.

 

I already tried to change the IPD in the Startup.cfg (and make it read only) but that does not help.

does anybody has a solution?

 

MetalGear_Honk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×