Jump to content
Sign in to follow this  
toetoecutter

Logitech extreme 3d pro Achsen

Recommended Posts

Hallo zusammen,

 

sorry wg. dem beknackten Nick. Ich muss jetzt mein Problem lösen :wacko:. Ich will mich aktuell mal wieder in BOS einarbeiten.Bos hat sich nachdem ich sehr lange nicht mehr gespielt habe

automatische via Steam aktualisiert. Nachdem da alles anders aussieht, habe ich die Tastatubelegung noch einmal durchgeführt. Leider nicht eben mit durchschlagendem Erfolg.

Wenn ich mit der FW 190 starten will, dreht sich die Maschine einfach nur mit etwas Gas. In der Sicht von draussen, sieht man, das gar kein Ruder bewegt wird. Also ist Neigen Rollen Gieren nicht

möglich. Ich habe mit dem Logitech Profiler die Funktionen des Sticks gechecked, die sind in Ordnung. In der devices.txt steht auch der Logitech 3d pro drin. Hat jemand ne Idee was ich falsch mache??

 

Grüße Bernie.   

Share this post


Link to post
Share on other sites

Wenn die zuweisung der Achsen im Spiel geklappt hat, solltest du schauen ob eine Doppelbelegung vorliegt. Das erkennst du am orangenen Symbol, das im entsprechenden Kästchen erscheinen kann.

Share this post


Link to post
Share on other sites

Hi,

 

damit du am Boden (FW 190) nicht drehst, musst du den Stick nach hinten ziehen, so dass das Spornrad sperrt. Bei 130 - 150 Kmh lösen und Solo.

 

Salut

Share this post


Link to post
Share on other sites

Danke für die fixen Antworten ! Dann werde ich mal auf die Suche nach Doppelbelegungen gehen. Mit der orangenen Markierung ist mir neu. Spornrad wusste ich zwar. Ob es tatsächlich gesperrt ist müsste einem ja der die das HUD sagen.

Share this post


Link to post
Share on other sites

Das hat keinen Zweck. Alle Doppelbelegungen sind raus. Ich kann das Spornrad einfach nicht sperren. Weder mit dem Joystick, weil die Achsen ja nicht gehen, noch per Legen auf frei Tasten. Kann man die Steuerung neu initialisieren, sonst

bleibt nur die Reinstallation.

Share this post


Link to post
Share on other sites

Ich habe BoS letztlich neu installieren müssen. Ich nutze eine neue Gaming Maus.Das hat wohl alles durcheinander gebracht. Hatte noch den *input Ordner umbenannt, er wurde neu erzeugt.Aber kein Erfolg. Jetzt kann ich wieder fliegen :) . Spielstände sind noch da, wenn ich das richtig sehe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...