Jump to content
Sign in to follow this  
14./JG5CaptStubing

Did anyone notice?

Recommended Posts

It may just be me but I think VR performance has dropped with some recent releases of Steam VR and Possibly Oculus.   Just played MP today and noticed my VR was throttled around 45 fps.  Where before it would be well up in the 80s and 90s off base.    Did something change?  Perhaps some new settings?  I also noticed the Rift would fade in at out to grey and stutter quite a bit.

 

Rig

OS Win10

3570K Oced 4.5

16GB Ram

1080Ti FTW3

 

ASW Off

SS 1.3

Edited by 14./JG5CaptStubing

Share this post


Link to post
Share on other sites

I have not noticed any drop in performance myself - I only do single player though.

Share this post


Link to post
Share on other sites

Yes, I also noticed fps drop during multilayer sessions. I think maybe that was oculus home upgrade, because I also noticed ctrl+numpad1 key combination doesn't work anymore. To turn off asw have to use debug tool now. Maybe that is a plan of oculus to make a 30% fps improvement in December? (Just a thought).

Edited by Balapan

Share this post


Link to post
Share on other sites

I'm struggling with FPS in WOL for maps with very high overcast clouds. Other cloud settings appear to be ok. I'm running high preset with ultra shadows, so in my case the extra shadows from the overcast clouds may be having a significant impact. I see ~75fps at 3k altitude but it feels like a lot of dropped frames rather than a smooth 75fps with reprojection.

Share this post


Link to post
Share on other sites

Nope its running great. (i got a sizeable increase in frames uninstalling Gforce Experience)

 

Only when on WOL or similar type servers and there is a dozen planes in the bubble do i dip below 90.

 

Low over the Volga/Stalingrad region in a IL2 it can drop to 50-60s.

 

SS 1.5 via OTT

Shadows low

Share this post


Link to post
Share on other sites

The 45 fps sounds like a vsync issue where the 90 fps dropped to half.

 

Actually in VR that sounds more like ASW kicking in...

Share this post


Link to post
Share on other sites

I noticed that after weeks of fine turning VR graphics my BOM purchase got rid of all of my settings ....nearly did it for me. 

Share this post


Link to post
Share on other sites

Actually in VR that sounds more like ASW kicking in...

You could be right but... I have ASW turned off via Oculus Tray Tool.  Also I don't have the typical blurring of the gunsite with ASW on.  It could be a change in Oculus or Steam in which the traytool isn't overriding is my best guess at this point

Share this post


Link to post
Share on other sites

Latest OTT installed? Running OTT as admin?

Hey Sparrow  long time no see.... Yes running latest version of the software.  Let me try it as admin.  My gut tells me there was some changes which make it not work.  It does seem to throttle even with this rig.  I will post back

Share this post


Link to post
Share on other sites

If you are playing on Wings of Potatoe, I suggest you switch to another. The lag there introduces stutter into VR as well, like weird translational drag of the camera. Isn't there a millionaire in this community that could donate a new fresh potatoe to the WoL guys?

Share this post


Link to post
Share on other sites

I too feel like my vr experience is a little worse.

 

I avoid kuban although its beautiful.

Share this post


Link to post
Share on other sites

I noticed slight framerate drop when setting a "yes" to "Set OVR Server Priority to 'Above Normal' "

 

Maybe it's just the wind, but try this.

 

Also, you might want to keep ASW on in OTT, and disable it ingame via Ctrl+Numpad(1) 

Edited by 2./JG51_Fenris_Wolf

Share this post


Link to post
Share on other sites

ASW off in OTT doesn’t work for me in BOX. I have to turn it off with ctrl +num1. SS does work however.

Share this post


Link to post
Share on other sites

ASW off in OTT doesn’t work for me in BOX. I have to turn it off with ctrl +num1. SS does work however.

 

That is odd.

 

Are you making your settings globally in OTT, or in an individual profile for BoS?

Share this post


Link to post
Share on other sites

ASW off in OTT doesn’t work for me in BOX. I have to turn it off with ctrl +num1. SS does work however.

I will give this a ago.  It may be a new release in either Oculus or Steam has broken OTT for the moment.  Not sure.  

Share this post


Link to post
Share on other sites

I just whacked my overall setting to ultra, no real fps change AFAIK. MP servers too.

 

I think i've been trying to grab any extra fps at the expense of pretties whereas it seems my PC can handle em. Perhaps thats why I think its got worse? Whereas Ive been making the game "uglier" but not "faster".

 

*shrug*

Share this post


Link to post
Share on other sites

I just whacked my overall setting to ultra, no real fps change AFAIK. MP servers too.

 

I think i've been trying to grab any extra fps at the expense of pretties whereas it seems my PC can handle em. Perhaps thats why I think its got worse? Whereas Ive been making the game "uglier" but not "faster".

 

*shrug*

 

:good: 

 

I gave my system the biggest performance boost to date for me so far.

I turned that dang FPS counter off !

 

It has always run great for me, got tired of being a frame rate watcher. 

 

Man this sim looks so good in VR!

Share this post


Link to post
Share on other sites

Just ran a couple of quick benchmark tests (one with the standard benchmark settings and one with my more maxed out Ultra settings), and I'm seeing just a slight increase in FPS (average and min) with hotfix 2.012d compared to tests run on 2.012c about a month ago.  Running what appears to be the latest Oculus version (updated October 11th) and latest SteamVR version (build from October 13th, version 1507941678) - no apparent degradation from previous versions as best I can tell on my rig.

 

Not using OTT for anything at this point (or for last month's tests), so I can't say whether there's been any change in that regard.

Edited by TG-55Panthercules

Share this post


Link to post
Share on other sites

That is odd.

 

Are you making your settings globally in OTT, or in an individual profile for BoS?

 

 

Globally.  Maybe I should try a profile...

Share this post


Link to post
Share on other sites

Well this is what I was able to gather... First I use an OTT profile  and yes SS works fine.  It seems as though ASW is actually turned off.  No matter what I do graphics wise I don't get a change in FPS which tells me my 1080Ti is carrying the load for any of those settings.  Also I used to get a pretty big bump in performance turning on and off the HUD and that's not the case anymore.   Having said that I'm not sure where the change took place.  My educated guess is I'm CPU limited.  Funny enough if I run the game on my 1440p monitor in well into the 80s for most of my flying.  It seems there is some pretty big overhead happening in VR and we are going to need to have some pretty screaming CPUs if we are going to get to the next gen VR stuff.   Also I noticed this game hardly touches the CPU.   Perhaps better multicore support is needed in the future.  

Share this post


Link to post
Share on other sites

Globally.  Maybe I should try a profile...

 

Yes give it a try, I use a profile and it always works for me.

Share this post


Link to post
Share on other sites

Yes, I also noticed fps drop during multilayer sessions. I think maybe that was oculus home upgrade, because I also noticed ctrl+numpad1 key combination doesn't work anymore. To turn off asw have to use debug tool now. Maybe that is a plan of oculus to make a 30% fps improvement in December? (Just a thought).

Found out that I had Oculus home Beta enabled. After unchecking and updating back to official release fps went back to normal.

Share this post


Link to post
Share on other sites

Found out that I had Oculus home Beta enabled. After unchecking and updating back to official release fps went back to normal.

 

That's interesting... i'll have to check that as well.  Oculus home updated a week or so ago so maybe it changed some settings.

Share this post


Link to post
Share on other sites

Found out that I had Oculus home Beta enabled. After unchecking and updating back to official release fps went back to normal.

 

I found mine was also set to Beta. After unchecking Settings >> General >> SteamVR Home Beta, do I need to do anything else to properly go back to the official release?

Share this post


Link to post
Share on other sites

I found mine was also set to Beta. After unchecking Settings >> General >> SteamVR Home Beta, do I need to do anything else to properly go back to the official release?

Just wait, it should download and install an update. If I remember right, beta is 1.20 and stable release is 1.19.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...