Jump to content
II./JG77_motoadve

Vsync ON , how do I make it work?

Recommended Posts

Have it on in game, and on Nvidia settings , but tearing as it was off still shows.

Tried windowed and full screen and no luck.

 

Nvidia 1080, Windows 7

Share this post


Link to post
Share on other sites

Application controlled in the nvidia control panel and enabled ingame, works perfectly fine for me.

 

Not sure what the issue can be for you, maybe check if you enabled the option for desired fps with vsync disabled ingame?

Edited by [TWB]Jizzo

Share this post


Link to post
Share on other sites

In win7 vsync off in the game, in win mode (full unchecked) windows took care of the tearing

 

My current build win 10, game off and fast option in NCP worked great

Share this post


Link to post
Share on other sites

Triple buffering no longer supported under Dx9 or DX11 and only under opengl for new nvidia drivers
just simply turn it on in Nvidia control panel or FAST Sync and DISABLED it Ingame
 

 

"It is recommended that Triple Buffering be set to Off under Global Settings, and only enabled under Program Settings for OpenGL games in which Vertical Sync is also enabled"

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Question do you love input-lag? Gsync,Freesync,Vsync and Frame Limiter cause input-lag. Never used this stuff never had tearing or input-lag just made sure that I stay over monitor refresh rate all the time.

Share this post


Link to post
Share on other sites

Gsync with vsync off gives no tearing and stuttering and no input lag on windowed mode. BTW this is not quake input lag is not that big game changer. Monitor with low input lag and high refresh rate is nice to have but again this is sim you plan and execute not doge rocket and shots back is split second.

Share this post


Link to post
Share on other sites

I did some experiments with different settings to achieve a good FPS performance for my rig.

 

It turned out that for my system I just disable vsync in the game, but selected fast sync in the NVIDIA control panel.

This way I have no tearing when I move my head fast (TrackIr 5) and I have a constant range of 95-100 FPS.

I run it 1920x1440, HIGH, Landscape 4x, Mirror Medium, Grass normal, Sharpen - no HDR, no SSO.

 

My specs are as follows:

 

Windows 10 64-bit

Intel I7-4770

ASUS Stryx Gtx 970

16 GB RAM

Saitek Rhino X55

Saitek Throttle Quadrant

Saitek Rudder Pedals

Saitek Trim Wheel

 

Hope this helps.

 

Cheers

  • Upvote 1

Share this post


Link to post
Share on other sites

Question do you love input-lag? Gsync,Freesync,Vsync and Frame Limiter cause input-lag. Never used this stuff never had tearing or input-lag just made sure that I stay over monitor refresh rate all the time.

Input lag is for me not a deal on il2. In racing games the input lag is horrible. Fly sims are absolutely okay with that short delay for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...