Jump to content

Nvidia Graphics Issues Post Here


Recommended Posts

4 hours ago, Hopper64 said:

 

I did a rebuild of the DX files in the game directory and I have this problem only occasionally now. I think it’s data/updater/3rd party/DX. There’s an .exe file that reinstalled the DX files. Doesn’t happen as often now.

I looked for that path and its not in there. I am guessing you mean the Steam folder? I started looking all over, this sounds like it could work. Would this or could this be in a different path? Thank you.

Link to post
Share on other sites
On 10/5/2019 at 11:30 PM, Hopper64 said:

Spoke too soon. The registry fix did not work. Any solution to the DX buffer man device removed errors? I have tried a few things but no go. Thanks.

I’ll be honest, I’ve only read the last page of this post hoping to see a dev post on the cloud issue destroying the VR community.  I get this error when I run a GPU OC that is too high.  Funny enough it doesn’t happen when OC’ing other games.  I move Afterburner to stock levels and zero issue.

Link to post
Share on other sites
  • 2 weeks later...

Game crashing with Dx error since 3.201 in VR - MP servers. QM is fine but there I have stable 72hz ( Pimax 5k) and in MP I have sometimes low fps . Anyway unplayable in MP  , too many crashes...

Edited by TWHYata_PL
Link to post
Share on other sites
  • 1 month later...
On 7/12/2017 at 9:15 PM, Sassus_totenkopf said:

First, I'm sorry for my English (I'm using google translator).
 

Apparently Il-2 BoS does not work well with the geforce700 series, only if you use old drivers.
 

I use a geforce gtx780 VGA and it did not take more than five minutes in the game, so unintentionally I discovered a possible solution. This problem seems to be with .dll files, so what I did was download a program called "depends" and in it it was possible to see which dll's were missing or defective I just had to download them and paste them in the windows system folders (32 and 64bit) .
 

So far it has worked well and without crashes and with the latest driver from nvidia. I do not know if it's a definitive solution, but it worked well for me and I'm sharing it with you.
 

Look for tutorials about the program is very practical to use.
Good fight!

 

Spec:

CPU: Amd phenon II x4 

Ram: 6gb ddr3 1333mhz

VGA:Nvidia geforce GTX780 evga 3gb

Windows 7 64bit

FPS: 47~50 ultra / 60 high

Where did you find the program called ' depends' can not find it anywhere?

Link to post
Share on other sites
  • 2 months later...
On 11/25/2019 at 11:12 AM, greasegunDivebomb said:

Where did you find the program called ' depends' can not find it anywhere?

I would like to know this too. Playability is OK but only as long as I use aging drivers.

Link to post
Share on other sites
  • 3 weeks later...

I found a ,dll fix. / Lockups/Crashes/Error fix. Press Windows key with X key. It takes you to Apps features. Click on Windows Power Shell ( Admin). Yes to Microsoft Windows ( Power Shell). At Command Prompt  ( PSC:\Windows\system32> {Type In} sfc_scannow  { Hit Enter} Read all that it fixes, then go to next Command Prompt, (PS_C:\WINDOWS\system32> { Type In } sfc_\SCANNOW     { Enter ). Beginning system scan. This process will take some time.Beginning verification phase of system scan, to verification 100% complete. Read what was fixed and repaired them. Next at Command Prompt. PS_C:\WINDOWS\system32> { Type In } Dism_/online_/Cleanup-Image_/Restore Health   { Enter ). It will go to 100%, all fixed. Try this and see what it does!

Link to post
Share on other sites
  • 1 month later...
7 minutes ago, Krikhrychrisgibon said:

Starting Quick mission with Rheinland, Winter 1944-45, base north of Maastricht:

Defaut_6.png

 

Just tried the very same quick mission setup - but every normal. What kind of Nvidia card do you use and do you have a screenshot of your graphic game

settings? Nvidia control panel too?

Link to post
Share on other sites
  • 1 month later...

Hello, I have just bought and installed Bodenplatte and I am having this video issue. This vertical bar on the image. I also have Cliffs of Dover, via Steam, and this does not hapen with that game.

 


Nome do sistema: DESKTOP-1NBNPQ4

[Monitor]
Sistema operacional:    Windows 10 Home Single Language, 64-bit
Versão do DirectX:    12.0 
Processador da GPU:        GeForce 930M
Versão do driver:    445.87
Tipo de driver:        DCH
Versão da API Direct3D:    12
Nível de recursos do Direct3D:    11_0
Cores CUDA:        384 
Clock do núcleo:    928 MHz 

2020_5_23__11_9_42.thumb.jpg.388d86d324c4c6d54969a2659cf9a5c3.jpg2020_5_23__11_9_11.thumb.jpg.e6d811691967cb6a3d000ce37dcb8563.jpg

Link to post
Share on other sites
  • 1CGS
On 5/23/2020 at 2:40 PM, Pacaubrennerad said:

Hello, I have just bought and installed Bodenplatte and I am having this video issue. This vertical bar on the image. I also have Cliffs of Dover, via Steam, and this does not hapen with that game.

 


Nome do sistema: DESKTOP-1NBNPQ4

[Monitor]
Sistema operacional:    Windows 10 Home Single Language, 64-bit
Versão do DirectX:    12.0 
Processador da GPU:        GeForce 930M
Versão do driver:    445.87
Tipo de driver:        DCH
Versão da API Direct3D:    12
Nível de recursos do Direct3D:    11_0
Cores CUDA:        384 
Clock do núcleo:    928 MHz 

2020_5_23__11_9_42.thumb.jpg.388d86d324c4c6d54969a2659cf9a5c3.jpg2020_5_23__11_9_11.thumb.jpg.e6d811691967cb6a3d000ce37dcb8563.jpg

 

 

Can you please try to switch between MSAA and FXAA options and check how it changes this situation?

Link to post
Share on other sites

intel xeon e7 @ 3,4 (3,8 oc)

gtx 1060 6 gb gaming x+ ( oc)
32 gb RAM

SSD

Win 10

Viewsonic XG2402

 

PROBLEM

before 4.006 update i was able to tweak parameters like AA or Aniso from nvidia inspector 

and have better quality  graphics in game ( with lower fps)

problem was  shimmering on buildings or shimmering on distand  roads or coastline 

 when i was flying deck,  and a little shimmering  on far distance  clouds when i was high )

* when i was max zoom there was no shimmering 

 

After update any changes to these parameters in nvidia inspector or control panel seems not to have any impact  to image quality in game. only fps drop.

i tryed every possible combination like " overide any aplication settings  - or enchance aplication settings but nothing.

I stiil have that shimmering problem. 

 

Settings in game

High

everything else at maximum exept ( mirros off) ( shadows medium) 

also i have (ssao on - 4k buildings on- msaa - landscape blurred - shrarppen on )

i tryed some changes to these also but nothing.

 

is there anyone have that issue?

or it is normal for changes on graphic card to not take effect in game after update?

thank you. !!!!

 

Edited by dimitris
  • Upvote 1
Link to post
Share on other sites
  • 2 weeks later...

I've never been sure which settings do, or don't have an impact ingame, so it would be really useful if this info was confirmed and published with any update to save the frustration trying to find out. Either way, I am sure something has changed for the worse graphics wise in the last update/ patch ('e' I believe) which has impacted my FPS and GPU loading too. 

 

A couple of days ago I started experiencing shaking/ flickering/ instability of the image which is most noticable and even uncomfortable in VR.

 

The only way I could minimise this effect is with MSAA set to 4, but that has impact on FPS in VR.

 

I then noticed my CPU loading is much higher than previously and cannot get out of ASW mode upto 80 FPS with PD set to 1.5, which was easily possible before.

 

I also noticed objects like my plane and others now have a fringe round them when in front of clouds and sun on the sea is flickering.

 

I don't believe anything has changed on my PC from before, and my graphics driver is up to date. All other sims/ games are just fine. I have tried all ranges of graphics settings and installation repair, but no luck.

 

Graphics card is RTX2080 Super and my full PC spec is in my signature. 

 

Is this a result of deferred shading or a fault? Any help to get back to amazing graphics it was is much appreciated.

 

I have included a Video of instability/ shaking and images of fringes around objects below: (Video is best viewed full screen).

 

 

Fringe around wing.JPG

Fringe around planes.JPG

 

Edited by Nake350
  • Upvote 1
Link to post
Share on other sites

 

On 26/5/2020 at 8:06, dimitris said:

intel xeon e7 @ 3,4 (3,8 oc)

gtx 1060 6 gb gaming x + (oc)
32 gb RAM

SSD

Gana 10

Viewsonic XG2402

 

PROBLEMA

antes de la actualización 4.006 pude ajustar parámetros como AA o Aniso desde nvidia inspector 

y tener gráficos de mejor calidad en el juego (con fps más bajos)

el problema era el resplandor en los edificios o el resplandor en carreteras distantes o en la costa 

 cuando estaba volando cubierta, y un poco brillante en las nubes de larga distancia cuando estaba alto)

* cuando tenía el zoom máximo no había brillo 

 

Después de actualizar, cualquier cambio en estos parámetros en el inspector de nvidia o el panel de control parece no tener ningún impacto en la calidad de imagen en el juego. solo caen los fps.

Probé todas las combinaciones posibles como "anular cualquier configuración de aplicación, o mejorar la configuración de la aplicación, pero nada.

Todavía tengo ese problema brillante. 

 

Configuraciones en el juego

Alto

todo lo demás al máximo exept (mirros off) (sombras medias) 

también tengo (ssao en - 4k edificios en - msaa - paisaje borroso - shrarppen en)

Intenté algunos cambios a estos también pero nada.

 

¿Alguien tiene ese problema?

¿O es normal que los cambios en la tarjeta gráfica no surtan efecto en el juego después de la actualización?

gracias. !!!!

 

 

 

 

Hi . The same thing happens to me, whatever changes on the graphics card, it does not have any effect in the game, roads, rivers, horizon, continue to "vibrate".
Before the update, horizon, rivers ..... it was very soft

  • Like 1
Link to post
Share on other sites
On 6/8/2020 at 10:18 AM, Nake350 said:

Nunca he estado seguro de qué configuraciones tienen, o no tienen un impacto en el juego, por lo que sería realmente útil si esta información se confirmara y publicara con alguna actualización para salvar la frustración que intenta descubrir. De cualquier manera, estoy seguro de que algo ha cambiado para los peores gráficos en la última actualización / parche ('e', creo) que también ha afectado mi carga de FPS y GPU. 

 

Hace un par de días comencé a experimentar temblores / parpadeos / inestabilidad de la imagen, que es más notable e incluso incómoda en la realidad virtual.

 

La única forma en que podría minimizar este efecto es con MSAA configurado en 4, pero eso tiene un impacto en FPS en VR.

 

Luego noté que la carga de mi CPU es mucho más alta que antes y no puedo salir del modo ASW hasta 80 FPS con PD configurada en 1.5, que antes era fácilmente posible.

 

También noté que objetos como mi avión y otros ahora tienen una franja a su alrededor cuando está frente a las nubes y el sol en el mar parpadea.

 

No creo que nada haya cambiado en mi PC desde antes, y mi controlador de gráficos está actualizado. Todos los demás sims / juegos están bien. He probado todos los rangos de configuración de gráficos y reparación de instalación, pero no tuve suerte.

 

La tarjeta gráfica es RTX2080 Super y mi especificación de PC completa está en mi firma. 

 

¿Es esto un resultado de sombreado diferido o una falla? Cualquier ayuda para volver a gráficos increíbles fue muy apreciada.

 

He incluido un video de inestabilidad / sacudidas e imágenes de flecos alrededor de los objetos a continuación: (El video se ve mejor a pantalla completa).

 

 

Fringe alrededor de wing.JPG

Fringe alrededor de aviones.JPG

 

No es tu problema, es del último parche, ellos ya saben sobre el problema.

También he notado una caída en el rendimiento, algunas paradas similares a la tartamudez. y la tarjeta gráfica también es una RTX 2080

for me the simulator has taken a step back.

Before the last patch, everything was more beautiful, now if you choose FXAA, you get saw teeth.

antennas are made of pixels, when before they were well defined lines.

The clouds have lost quality, now it seems when you throw a stone in the water.

and many more that pass me by and I have forgotten and I want to forget to fly again.
Now it is impossible to fly online! cloud cover is no longer good for nothing 

anyone who flies a little higher than you, already detects you for many kilometers!
also that when you arrive at the site, until you are on top of the plane, at a very short distance, you are not able to distinguish if the plane is friend or foe ..

Salute

 

Edited by XQ_Lothar29
  • Upvote 2
Link to post
Share on other sites

 


Hi .
I leave you a video that shows how bad the AA works, seeing the horrible saw teeth in the landscape, the horizon ...
I have tried several options without getting any improvements, whatever I do never changes for the better ... (I consider it impossible).

The previous version of the game did not have these problems.
GTX 1070 TI.
Cheers

VIEW ON FULL SCREEN

 

 

Edited by Ala13_Antiguo
  • Upvote 4
Link to post
Share on other sites
50 minutes ago, Ala13_Antiguo said:

 


Hi .
I leave you a video that shows how bad the AA works, seeing the horrible saw teeth in the landscape, the horizon ...
I have tried several options without getting any improvements, whatever I do never changes for the better ... (I consider it impossible).

The previous version of the game did not have these problems.
GTX 1070 TI.
Cheers

VIEW ON FULL SCREEN

 

 

Are you using Sharpen? (Realce)

  • Like 1
Link to post
Share on other sites

No, ... I have it disabled, Gallahad.


I have been these days, after the last patch, going back to do more tests ...... the results I get are pathetic,


Whatever sawtooth does (in rivers, roads, the horizon, on the Kuban coast ...) are still there, it is impossible for me to correct and improve it (according to what I modify, it makes changes, but I am not able to eliminate the "distortions" or "vibrations", something that I didn't have before, everything looked perfect even from a distance)

I changed all the settings of the game and AA, I tried them one by one, without symptoms of improvements ...
I am already tired, we will have to live with the "vibrations".

 

What I have also noticed that the distance of 150km, ... is laughable ... The cities I can not see more than 40km ... I think that the rendering of the ground at a long distance has worsened.
I hope to make a video about it soon.

regards


GTX 1070TI .446.14

  • Upvote 2
Link to post
Share on other sites

I have now cured the shaking/ vibration effect by eventually deleting and reinstalling the graphics folder. All seems ok there now. 😀

Visuals in game are pretty good now except the issue of fuzzy planes when in front of clouds and fringe around my own plane still exists (especially silver ones).

 

For AA, I use combination of in-game MSAA set to 4, high/ ultra  and landscape on blurred. I then use 'Enhance the application setting' in Nvidia control panel with AA set to 2 and 'AA Transparency' set to 4 x super sample. 

 

I don't see much jaggies now.

Capture.JPG

Capture.JPG

Link to post
Share on other sites
12 hours ago, Nake350 said:

I have now cured the shaking/ vibration effect by eventually deleting and reinstalling the graphics folder. All seems ok there now. 😀

Visuals in game are pretty good now except the issue of fuzzy planes when in front of clouds and fringe around my own plane still exists (especially silver ones).

 

For AA, I use combination of in-game MSAA set to 4, high/ ultra  and landscape on blurred. I then use 'Enhance the application setting' in Nvidia control panel with AA set to 2 and 'AA Transparency' set to 4 x super sample. 

 

I don't see much jaggies now.

Capture.JPG

Capture.JPG

 

 

Supersample it is better to remove it, take the test, go to a quick mission, set sunrise, and on a map of stalingrad, cities with smoke or any explosion, you will see what supersample does! I do not advise it, supersample is not good for this simulator.

On the other hand, if you have a decent PC, always use MSAA, Never FxAA. FXAA is the one that brings the pixels and the saw teeth on the edges of things, the NVIDIA control panel for now, in the application only activate VSync and maximum power. the rest will not do you any good!

 

Sharpen OFF

HDR ON

SSAO ON

******************************

Salute!

  • Upvote 2
Link to post
Share on other sites
On 4/13/2020 at 6:24 AM, Krikhrychrisgibon said:

Starting Quick mission with Rheinland, Winter 1944-45, base north of Maastricht:

Defaut_6.png

I get this very same problem as if the Altitude of everything is way off.  This only happens to me the first time I start and fly the sim.  If I leave the sim and comeback everything is normal.  So it has nothing to do with the map but something to do with how the game initially loads.

 

Windows 10

1080Ti

32Gig Ram

9900K OC 5ghz

Ultra Settings

2K Res

Stand Alone Version 

 

I've tried changing drivers and it makes no difference.  Also this can be repeated consistently.  Every time I first load the sim after booting up.

 

 

Link to post
Share on other sites
  • 1 month later...
  • 1CGS
On 7/25/2020 at 11:38 PM, KG_S_Kalle_Kalutz82 said:

Ah, here is some special problem thread for NVIDIA...

...in case its not seen by the dev's

Developers are looking at this thread, and we are objectively facing new DS rendering features and new challenges. It is necessary to conduct research, for example, in 4K resolution, there are problems with the disappearance of contacts at a distance closer than a mile. 

The issue of further optimization of the DS is not yet closed.

  • Thanks 5
  • Upvote 1
Link to post
Share on other sites
On 7/27/2020 at 12:26 AM, -DED-Rapidus said:

Developers are looking at this thread, and we are objectively facing new DS rendering features and new challenges. It is necessary to conduct research, for example, in 4K resolution, there are problems with the disappearance of contacts at a distance closer than a mile. 

The issue of further optimization of the DS is not yet closed.

 

I'm sorry but that's not acceptable, the higher the resolution the worse the spoting is, it need to be fixed ASAP, should be top priority right now.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

hello

I recently discovered how to activate my nvidia card and i liked the results. However , after aproximately 5-10 minutes of playing an Icon shows up saying :

 

D3D_ERROR

DXRender11::end Frame 

DXGI_ERROR_DEVICE_REMOVED

 

and then the sim closes. 

What can I do to fix that ?

(My knowledge about Pc is close to zero)

 

Nvidia : GeForce 920M ( version 391.25 )

Cpu: intel i7 5500U 2.4Ghz   speed  2394Mhz

RAM 8,00GB

Windows 10home

 

 

Edited by INVADER_WARHAWK
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...