Jump to content
Sign in to follow this  
lidyan

sli not work

Recommended Posts

i updated graphic card drivers, selected sli/crossfire support in launcher menu. but nothing happened. i dont know why.

Share this post


Link to post
Share on other sites

Are you an Nvidia user? If so, try SLI compatibility bits 0x00000005 in Nvidia inspector. That seems to work for me.

Share this post


Link to post
Share on other sites

Are you an Nvidia user? If so, try SLI compatibility bits 0x00000005 in Nvidia inspector. That seems to work for me.

Thank you for your reply. I will try it later. by the way, if there is any bad effect to other games just like warthunder after i change the value from 0 to 5. Thank you. 

There is another thread on this:

 

https://forum.il2sturmovik.com/topic/29255-sliupdate/

 

It seems that SLI is not working on a number of nVidia cards e.g. I have 980s.  

 

You can try the changing the SLI bits but beware of false positives - when I did this, RivaTuner started showing "SLI sync" but if anything my FPS was lower.  

Thank you so much, it quite useful. Thank you. :biggrin:

Share this post


Link to post
Share on other sites

Any one figure out what profile to use for AMD cards? cant seem to get one with smooth gameplay. Stutters like crazy but has 60 flat fps.

Share this post


Link to post
Share on other sites

I have two Nvidia GTX 970 and I also got an improvement in FPS, but the stuttering is really annoying. Only compatibility bits should be modified in Nvidia inspector?

Share this post


Link to post
Share on other sites

Everything's perfect after I change 0 to 5 with the Nvidia Inspector. But I don't know why I got nearly the same fps whatever I selected low, balanced or high. and both gpus were above 80℃, I thought I got no more than 55℃ when running warthunder. 

Share this post


Link to post
Share on other sites

Stuttering cause mostly by Distant terrain x 4 and new clouds on Ultra Preset

X4 Terrain Require 4GB Vram tho can still stutter if other settings push you 4gb card over

Share this post


Link to post
Share on other sites

Well, I did everything the community members said to fix the stuttering in SLI mode, but nothing works for me.

I change the compatibility bits from 0 to 5 in Nvidia inspector, delete the starup.cfg file (I do not have a terrain.cfg file in none of the game folders but apparently it was working equally without it) but was no use.

Finally, tired of the issue, I searched and found an alternative solution: I disabled SLI and put one of the cards exclusively to work with Physx and: voilá!! the stutter is gone and my FPs are now over 100  :biggrin:

Share this post


Link to post
Share on other sites

Same here. Sli just wont work. I can make game use both cards but stuttering is so pad that one card is smoother.

I have gtx 980TI cards.

Edited by Jarza

Share this post


Link to post
Share on other sites

Well, I did everything the community members said to fix the stuttering in SLI mode, but nothing works for me.

I change the compatibility bits from 0 to 5 in Nvidia inspector, delete the starup.cfg file (I do not have a terrain.cfg file in none of the game folders but apparently it was working equally without it) but was no use.

Finally, tired of the issue, I searched and found an alternative solution: I disabled SLI and put one of the cards exclusively to work with Physx and: voilá!! the stutter is gone and my FPs are now over 100  :biggrin:

 

Pretty sure that IL2 doesn't use PhysX.  If SLI is disabled you're running on one card.

Share this post


Link to post
Share on other sites

Is there anything that developers can do with this SLI issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...