Jump to content
YoYo

ReShade + CoD

Recommended Posts

It doesn't work with the new Cliff of Dover Blitz....any suggestion

Sokol1 puts solution. I’ll try this new way also.

Share this post


Link to post
Share on other sites

Ok, tested, the old profil works perfect. I'll do update of manual how to install it to TF 4.5.

NQjI4Ja.jpg

4wbRdONm.jpg 2H5z6u9m.jpg 1KdD0CCm.jpg 7W1wFLdm.jpg 6LobtdFm.jpg

 

fE14bPPm.jpg fv1ge1lm.jpg zYsAitDm.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Sokol1 puts solution. I’ll try this new way also.

 

Thanks for the info. Looks great!

 

Edit: add video  :)

 

post-1032-0-99203300-1513397461_thumb.jpg

Edited by MineFewer

Share this post


Link to post
Share on other sites

AA from the NCP doesnt work with Clod. Only the ingame "AA" and the FXAA in NCP does. In game AA is off (off) or on (1-8) - the level you set has no impact. 

 

Just adding to help save fruitless messing about with things that have no impact. 

Share this post


Link to post
Share on other sites

AA from the NCP doesnt work with Clod. Only the ingame "AA" and the FXAA in NCP does. In game AA is off (off) or on (1-8) - the level you set has no impact. 

 

Just adding to help save fruitless messing about with things that have no impact. 

 

AA no, only SGSS a little (for horizont), FXAA works:

 

Nowy-1JPG_asaasqw.jpg

 

In the game AA between 1-8 has the same result.

Edited by YoYo

Share this post


Link to post
Share on other sites

Hi YoYo.

Is it normal that ReShade screws around with the menus? I'm seeing some very colourful windows. I don't recall this happening on TF 4.312...

Edited by Leifr

Share this post


Link to post
Share on other sites

Hi YoYo.

Is it normal that ReShade screws around with the menus? I'm seeing some very colourful windows. I don't recall this happening on TF 4.312...

 

Yes its normal with this profile but I can live with this  :salute:  .

Share this post


Link to post
Share on other sites

I got it done this way:

1. Download ReShade from https://reshade.me/, run it, and point it to the Launcher64.exe.

2. The setup tool asks which effects you want to download. (On their site, they actually ask you not to distribute the shaders etc. yourself).

3. After setup is complete, copy the dxgi.dll, dxgi.ini, and conf.ini files from "GAME_INSTALL_LOCATION\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover" to "GAME_INSTALL_LOCATION\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover\parts\core" (as instructed in https://forum.il2sturmovik.com/topic/32906-reshade-3-and-blitz-45).

4. Start the game.

Share this post


Link to post
Share on other sites

I need some help. The game crashes as soon as I launch it. I downloaded the Steam version of IL2 CLOD Blitz and never used reshade before in my original installation of IL2 CLOD. 

Share this post


Link to post
Share on other sites

Hi YoYo! Thank you for your fantastic guide and preset. Very cinematic! 

I made some changes to the profile on my end (clearer, better spotting) and fixed some little things that were bothering me (deband was enabled but not using enough iterations to actually deband anything! Lumasharpen was working on the chroma channel, MSAA edge detect too agressive) as well as generally making it a bit more functional and less cinematic. Something inbetween default and yours. 

 

Would you mind if I posted my profile here? Seeing as it's 90+% your work. 

 

Cheers!

Edited by peregrine7

Share this post


Link to post
Share on other sites

No any problem. Thx.

Its good idea to add some of screenshots also with new profile.

Edited by YoYo
  • Upvote 1

Share this post


Link to post
Share on other sites

I'm trying to figure out a less manual way to get installation going, any ideas YoYo?

I was thinking link to installer, install, copy files to new location is quicker/easier than current with ini line modification being a bit of an ask.

 

Some more screenies while I think

 

fmJHed1.jpg

8EqFQYA.jpg

fvEwg4Z.jpg

Edited by peregrine7
  • Upvote 1

Share this post


Link to post
Share on other sites

I got it working with the help of the posts in here, thank you very much.  I've got something that looks fairly good on my monitor.  I'm sure it can still be tweaked.  Below is a side by side comparison of in-game on the left to Reshade on the right.  All settings to high with no SSAO.  2560 X 1440 monitor.

 

38853888284_74a904a465_o.png

Edited by VBF-12_Stick-95
  • Upvote 1

Share this post


Link to post
Share on other sites

I thought I had this working...

 

When reshade launches in the game I get the loading effects window and when the effects have loaded I start a mission, hit shift+F2 and then the config window does not open.  Or, sometime the config widow will open but the menu is locked and I have to Ctrl+Delete to get our of the screen.  Any suggestions would be appreciated.  I got it working with Cliffs without any drama.

Share this post


Link to post
Share on other sites

I thought I had this working...

 

When reshade launches in the game I get the loading effects window and when the effects have loaded I start a mission, hit shift+F2 and then the config window does not open.  Or, sometime the config widow will open but the menu is locked and I have to Ctrl+Delete to get our of the screen.  Any suggestions would be appreciated.  I got it working with Cliffs without any drama.

 

Sorry to hear that, there's a quicker (and less error prone) way to install that I've found. 

 

I'm not sure on the details if you make a small mistake on any of the steps currently given by YoYo (and myself) but it's very likely you've hit one of those. 

 

I don't have time to post now, and I'd rather do it when I have some sort of final product so tomorrow or the day after. Apologies again.

Share this post


Link to post
Share on other sites

Hi guys,

 

Well i have tried everything meticulously following the procedure to get this to work..putting files where they should etc...but still, after installing the reshade files etc my .exe crashes and the game wont even start...

 

I did once manage to get in game the first time i installed reshade but the control panel wouldn't appear after pressing shift-F2...nothing...

 

I have read the forums and tried to follow exactly what they do...bit still the Blitz edition doesnt work for me

 

At my wits end as it works for most others! Must be user error i know but cant quite put my finger on what it could be? Any help appreciate to make the game look great!

 

Cheers

 

Doug

Share this post


Link to post
Share on other sites

Can you bring up the config menu by hitting shift + F2 when you are in a mission?

 

Sadly no..

 

The game launches but crashes immediately so i cant actually get into the game itself to even push shift+F2...

 

Only happens when i install re shade... once i delete the dx files form the relevant folder it works again...that is the game launches but not to open rehsade...

 

Running Win10 64bit

Share this post


Link to post
Share on other sites

Tried another suggestion in installing DX9 rather than 10+..the game didn't crash on start up but for the life of me i cant get the reshade interface to show up! No amount of pushing Shift+F2 does anything!

 

What am i doing wrong?

Share this post


Link to post
Share on other sites

vonduck, are you flying at the time?  Opening Reshade via Shift-F2 won't work in the CloD menus.

Edited by VBF-12_Stick-95

Share this post


Link to post
Share on other sites

vonduck, are you flying at the time?  Open Reshade via Shift-F2 won't work in the CloD menus.

 

Yes flying at the time of pressing SHift-F2..

 

Some other ideas i had...i tried installing using DX9 and it didnt crash the game on start up so that was good...however, the reshade interface still does not come up with any amount of Shift+F2... in fact ill try right now again to see if it works...hold a sec....

Share this post


Link to post
Share on other sites

Ok, so heres the process so far..

 

Install Reshade 3.1.1 using the DX9 option (game does not crash )

Cut and paste the files d3d9 and d3d9.dll to the parts/core folder

Launch the game and fires up as normal

Start a single mission

While flying (not paused) press shift+F2...nothing...try again...nothing

 

Uninstall out of frustration..

 

I also tried to install SweetFX but this did not work either.... same problme..no GUI..is there a setting in CLOD that prevents this?

Share this post


Link to post
Share on other sites

Ah thanks amigo..desperate to do anything at this stage! LOL

 

Very grateful for all your help!

 

REgards

 

D

Share this post


Link to post
Share on other sites

Please note:

 

If you are having problems with crashes out of the GUI/Loadout screens when using ReShade, please disable the ReShade FPS counter.

 

Running the ReShade FPS counter has been confirmed as a cause of crashes.

  • Upvote 1

Share this post


Link to post
Share on other sites
10 hours ago, II./JG27_Rich said:

Didn't work shift f2 wort bring it up :(

Rich - have you put the dxgi.dlls into Steamapps/Common/Il2 Sturmovik Cliffs of Dover Blitz/parts/core?

Share this post


Link to post
Share on other sites

No...what's the heck is that??I just followed Karaya's video..but can't get it to work

 

 

Edited by II./JG27_Rich

Share this post


Link to post
Share on other sites
10 minutes ago, II./JG27_Rich said:

No...what's the heck is that??I just followed Karaya's video..but can't get it to work

 

 

This video was done prior to Clod 4.5 (Blitz) and things changed only slightly but importantly.

 

All the above is good and correct in terms of setting up Reshade BUT

 

Before you start the game for the first time you will need to move some files created by Reshade from the main root directory of the game (wherever you have the Steam folder - Steamapps/common/Il2 Cliffs of ya de ya- NOT the folder that's in My Documents) into the folder path /Parts/core The files you need to move are called dxgi and dxgi.dll. A third text document file also called dxgi will also be there and doesn't hurt to move that as well but its not important. Its only a log. 

 

Once these are moved you should be able to pull up the F2 menu in the game. 

Share this post


Link to post
Share on other sites
5 minutes ago, II./JG27_Rich said:

 

 

They aren't in there

In where? - list the full path of the place you are looking - if you followed the vid and selected the launch.exe from that folder they should be there. 

Share this post


Link to post
Share on other sites
24 minutes ago, II./JG27_Rich said:

Think I'm a lost case Boo lol...steam/steamapps/common/IL2Blitz/parts/core

 

ha! - I think we are nearly there!

 

So, if you go back to the main directory (Stearm/steamapps/common/IL2 CloD Blitz you should see dxgi and dxgi.dll in amongst the files. They will be there if during the reshade set up you went to that folder to select the Launcher exe and completed the set up successfully. 

 

Hopefully, if they are there, all you need to do is copy (or cut) the pair of them into the folder parts/core that you found before. 

 

If you are still struggling I will put something together with screenshots and PM you tomorrow but hopefully this should sort it.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×