Jump to content
Sign in to follow this  
targetjorasago

No arranca IL-2 BoS comprado en Steam

Recommended Posts

Hola buenos días,

 

Saludos al grupo.

 

Tengo el BoS comprado en Steam, me ha funcionado en un portatil con W10 pero al ponerlo en el sobremesa, no arranca, se queda en "Realizando configuración inicial Instalando:paso 1 de 1" y lo puedo dejar horas que no arranca (la instalación lleva muchísimo tiempo también).

 

He reinstalado el SO, vuelto a instalar las actualizaciones, el SP1, el antivirus (eset smart security), y nada. Ejecuto DxDiag y me sale que tengo instalado la versión 11, paso los test de 32 y 64 bits y todo bien. Lamentablemente el resultado es el mismo que al principio. También me ha salido (no recuerdo si la primera o la segunda vez) un mensaje que dice "Cannot create Direct3DDevice...".

 

Mi ordenador es un dell Dimension e521 con 6 Gb de RAM, con gráfica Nvidia Geforce 7300LE (los drivers los actualicé en la página oficial e instalé uno que dice que la hace compatible para el DX9 10 y 11).

 

Esta pregunta ya la he puesto también en inglés, en otro foro.

 

Ando perdido, ¿Alguna sugerencia?...

 

Gracias anticipadas por la colaboración.

 

Saludos y buena semana,

 

post-114302-0-78176900-1487663880_thumb.jpg

post-114302-0-22781700-1487663882_thumb.jpg

Share this post


Link to post
Share on other sites

Pues el mensaje de error hace referencia a direcx. Por probar, steam en su directorio tiene una carpeta con lo imprescindible a instalar, puede ser que el directx que tiene almacenado este corrompido.

Busca en las carpetas de steam donde esta almacenado eso, y ejecutalo a ver que hace (ahora mismo no se donde esta hubicado exactamente)

Share this post


Link to post
Share on other sites

Otra opcion es que instales directx por tu cuenta evitando que lo haga steam. Desde steam, en la seccion utilidades/software (creo que en la opcion "tienda" lo encontraras), puedes descargarlo e instalarlo de forma individual

Share this post


Link to post
Share on other sites

intenté instalar el adobe flash y el shockwave (por si  las moscas) y ahora me sale el mensaje de "Cannot create....".

de la sartén al fuego...

 

Respecto al instalar el directx, estuve buscando donde dices pero no lo he encontrado...  puede que resetee el equipo y luego me baje el directx de microsoft, antes de instalar el juego. En fin, me lo estoy pensando.

 

Ala 13, ¿hace referencia a algún grupo donde pueda recopilar información, consejos etc.?

 

Gracias por los posts,

saludos,

Jose

Share this post


Link to post
Share on other sites

buenas, en la instalacion del BOS, tenes una carpeta con esas cosas necesarias, la encontras dentro de data/redist. En el tenes el Framwork y los distribuibles de c++, que son los que mas complican. Proba reinstalando esos y bajate el ultimo directx de la web.

Tambien podrias probar migrando el Bos desde tu portatil a la de escritorio. Yo por lo general el juego lo tengo un un disco separado y si por algun motivo tengo qe formatear, instalando los antes mensionado sale funcionando

Share this post


Link to post
Share on other sites

Hola! no se si ya solucionaste el problema, pero queria compartir como soluciones yo ese error....

 

a mi me aparecio ese problema debido al DSR en el panel de control de Nvidia. 

 

lo que paso (en mi caso) fue que active el DSR en nvidia a cierta resolucion, digamos 2X (dos veces la resolucion) luego entre al juego y puse la resolucion 2X. Despues de esto, creo que debido a una actualizacion de drivers, se desactivo el DSR desde el panel de control de Nvidia lo que hace que cuando intentes lanzar el juego este trate de funcionar a 2X la resolucion, pero como el juego nativamente no la soporta, aparece este error.

 

Lo que debes hacer es entrar a Nvidia y activar el DSR y seleccionar todas la resoluciones disponibles, guardar los cambions desde el panel de control de Nvidia. y asi debera lanzar el juego.

 

Para cambiar la resolucion, selecciona dentro del juego una resolucion nativa que soperte IL2 BOX como por ejemplo 1080p o 720p y ya puedes desactivar el DSR de Nvidia desde su panel de control, o simplemente desactivar las resoluciones que no te interesen utilizar dentro del juego.

 

 

Espero ayude de algo!

 

S!!  :salute:

  • Upvote 1

Share this post


Link to post
Share on other sites

Hola buenas tardes,

Muchas gracias al grupo por vuestras soluciones y por vuestro interés.

Lamentablemente no he encontrado el dsr por ninguna parte. A lo peor mi tarjeta no lo soporta. De todas formas en este equipo no he podido ajustar nada en el juego porque no ha arrancado.

 

Respecto a buscar los instaladores de directx framework y c++ no encontrè el directorio que decías, ni tampoco en steam (seguro que no lo vi) así que me fui a la web y estoy instalando los programas "a las bravas", a ver qué me sale ahora. Lo siguiente es la reinstalación y actualización (sin antivirus, por si afecta algo) y luego ver si funciona el juego.

 

En fin ya he terminado de instalar las tres, voy a reiniciar y luego os cuento.

 

Gracias otra vez por la ayuda.

Share this post


Link to post
Share on other sites

no hubo suerte... ahora me sale otra vez el error de "cannot create  3d..."

he intentado arrancar steam como administrador y luego ejecutar el juego, pero nada.

Lo mismo tiene atragantada alguna aplicación o algo así y por eso no traga el juego.

 

en fin, ya veremos ...

 

saludos

 

jose

Share this post


Link to post
Share on other sites

Hola buenas tardes,

Muchas gracias al grupo por vuestras soluciones y por vuestro interés.

Lamentablemente no he encontrado el dsr por ninguna parte. A lo peor mi tarjeta no lo soporta. De todas formas en este equipo no he podido ajustar nada en el juego porque no ha arrancado.

 

Respecto a buscar los instaladores de directx framework y c++ no encontrè el directorio que decías, ni tampoco en steam (seguro que no lo vi) así que me fui a la web y estoy instalando los programas "a las bravas", a ver qué me sale ahora. Lo siguiente es la reinstalación y actualización (sin antivirus, por si afecta algo) y luego ver si funciona el juego.

 

En fin ya he terminado de instalar las tres, voy a reiniciar y luego os cuento.

 

Gracias otra vez por la ayuda.

 

Quiza busca aqui, ya si no te sale debe ser que tenes que actualizar los Drivers de Nvidia o como dijiste, que tu tarjeta no lo soporta....

 

post-31789-0-13514600-1488939930_thumb.png

Share this post


Link to post
Share on other sites

Como opcion, busca el archivo setup.cfg en el directorio del sim, y comprueba que la resplucion de pantalla reflejado en este fichero corresponde con la tuya.

Otra seria teinstalar drivers de grafica desinstalando bien los anteriores.

 

Creo que es un simple problema de drivers o complementos (directx o similar)

 

A las bravas puedes probar la solucion bruta, reinstalar SO instalando bien luego todos los drivers de tu equipo (no por parte de windows, si no los del fabricante de placa base, grafica, sonido, etc....)

 

Ya contaras que tal, a ver si tienes suerte

  • Upvote 1

Share this post


Link to post
Share on other sites

mierda!! es el parche.. ya vamos varios con el errorcito ese!!. y no le hemos dado solucion!!. debe ser un error del stam. a mi me sale el putito error en pleno vuelo!!! y no le he dado al clavo..


sag hnito. en efecto yo active todoas esas q dices en el panel del nvidia. me soluciono en parte el il2 y me ha jodido el DCS

Edited by BlackSky_Col

Share this post


Link to post
Share on other sites

Hola buenos días,

 

Saludos al grupo.

 

Tengo el BoS comprado en Steam, me ha funcionado en un portatil con W10 pero al ponerlo en el sobremesa, no arranca, se queda en "Realizando configuración inicial Instalando:paso 1 de 1" y lo puedo dejar horas que no arranca (la instalación lleva muchísimo tiempo también).

 

He reinstalado el SO, vuelto a instalar las actualizaciones, el SP1, el antivirus (eset smart security), y nada. Ejecuto DxDiag y me sale que tengo instalado la versión 11, paso los test de 32 y 64 bits y todo bien. Lamentablemente el resultado es el mismo que al principio. También me ha salido (no recuerdo si la primera o la segunda vez) un mensaje que dice "Cannot create Direct3DDevice...".

 

Mi ordenador es un dell Dimension e521 con 6 Gb de RAM, con gráfica Nvidia Geforce 7300LE (los drivers los actualicé en la página oficial e instalé uno que dice que la hace compatible para el DX9 10 y 11).

 

Esta pregunta ya la he puesto también en inglés, en otro foro.

 

Ando perdido, ¿Alguna sugerencia?...

 

Gracias anticipadas por la colaboración.

 

Saludos y buena semana,

Tengo el mismo lioo. a mi me arranca pero de un momento a otro se para! y me sale ese puto aviso! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...