Jump to content
ICDP

MiG-3 4k Template released

Recommended Posts

I'm very proud to present my latest template.

 

MiG-3 4k ready for download.  This template was a collaboration between myself and BorysVorobyov, who due to unfortunate family circumstances could not devote the time to finish his own 4k MiG-3.  Borys is our resident MiG-3 expert and his input and the work from the template he started proved invaluable.

 

This template has been updated from the original 2K template with the following major enhancements (among others).

 

  • New rivets.
  • New panel lines.
  • New weathering.
  • Fixed missing rivets and details on wing panels and wheel wells.
  • Improved details such as cowling latches, screws, tyres (among others).
  • New markings.
  • Any layers taken from original 2k are improved to 4k

Alpha PSD template is also included in the download.

 

My thanks to Borys for all his input and effort to make this template better than had I worked alone.

 

Enjoy :)

 

4K Template Link

https://btcloud.bt.com/web/app/share/invite/bIrrLI9yLf

 

 

4K Skins Link

https://btcloud.bt.com/web/app/share/invite/8HVkxBOW5n

 

 

4k Normal map link

https://btcloud.bt.com/web/app/share/invite/38ZJiQd9FJ

 

post-13160-0-88748700-1486929480_thumb.jpg

post-13160-0-20417600-1486929484_thumb.jpg

post-13160-0-07798300-1486929488_thumb.jpg

post-13160-0-48672000-1486929490_thumb.jpg

post-13160-0-17317500-1486929494_thumb.jpg

post-13160-0-03609800-1486929496_thumb.jpg

Edited by ICDP
  • Thanks 1
  • Upvote 13

Share this post


Link to post
Share on other sites

This is amazing work! I was originally planning to continue working on my version but I couldn't do any better than that in a million years. I think I'll just get to work converting all my skins to 4k on this awesome template.

  • Upvote 1

Share this post


Link to post
Share on other sites

This thing is crashing gimp every time I try to save it. 

 

May be the location of the plug-ins? Some, but not all external plugins like *.dds are best put in the user's gimp plug-ins folder. Other plug-ins inform where they are best placed via the readme that comes with them. 

Share this post


Link to post
Share on other sites

Idk but just leaving it to sit for a couple of hours turned out to be the cure lol.

Share this post


Link to post
Share on other sites

Lol, I hope you don't have to do that every single time.

 

P.S I will be releasing a 4k normalmap soon.

Share this post


Link to post
Share on other sites

Nah just the once. Then I saved it as xcf and it's fine ever since. Can't wait to see your bump map!

Share this post


Link to post
Share on other sites

Can't report any issues with it in gimp on my end apart from things slowing down quite a bit due to the shere size. Guess people with less than 16 GB ram may have issues with it.

 

Sth I noticed after restructuring it to be more 'gimp friendly' is that some effects (like screw shading) look more exegerrated than on your screenshots, might just be a gimp thing though (or me).

 

Thx Borys and ICDP for your efforts!

Edited by 6./ZG26_5tuka

Share this post


Link to post
Share on other sites

Thanks for the feedback 5tuka.  I have Gimp installed if I open this in Gimp some layers do look overdone.  I will make a Gimp friendly version and get it uploaded.

Share this post


Link to post
Share on other sites

I made those layers more transparent. I've just about finished tweaking the template to my style with a generic green skin. I'll post it and let me know if you see any of those issues.

Share this post


Link to post
Share on other sites

Thanks it's just a quick job while I was working on tweaking the template to my style. Now I will get to work converting all of my old skins. I have to say the 4k template and bump maps do a world of good with making this plane look more detailed and realistic. I hope one day we can get all 4k stock for all the planes. 

Share this post


Link to post
Share on other sites

Great work Borys, I liked what you did with the alpha that I have edited my skinpack with a similar one.

Share this post


Link to post
Share on other sites

I finally starting working on this today.  I am using GIMP and having an issue with the Shadows layer group.  Specifically as it stands all the intake, exhaust holes, inside gun barrels show the Base layer color coming through on the dds versus being black.  If I deactivate the Control Surface Shadow layer in the Shadows layer group, I can see these area are correctly blacked out in the Essential Shadows layer.  Once the Control Surface Shadow layer is reactivated these blacked out areas go away again.  I have moved the group and the separate layers without success.  Other than that the work on the template is wonderfully detailed.

Share this post


Link to post
Share on other sites

First attempt to skin, using your great template.

Thanks a lot for sharing !

 

 

2017_2_20__16_46_15_zpstb9fpxhf.png
 
2017_2_20__21_59_9_zpsi2ie1j12.png
Edited by PatCartier
  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

I finally starting working on this today. I am using GIMP and having an issue with the Shadows layer group. Specifically as it stands all the intake, exhaust holes, inside gun barrels show the Base layer color coming through on the dds versus being black. If I deactivate the Control Surface Shadow layer in the Shadows layer group, I can see these area are correctly blacked out in the Essential Shadows layer. Once the Control Surface Shadow layer is reactivated these blacked out areas go away again. I have moved the group and the separate layers without success. Other than that the work on the template is wonderfully detailed.

Like the original template, I drag these shadow layers to the top of the list. It's something to do with the differences between gimp and Photoshop. There are several layers like this.

Share this post


Link to post
Share on other sites

Thanks.  I had tried that but kept the group layer together.  When I just dragged the Essential Shadows layer by itself to the top it did the trick.

Share this post


Link to post
Share on other sites

I can't remember off the top of my head but there are several layers like this. I drag these each to the top and reorder them anyway.

Share this post


Link to post
Share on other sites

Hi ICDP, thank you for Mig-3 template. I like it. :)  And I want to offer 2 additional details for this template.

 

1. post-1644-0-67514300-1487876481_thumb.jpg

- ЗАРЯДКА КИСЛОРОДА (OXYGEN CHARGING)

 

2.post-1644-0-31097500-1487876483_thumb.jpgpost-1644-0-27439800-1487876485_thumb.jpg

Share this post


Link to post
Share on other sites

Those are early series MiG-3 photographs. The dark line on the tail was not on the series 24. I do put it on my skins that are representing early planes though. I am happy for the oxygen charging stencil. It is so difficult to find any stenciling on the MiG other than the gear ratio on the nose. I know the WT MiG-3 has stenciling on the trim tabs but I have never seen it in any photos of real planes. 

Share this post


Link to post
Share on other sites

Thank you for your comment Borys. I didn't know, that red line was only on early series.

Edited by ivanovax

Share this post


Link to post
Share on other sites

Thank you for your comment Borys. I didn't know, that red line was only on early series.

Nae danger. It's why I'm here :)

Share this post


Link to post
Share on other sites

Little bug with 3D Model reported in bugz thread. No biggy but it affects the old 2K and the newer 4K equally. The problem exits in parts that are not user editable I think.

 

 

 

 

 

 

cockpit 1.jpg

Cockpit 2.jpg

 

 

 

And...…

 

Two personal skins to replace my game defaults. Added some weathering and chips. Not sure if the "BY!" translates as google says it does but hey ho.

 

Thanks ICDP!

 

 

2018_9_15__8_45_1.jpg

2018_9_15__8_46_56.jpg

Edited by BOO
  • Upvote 2

Share this post


Link to post
Share on other sites

D/L link is dead, can this be re uploaded if possible?

Share this post


Link to post
Share on other sites

Links working again.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...