Jump to content
JG4_dingsda

VeteranenCampaign -- JG51 over Velikie Luki

Recommended Posts

Hi All, I have had problems with JG 51 Velikie Luki second mission, [ all 190's including myself, crash into each another  every time on take off ] so what does the Hotfix actually fix ?   I have downloaded the campaign and the Hotfix from missions 4 today to try again.

Also do i add the hotfix the same way as the campaign - [data into main IL-2 BoS main directory]

 

Cheers

Share this post


Link to post
Share on other sites

The skins are in a file labeled "Fw190A3" but the skins themselves are labeled "109" without a variant.

Not that there's anything wrong with that but you know how picky some people can be. lol

Excellent job. Enjoyable campaign.

Share this post


Link to post
Share on other sites

I updated last version of the campaign today

 

I tried mission 2 ( mission 1 immersion was excellent ) but my FW and all other FW crashed immediately before taking off . My plane crashed a few second just after pushing the throttle.

 

Can someone help me to solve this bug ?

Share this post


Link to post
Share on other sites
15 hours ago, Gordon200 said:

The skins are in a file labeled "Fw190A3" but the skins themselves are labeled "109" without a variant.

Not that there's anything wrong with that but you know how picky some people can be. lol

Excellent job. Enjoyable campaign.

I totally agree; excellent campaign. I have played it some time ago. Unfortunately, after a recent update the 2nd mission is not playable anymore since all FW190 seem to crash into an invisible wall. @Gordon200: Did you not encounter that problem or did you find a way to solve it?

I hope Dingsda  finds the time too look into this...

  • Like 1

Share this post


Link to post
Share on other sites
On 10/12/2018 at 10:21 PM, Voss said:

I updated last version of the campaign today

 

I tried mission 2 ( mission 1 immersion was excellent ) but my FW and all other FW crashed immediately before taking off . My plane crashed a few second just after pushing the throttle.

 

Can someone help me to solve this bug ?

 

Yup, I have the same bug. This is the only scripted campaign installed. Also frontline borders are still broken.

Share this post


Link to post
Share on other sites
On 10/12/2018 at 10:21 PM, Voss said:

I tried mission 2 ( mission 1 immersion was excellent ) but my FW and all other FW crashed immediately before taking off .

I uploaded a new version, where I moved the start a little upfront. It ist possible to start and land (east to west) again and continue with mission 3 afterwards. This is only a temporary solution. I am still searching for that strange invisible object... :mda:

21 hours ago, Reckoner_ said:

Also frontline borders are still broken.

I think this is by design. :biggrin:

Edited by JG4_dingsda
  • Upvote 2

Share this post


Link to post
Share on other sites

Hi Dingsda, thanks for the update; great that you found a workaround for the crash on take-off.

 

 

Share this post


Link to post
Share on other sites

which is the latest version of this campaign ?

Edited by dog1

Share this post


Link to post
Share on other sites
5 minutes ago, dog1 said:

does the campaign work in BOS ? i have the FW190 A3 as collector .

Yes, you are good to go. :)

8 minutes ago, dog1 said:

which is the latest version of this campaign ?

See OP, it's 1.04b.  

Share this post


Link to post
Share on other sites

hello

wanted to start first mission but the tail wheel wont lock and impossible to take off without that ,  this aircraft has no tail lock in game setting , so since i have no pedals what other way is there off locking the tail wheel ? 

Edited by dog1

Share this post


Link to post
Share on other sites

Something from one of the last patches broke the campaign. I´m unable to get my bird in the air. The slightest rudder input kicks the players plane off the runway. I did a quck test in QMB with the FW190, all works normal. So, it must be some of the campaign parameters.

Share this post


Link to post
Share on other sites
4 minutes ago, Semor76 said:

Something from one of the last patches broke the campaign. I´m unable to get my bird in the air. The slightest rudder input kicks the players plane off the runway. I did a quck test in QMB with the FW190, all works normal. So, it must be some of the campaign parameters. 

I came to the conclusion that _every_ patch breaks something in this campaign. :biggrin:

Thanks for letting me know, Semor. I'll have a look at it. :)

Edited by JG4_dingsda

Share this post


Link to post
Share on other sites

Hi

 

I am on the last mission of the campaign and strange things happen :

Some FW do not takeoff

Though I shoot down several enemies and land, I do not have "success"

 

Is this normal ?

Share this post


Link to post
Share on other sites

hello DIngsda

Sub emblems JG51

 

 I which to make the skins for the FW190 A3 JG51 but i am confused as to which were the correct emblems to use for this aircraft for the first second and third groups . Can you help please . I have also placed a thread in general discussion on this subject .

Share this post


Link to post
Share on other sites

Hello Dog,

 

I am no expert in those things, so you better follow the advices of the knowledgeable folks in the general thread. :) If you are just looking for replacement skins, though, have a look at those that FoxbatRU did:

 

Share this post


Link to post
Share on other sites
On 12/6/2018 at 7:42 PM, Semor76 said:

Something from one of the last patches broke the campaign. I´m unable to get my bird in the air. The slightest rudder input kicks the players plane off the runway. I did a quck test in QMB with the FW190, all works normal. So, it must be some of the campaign parameters.

ehhm...can I...should I....make a little bump on this..😉

Share this post


Link to post
Share on other sites
On 2/21/2019 at 1:36 PM, Semor76 said:

ehhm...can I...should I....make a little bump on this..😉

:blush: I'll put it to the new version. :)

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
On 3/6/2019 at 7:01 PM, JG4_dingsda said:

:blush: I'll put it to the new version. :)

Dankeschööön.

Share this post


Link to post
Share on other sites
On 3/7/2019 at 2:01 AM, JG4_dingsda said:

:blush: I'll put it to the new version. :)

Thanks!! This campaign is one of my favorites. I love to play it again in the new version.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, AVX0 said:

Thanks!! This campaign is one of my favorites. I love to play it again in the new version.

Same here

A great campaign

  • Like 1

Share this post


Link to post
Share on other sites

The campaing do not work anymore. Only this message shows on the screen an the game suspended. can someone help?Velkie.thumb.jpg.27a0f9c55d828a5c080b37d10c30c16d.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites
24 minutes ago, alpenspion said:

The campaing do not work anymore. Only this message shows on the screen an the game suspended. can someone help?

 

I can confirm campaign will not fully load.

Will not progress pass briefing page. Click on 'Start' and I get same message as above.

I recently updated IL2 and Nvidia driver 430.39.

 

Edit to add: Earlier today I completed a couple missions in Sea Dragons campaign without problem.

Edited by Gordon200

Share this post


Link to post
Share on other sites
3 hours ago, alpenspion said:

The campaing do not work anymore. Only this message shows on the screen an the game suspended. can someone help?

Hi, just copy luascripts folder from JG51 over Velikie Luki.rar folder and place it in data folder. For me it helpped.

Share this post


Link to post
Share on other sites

Love the original language briefing and radio chatter.  Excellent work @Veteran66 and @JG4_dingsda.

Edited by chipwich

Share this post


Link to post
Share on other sites
7 hours ago, chipwich said:

Love the original language briefing and radio chatter.  Excellent work Veteranen and JG4_dingsda.

All praise regarding this campaign should be directed to @Veteran66, while the shortcomings are on me. Hopefully I may bring it up to date again after the next patch.

  • Thanks 1

Share this post


Link to post
Share on other sites

Do I have it correctly that in mission 2, you just need to land opposite direction of takeoff?  I flew it normally last night, but believe that I found the invisible wall returning to base.

 

fw190a301.thumb.jpeg.7dda37758d3d066f1de384098c9b4900.jpeg

Share this post


Link to post
Share on other sites

I can not covert the missions to 3.101 because there are only one Mission file (Mission2). Any ideas?

Share this post


Link to post
Share on other sites
51 minutes ago, alpenspion said:

I can not covert the missions to 3.101 because there are only one Mission file (Mission2). Any ideas?

Hi, just try reinstall campaign files once again and you will get all you need files in campaign folder. Campaign progression won't disappear.

Share this post


Link to post
Share on other sites
2 hours ago, Spuks said:

install campaign files once again and yo

Sorry, nothing happens. The same like bevor 😞

Share this post


Link to post
Share on other sites

I’ve tried reinstalling and converting this campaign twice and can’t get past the first mission load screen. It looks like it will start, but comes back to the screen in the campaign that lists the missions.  I haven’t had trouble converting any other scripted campaign or missions, including Veteranen’s Chir.

Share this post


Link to post
Share on other sites

Same problem for me, can't start the campaign (first mission) and can't convert either. Would be great if someone came up with a workaround.

Share this post


Link to post
Share on other sites

The same thing here. Too bad that one of the best campaigns is not working anymore. It has been very popular within the BoX community.

Share this post


Link to post
Share on other sites

It's only up to the author of this campaign to release the *.mission files for conversion. In the download pack there are only the compiled *.msnbin files (except for mission2). The conversion / resave tool cannot handle these binary files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...