Jump to content
Sign in to follow this  
MarcAnton

tremendous stuttering since the DX11 change

Recommended Posts

and no i dont have any FF joystick in use.

The stuttering is really game breaking while my fps are completly fine (from 55 -124 ) 

It is noticable on ground while taxiing and gets absolutly worse when it comes to actions (DF etc.)

Hardware is in my signatur - Driver is the latest Nvidia 376.33.

Share this post


Link to post
Share on other sites

ok i found the reason - its the sparse grid supersampling which causes the stuttering ..... so the only Nvidia feature which could eliminiate the nasty texture flimmering. 

Share this post


Link to post
Share on other sites

same here - stutters in fullscreen, absolutely smooth in windowed mode (no launcher involved)

Share this post


Link to post
Share on other sites

solution seems to deactivate the fullscreen option - now it runs smooth as always ... so far

 

I've run it in windowed mode for months now.  It's much better.  You can also run without v-sync enabled without screen tearing.

Share this post


Link to post
Share on other sites

I just downloaded and installed the latest update which included Direct X 11.  The download and install went fine but when I went to play I got the following error:

 

D3D_ERROR

Cannot Create 3D Device. If you are running Windows 7 it needs to be at least Build 7601. Also please make sure KB2670838 is installed E_NOINTERFACE

 

I have not encountered a problem in prior updates and I am running the latest version of Windows 7 with service pack 1.

 

Research of this update led to a problem.  This update causes IL2 Cliffs of Dover to freeze and kicks you back to the desktop.  Is there a fix to this problem or is there a way to uninstall the latest update?

Share this post


Link to post
Share on other sites

I've run it in windowed mode for months now.  It's much better.  You can also run without v-sync enabled without screen tearing.

I think that in windowed mode max fps can only be matched to the max desktop refresh rate. 

Any way i have to play now in windowed mode to , because G-sync is not working  in windowed mode and i can see tearing because my fps are going above monitor refresh rate. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×