Jump to content
trek

Aim-Assist Not Working?

Recommended Posts

As an older gamer, (69 years old) I've got aim-assist activated in the realism settings (need the option for my aging vision). Since the last update (I'm loving the new DX11 results BTW) it doesn't seem to be working anymore. I've got it checked in my Custom realism options. Anyone know of a fix for this maybe perhaps in the config or something? Thanks.

Share this post


Link to post
Share on other sites

Developers mentioned it may stop working after the update. I guess you will have to wait for a hotfix from them.

 

 

Cheers!

Share this post


Link to post
Share on other sites

Thanks for the response Sone. Didn't know they had addressed this in the update notes. I will have to start reading the news section and updates info more thoroughly in the future.

Share this post


Link to post
Share on other sites

I think the AI have it on. They seem to be able to one shot you from all angles.

Share this post


Link to post
Share on other sites

I forget, I once turned on "aim assist" now I can't remember how to turn it off

 

  • Haha 2
  • Upvote 1

Share this post


Link to post
Share on other sites
42 minutes ago, onlyforbrian said:

I forget, I once turned on "aim assist" now I can't remember how to turn it off

 

 

Click the difficulty setting in the lower right in the map menu to bring up the options. 

Share this post


Link to post
Share on other sites
17 hours ago, Geronimo553 said:

 

Click the difficulty setting in the lower right in the map menu to bring up the options. 

Found it, thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...