Jump to content
Han

Game version 2.006 discussion: DX11, Ju 52, Bf 109 G-4, Scripted Campaign, "10 Days of Autumn"

Recommended Posts

Performance boost is great. I upped my res to 3840x2160 (DSR res on 1920x1080 46 inch TV), tried an 8x8 skirmish (including 4xHe111) over Burning Stalingrad and never dropped below my vsynced 60fps on ULTRA, lanscape detail x 4. Bloody marvelous. Game would drop into low 40s previously with same scenario at 1920x1080. Sure, this is with a GTX1080 and i7 3770K@4.5 but compared to previous release, the performance difference is amazing.

 

Well chuffed :D

 

AI still has amazing ability to shoot you from all angles no matter what evasive maneauvers you pull.

Edited by BazzaLB

Share this post


Link to post
Share on other sites

Job very well done. Thank you for getting my money

:biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin:  :biggrin: 

I think is the best Sim on the market

  • Upvote 1

Share this post


Link to post
Share on other sites

Awesome work devs! My FPS count is almost 2x higher because of update :)

Edited by Ropalcz

Share this post


Link to post
Share on other sites

Downright fantastic work! I'm in game development myself and these kinds of performance improvements are off the charts, congratulations on the build. I also wept with joy at Mouse input exclusivity. S! Will any of these improvements bleed over into RoF? 

Edited by Luftschiff

Share this post


Link to post
Share on other sites

Great FPS boost on my older PC with a GF580. It doubled the FPS and removed the microstutters. The JU52 is fun  :biggrin:

Share this post


Link to post
Share on other sites
Hello happy holidays and merry christmas

Great job.

Great performance improvement.

Make maps ... planes ...

It is what moves us ..

And you will have business money and friends ...

regards

 

P.S. A little more economical please ...

Share this post


Link to post
Share on other sites

Holy S*&^ this update is great. 

 

First off the FPS is so smooth now. The graphics look a little more crisp. 

 

Hopping into the G4 about halfway down the runway and I put it into emergency power and the thing just rotated and jumped up, the extra power was a surprise.

 

The Ju52 however looks delicious but to the someone who didnt read the pilot brief on it, its like wrestling a kraken.

 

Love the end mission screen too glad to see it in there. 

Share this post


Link to post
Share on other sites

Performance is very much improved. With DX11 functionality I can see all kinds of  texture and other  graphical  updates on the horizon, if not for the current campaigns then for Kuban. Well done to your team.

Share this post


Link to post
Share on other sites

Still have the same problem after downloading BOS only. Turned my fire wall off, but no difference. 

This is really disappointing to say the least.

Share this post


Link to post
Share on other sites

Mine keeps CTD, after about a minute, and a little box pops up saying 'Nvidia driver reset' and something like 'Graphics kernel exemption'

Im running a GTX 780Ti, latest drivers, and i have the Windows update installed.

Ive turned off Gforce Experience, but still the same.

 

But whilst its running it looks great, and nice and smooth, 80+ FPS average.

Edited by JG5_Schuck

Share this post


Link to post
Share on other sites

Tried the new patch quickly in a dogfight against AI. Smooth sailing all around. Great job, Devs!

Share this post


Link to post
Share on other sites

Hello, I have got pretty decent frame rates (130 - 180) on my system (i5 4690K 4,1 Ghz, GTX 970) on ultra. But especially in cocpit (I am using Track IR) the game is very far from being smooth since the update. I got micro stuttering (or tearing? sorry for my english) and it is very upleasant, even though frame rates are very high (accorfing to in game frame rater). I have triend to change some graphic settings (V sync on/off, frame rate limiter on/off, DSR off, HDR SSAO off, super sampling off, reset nvidia control panel to default etc) but no luck. Does anyone have same issue? Or a suggestion? Thank you very much!

Share this post


Link to post
Share on other sites

Strange is, that when I enter the game (in flight start QMB), it seems to be ok ang game is smooth till I hit the contolls (MS FFB2) ant auto level turns off. After that the suttering starts to apear (FPS around 160 though)

Share this post


Link to post
Share on other sites

CTD here too after some time. Also i see tearing when looking around in cockpit. Never saw this before, except in the old il2 by Maddox... I'am certain the problems will be solved...

Graphics card is the same as 312_Tygr and JG5_Schuck.

 

However i still think the devs did a great job and like to thank them for that!

 

Ps, seems that thermoregulator has same problems like me...

Edited by D.B.Cooper

Share this post


Link to post
Share on other sites

Some people particles, in special AMD users, the most can´t run Steam and open the Simulator.

 

Any solution?

Share this post


Link to post
Share on other sites

 

 

Mine keeps CTD, after about a minute, and a little box pops up saying 'Nvidia driver reset' and something like 'Graphics kernel exemption'

 

I've got the same thing as Schuck, same card as well.

 

Try reducing GPU clock by 50 MHz or so. There was a similar issue with Fallout 4 on 780 Ti. 

Share this post


Link to post
Share on other sites

Hello, I have got pretty decent frame rates (130 - 180) on my system (i5 4690K 4,1 Ghz, GTX 970) on ultra. But especially in cocpit (I am using Track IR) the game is very far from being smooth since the update. I got micro stuttering (or tearing? sorry for my english) and it is very upleasant, even though frame rates are very high (accorfing to in game frame rater). I have triend to change some graphic settings (V sync on/off, frame rate limiter on/off, DSR off, HDR SSAO off, super sampling off, reset nvidia control panel to default etc) but no luck. Does anyone have same issue? Or a suggestion? Thank you very much!

Did you try full screen off?

I had tearing at hight fps because it looks like g-sync is not working at full screen mode now. I think that g-sync is off in windowed mode to - becouse in game fps counter is going above monitor refresh rate but any way windowed mode feel much smoother against full screen mode.

Edited by 307_Tomcat

Share this post


Link to post
Share on other sites

Try reducing GPU clock by 50 MHz or so. There was a similar issue with Fallout 4 on 780 Ti. 

Thanks for the advice!

Share this post


Link to post
Share on other sites

Couldn't resist to immediately try out the new update in Single Player and Multiplayer today - so far no issues, the performance boost is tremendous, I've got over 100 FPS when flying and not less than 45 FPS on ground (i.e. more than doubled performance) on balanced settings, 1920 x 1080, 2xAA with my rather old (and "on the edge") CPU (i5 2300) and a GTX960; everything runs as smooth as silk now and furthermore the loading times have been reduced significantly (for WoL e.g. it's now half the loading time than before !). Haven't had the time to try out the Tante Ju and/or the new Single Player campaign so far...

 

Guys, that' a fantastic update, you did a real great job - thanks for that !!! ;):good:

Edited by Geleitzug

Share this post


Link to post
Share on other sites

Folks,

 

maybe this has already been asked but ... where da previous stats of the campaign I've already flown? :o:

 

Just asking ... :rolleyes:

 

*EDIT*

 

After restarting the games the campaign stats were available again ... Sry for bothering you, folks! :unsure:;)

Edited by =FI=Genosse

Share this post


Link to post
Share on other sites

oddly enough - I'm down to 2-3 FPS (not twenty thirty - but TWO or THREE) -- this is bizarre, most quite

 

my GPU is an oldie, but it does still measure up to support DX11 - it's a single NVIDIA GTX580 - and before the update it gave me a reasonable 30~60 FPS depending on scene conditions...

 

now, it definitely seems there's something not quite right here... this is on windows 7 64 bit

 

 

any thoughts?

Same here with a 560Ti. (With no grass on startup.cfg)

Cpu are in use about 12%

RAM are in use about 70%

Gpu are in use about 100%

Edited by Genius

Share this post


Link to post
Share on other sites

Couldn't resist to immediately try out the new update in Single Player and Multiplayer today - so far no issues, the performance boost is tremendous, I've got over 100 FPS when flying and not less than 45 FPS on ground (i.e. more than doubled performance) on balanced settings, 1920 x 1080, 2xAA with my rather old (and "on the edge") CPU (i5 2300) and a GTX960; everything runs as smooth as silk now and furthermore the loading times have been reduced significantly (for WoL e.g. it's now half the loading time than before !). Haven't had the time to try out the Tante Ju and/or the new Single Player campaign so far...

 

Guys, that' a fantastic update, you did a real great job - thanks for that !!! ;):good:

Heavily shortened loading times took me by surprise :)

 

Great work devs! You've got my full support here on out!

  • Upvote 1

Share this post


Link to post
Share on other sites

Did you try full screen off?

I had tearing at hight fps because it looks like g-sync is not working at full screen mode now. I think that g-sync is off in windowed mode to - becouse in game fps counter is going above monitor refresh rate but any way windowed mode feel much smoother against full screen mode.

 

It si the same, full screen on/off, sadly.... But thanks for reply!

Share this post


Link to post
Share on other sites

as far i played it, this new update is the best one ever, solid 60fps with vsync on, the Tante is an amazing plane to fly, and the new renderer brings a huge field for further improvements

amazing Devs, great Work!!!

Share this post


Link to post
Share on other sites

You need to be more specific.

 

Jason

 

...I`m talking about Saitek Cyborg EVO. FFB doesn't work and it makes crash to desktop. I know that I can play without it but I don`t want to. If in War Thunder FFB works fine why in IL-2 it doesn`t? I hope that you can find a solution.

Edited by JG300_Paulus

Share this post


Link to post
Share on other sites

Try reducing GPU clock by 50 MHz or so. There was a similar issue with Fallout 4 on 780 Ti. 

 

Thanks for the advice, but doesn't work (BTW never had that issue in Fallout 4). I've captured the error message as well - will post in the appropriate thread.

Share this post


Link to post
Share on other sites

Same here with a 560Ti. (With no grass on startup.cfg)

Cpu are in use about 12%

RAM are in use about 70%

Gpu are in use about 100%

 

Have you and Moach installed the necessary Windows 7 Update that was mentioned in the release notes by Han?

Share this post


Link to post
Share on other sites

Holt crap!

 

Only got around to trying the update now.

 

Absolutely fantastic work. Fps is rock solid now, the graphics look so much more crisp, spotting against the ground is much improved (probably a side effect but most welcome) and the stable smooth running has actually improved my flying skills :lol: I guess I never realized how much my slightly choppy framerate influenced my flying before. Panzerbär's skins are gorgeous, especially for the Fw 190 the new selection is such an Improvement.

 

I'm one of the lucky ones who have no graphics issues at all, but even if I had, I'd still give this update high marks, because the boost to performance is so great.

 

If I were to give any criticism it would be, that the increased performance of the sim itself further highlights just how poorly the menu screens run. Hope something can be done about that eventually.

 

All round sublime work gents. Get a hotfix out fir those who need it and then take a well deserved vacation :salute:

Share this post


Link to post
Share on other sites

Has been a long time, but I am back in now.

Based on what I have read in this update I have now pre-ordered the Premium BOK.

Two main things for me - first the scripted campaign, and the update to DX11. As mainly a SP guy, the campaign is really what did it for me.

Really liking the direction I see this going now. I will order the BOM Premium here in the next month or so.

 

It also has been a long time since I launched/updated BOS, not sure if I should uninstall and do a clean install or just launch and let the thing update. I guess I could try the latter and see what happens...

 

Congrats Developers on a major exciting update!

Edited by dburne

Share this post


Link to post
Share on other sites

To everyone getting NV driver resets - go into your driver settings and enable "debug mode" this will set your clocks to reference values (for factory overclocked cards). After that you should be good to go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...