Jump to content
Han

Game version 2.006 discussion: DX11, Ju 52, Bf 109 G-4, Scripted Campaign, "10 Days of Autumn"

Recommended Posts

 

Maybe dumb question... but I'm not sure how to check if I have the Win 7 update. Also, anyone have problem with GeForce experience.

 

 

Go to the start button and look for 'computer' right click on it and click on properties. That will tell you.

How do you turn GeForce experience off?

My Dumb question is where do you get the gold forum game taggs from? 

Edited by Seacondor

Share this post


Link to post
Share on other sites

I am running Windows 7. I have downloaded KB2670838 from the link but it doesn't run. If I click on it I get a popup that says "checking for updates" that just runs continually. How do I get it to install once it is downloaded?

I have also attempted to download it from windows updates but it just keeps spinning its wheels at 0% there too.

 

Also I dont have <game_folder>\data\input\devices.txt?

Edited by pilotpierre

Share this post


Link to post
Share on other sites

I am running Windows 7. I have downloaded KB2570838 from the link but it doesn't run. If I click on it I get a popup that says "checking for updates" that just runs continually. How do I get it to install once it is downloaded?

I have also attempted to download it from windows updates but it just keeps spinning its wheels at 0% there too.

Same here. Maybe the Devs could provide detailed installation instructions? (actually it's kb2670838).

Edited by JG1_Vonrd_J10

Share this post


Link to post
Share on other sites

Same here. Maybe the Devs could provide detailed installation instructions? (actually it's kb2670838).

Thanks, amended my previous. Do you have <game_folder>\data\input\devices.txt?

Share this post


Link to post
Share on other sites

Like some others my old missions ( at least some of them) aren't working.I tried Tools/save in folder in Missions Editor like I have done before but with no luck .Is there an easy way to get them all working again? :rolleyes:

Share this post


Link to post
Share on other sites

I am running Windows 7. I have downloaded KB2670838 from the link but it doesn't run. If I click on it I get a popup that says "checking for updates" that just runs continually. How do I get it to install once it is downloaded?

I have also attempted to download it from windows updates but it just keeps spinning its wheels at 0% there too.

 

Also I dont have <game_folder>\data\input\devices.txt?

 

  Hi Pete,

 

        Have you downloaded the 16mb download to your computer? When I first tried my down loader automatically set itself to open the file and i only down loaded 5mb, with a message "looking for updates". You should be down loading Two files totaling 16mb.

 

                                                                                   Regards,

                                                                                                   Paul.

 

                                 Ps, Is your PM box full,cannot send messages.

Share this post


Link to post
Share on other sites

Thanks, amended my previous. Do you have <game_folder>\data\input\devices.txt?

Yes, contents as below:

 

configId,guid,model|
 
0,%2296d4f1b0-d733-11e5-0000545345440180%22,F16%20MFD%201|
 
1,%2296d518c0-d733-11e5-0000545345440280%22,F16%20MFD%202|
 
2,%226c36aec0-1c84-11e2-0000545345440180%22,Saitek%20Pro%20Flight%20Rudder%20Pedals|
 
3,%22bb05e510-f3b6-11e3-0000545345440180%22,Saitek%20Pro%20Flight%20X-55%20Rhino%20Stick|
 
4,%22bb060c20-f3b6-11e3-0000545345440380%22,Saitek%20Pro%20Flight%20X-55%20Rhino%20Throttle
 
 
Why do you ask? Does have something to do with loading the update?   EDIT: never mind... just saw it in your previous.
Edited by JG1_Vonrd_J10

Share this post


Link to post
Share on other sites

  Hi Pete,

 

        Have you downloaded the 16mb download to your computer? When I first tried my down loader automatically set itself to open the file and i only down loaded 5mb, with a message "looking for updates". You should be down loading Two files totaling 16mb.

 

                                                                                   Regards,

                                                                                                   Paul.

 

                                 Ps, Is your PM box full,cannot send messages.

Hi Paul, I only downloaded the Mb file, so I need to download the other option as well? Its still spinning its wheels Checking for updates

Share this post


Link to post
Share on other sites

Hi Paul, I only downloaded the Mb file, so I need to download the other option as well? Its still spinning its wheels Checking for updates

What is the total size  of the file that you have downloaded?

Share this post


Link to post
Share on other sites

I have now downloaded both -5,773 and 11,564. Both revert to the Searching for Updates when I try to run them?

Also cleared out PM,s

Edited by pilotpierre

Share this post


Link to post
Share on other sites

I have now downloaded both -5,773 and 11,564.

 

  Click on one of the files to install and it should do it automatically, but make sure the two files are in the same folder when you do.

Share this post


Link to post
Share on other sites

I've just had a glimpse - works like a charm on my 4770 and 770 SLI with 2560x1440 res on ultra settings without ssao.

Share this post


Link to post
Share on other sites

  Click on one of the files to install and it should do it automatically, but make sure the two files are in the same folder when you do.

 

Same problem here. Both files are in same folder. Tried either one first and get the endless "Searching for Updates"

Share this post


Link to post
Share on other sites

Click on one of the files to install and it should do it automatically, but make sure the two files are in the same folder when you do.

Thank you, that did the trick - putting them both in the one folder and clicking on the larger one.

Share this post


Link to post
Share on other sites

Thank you, that did the trick - putting them both in the one folder and clicking on the larger one.

 

Beauty! You will enjoy the update with super frame rates now.

 

                                       Regards,

 

                                                      Paul. :fly:

Share this post


Link to post
Share on other sites

Only flown the ju52 and done the first mission of the new campaign.  Along with the obligatory 8v8 dogfight over Stalingrad.

 

Went from 60+ frames to over 100 at times more than 120 over three monitors running 5040x1050 on a single 1070, with 32 gigs ram and a stock 2600k.

 

I have to start studying the thread with sweetfx.... never did get that to work properly.

 

I cannot wait for VR support to work - although admittedly, I haven't tried (the current alfa/beta support) in a while, so that may be next on my agenda.

 

Too many good things to say about the patch - I look forward to these remaining bugs that (so far anyway) have not affected me getting squished with the marvelous efficiency your team demonstrates.

 

All things in time.

 

You guys really should be proud of this work.  I'm enjoying the hell out of this.  S!

Share this post


Link to post
Share on other sites

If everything works well ill do a good steam review because im so happy and also buy yak1b and BoK :D Because im sure i will find good use of those by now

Edited by Max_Damage

Share this post


Link to post
Share on other sites

Why is nobody mentioning the glass scratches!? They finally fixed the shimmering glass scratches!! Fantastic job! :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you for a wonderful patch!   :biggrin: :biggrin: :biggrin:

 

Update went without a hitch. Game runs smooth with good frame rates.

 

I especially love flying the Ju 52. You have done a superb job creating it!

 

So many changes to enjoy. :salute:

Share this post


Link to post
Share on other sites

Well I've uninstalled the game and reinstalling it. Bit of a pain being a six gig download again. 

The strange thing was the BOM was in the windows program list, but BOS wasn't. I had to

manually delete it. 

Share this post


Link to post
Share on other sites

SLI isn't working. I bet we must wait a nVidia profil update ?

No working SLI here either.

 

Have not seen other bugs so far, impressive patch all in all.

Share this post


Link to post
Share on other sites

My Dumb question is where do you get the gold forum game taggs from? 

 

I could be wrong, but I believe you have to have pre-ordered in order to get them?

Share this post


Link to post
Share on other sites

Finnish Lentorykmentti 3 salute you: great work as always. You keep the WWII air combat simulating really alive, thank you VERY MUCH!

Share this post


Link to post
Share on other sites

What a mile stone, thank you so very much for all the continued dedication and hard work.

D/L ing now. The futures looking bright! :salute:  

Share this post


Link to post
Share on other sites

Congrats to the team! Thank you very much and now its time for vodka...or you can drink our Rakija if you want something strong...you deserved!

:P

Share this post


Link to post
Share on other sites

Looks like a great update, but I too am having a issue with "rainbow sparkles" showing up on my screen. It was funny to experience at first, especially since when I pulled the trigger I was firing rainbow colored squares at my enemies, but it grew tiresome quickly.

 

I guess it is an AMD issue as I am running a Radeon RX 480 (i7-4790K, ASUS Z97-A, 16GB RAM, Windows 7 64-bit).

Share this post


Link to post
Share on other sites

Did I just go from ~40fps/1080p to ~100 fps at 2k? Hot damn my favorite game just got wayy better.

 

Amazing patch!

Share this post


Link to post
Share on other sites

No issues here, getting a HUGE boost in fps, everything is much smoother than before. I can finally enjoy this sim stutter free, even on older hardware. Running balanced settings with 2x AA and getting 55-160fps over Moscow map.

 

Been a while since I played, need to setup my controls, very exciting!

Share this post


Link to post
Share on other sites

S! Amazing update, thanks for all the hard work. I only bought BoS back in the day and I have always disliked the poor performance (sluggish and unresponsive) I had on it. But this is an amazing upgrade, it feels much more responsive and smooth. It might just get me back into this sim and buy the other updates. Merry xmas everyone.

Edited by JZG_Viking

Share this post


Link to post
Share on other sites

Thanks guys!! (and girls)

 

Smooth update, has now allowed VERY decent frame rates at 4K on my GTX970

 

Am still on original install from last time compulsory re-set years ago, no issues, very professional work over long period of time

 

Have a great holiday season  :salute:

 

Cheers Dakpilot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...