Jump to content
Han

Game version 2.006 discussion: DX11, Ju 52, Bf 109 G-4, Scripted Campaign, "10 Days of Autumn"

Recommended Posts

We've lost our pilots for the moment ?

(taken on multiplayer, IRRE server)

post-5058-0-61574500-1482197596_thumb.png

Edited by NN_Fahrenheit

Share this post


Link to post
Share on other sites

hmmm smoke looks like psychedelic confetti for me. Anyone else having that problem? How do you post pictures. I have screenshots.

  • Upvote 1

Share this post


Link to post
Share on other sites

8 He 111 vs me on Lagg 3 at Stalingrad with buildings, clouds and smokes, all graphics options max out, together with ultra preset on 3444x1440 resolution.

Lots of tracers, planes falling from sky, leaked fuels and coolants, black smokes and game fps never drops below 70 - good job devs! 

Edited by 307_Tomcat

Share this post


Link to post
Share on other sites

Im getting all kinds of graphical artifacts in the game. Tried using windowed mode, resetting to default, etc but nothing worked. Game is unplayable for me right now.

 

PS: Using ati R9 380 4GB with latest drivers (16.12.1)

Share this post


Link to post
Share on other sites

We've lost our pilots for the moment ?

(taken on multiplayer, IRRE server)

 

I had this bug on the previous version already, perhaps because I didn't load the map objects in the mission. It works fine on the BG server.

Edited by -IRRE-Biluf

Share this post


Link to post
Share on other sites

Any problems taking off with the Ju-52 check to make sure no weird setting on wheel brake axis. Starting from runway she should be very similar taking off as other planes (although be gentle with the rudder).

 

Just a quick circuit so far, really nice plane. TY team :)

Share this post


Link to post
Share on other sites

Just started a 14 hour working day, but hoo boy!  I know what I'll be doing when I finally get home.  Well done and congratulations to the team.  :salute:

Share this post


Link to post
Share on other sites

All particle effects are broken for me right now. Graphics card is a R9 380 OC running latest stable drivers. Otherwise I have huge performance gains! Nice work team.

 

 

 

 

post-81420-0-77954900-1482199244_thumb.jpg

post-81420-0-37681300-1482199250_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

All particle effects are broken for me right now. Graphics card is a R9 380 OC running latest stable drivers. Otherwise I have huge performance gains! Nice work team.

 

yup ^

Share this post


Link to post
Share on other sites

Having issue with my AMD Radon 390 R video card.  (last night great, no issue) (today with patch major issues)  The lower half of the login screen pixelated and the subdequent plane setup  loading screens.  The in game looking forward is OK, but looking back (left or right) the screen is again pixelated with purple pixels in large area.  Any idea?  Windows 10 (pro) latest patches Radon card updated 8 Dec 2016 

 

Thanks  Richard

  • Upvote 1

Share this post


Link to post
Share on other sites

The update had some mixed results with my set up:

 

In flight the fps have increased between 5-10, so now I get around 25 when flying at low altitude and 35-40 when flying at mid-high altitude and 50 when staring at the sky (no ground visible), 21-23 while on the runway.

 

However at the in game hangar menu the fps have been cutted down by half, I get around 10 fps in the main menu :S

 

 

Balanced graphics, 1680 x 1050 resolution, only Fullscreen option checked, no extra antialiasing.

 

i5 3450

GT 630

12 GB RAM

 

Anyways congrats for the great update!, specially because of the performance increase some ppl  got (2 times more). I just wish it was my case too :'(

Edited by SuperEtendard

Share this post


Link to post
Share on other sites

Yes, yes, yes! Thank you all very much for this impressive update! Also, it appears the "black screen" when exiting the game issue has been fixed.

Share this post


Link to post
Share on other sites

Spent about 25 minutes with it and I have to say that everything is working extremely well and the frame rates are rock solid in a way that they haven't been in the past. I have still got it locked at 60fps so I don't know how much higher it can go but this was absolutely solid. Even in a dogfight low over Stalingrad which I feel is a reasonably tough situation to call up.

 

Lots of stuff to talk about (new planes, new features, new campaign, etc.) but this is great Jason! The team did a great job! I'm sure many hard hours went into it and they are appreciated! 

Share this post


Link to post
Share on other sites

None of these particle effect issues I see you reporting with AMD cards popped up in beta. We'll look into it of course.

 

Jason

  • Upvote 1

Share this post


Link to post
Share on other sites

When I tried to run it after the update, it kept telling me full screen mode unavailable. But I restarted the computer and now full screen mode is fine. Nvidea 980 card with updated driver.

Share this post


Link to post
Share on other sites

None of these particle effect issues I see you reporting with AMD cards popped up in beta. We'll look into it of course.

 

Jason

Cheers Jason! Such a shame the one issue that popped up is such a distraction. Look forward to the hotfix.

Share this post


Link to post
Share on other sites

Mission files all corrupted. Flight recordings all corrupted. Still needed to pull video from a few. Is this the story for every update?

Share this post


Link to post
Share on other sites

At his feet! :good:

 

Is a very important moment for our favorite simulator! And all thanks to the great work done

 

As in his day I did with 777Studios, I have blind faith for them and Jason Williams, For the great legacy that left us with Rise of Flight. I will never abandon the support to 1 CGS and 777 Studios in this new stage.

 

So from Spain Barcelona, Lothar29, has from now on blind faith in his works 

 

I'm really amazed, how hard they've worked to get the update tonight

 

So without words, I wish you a happy holiday and a happy new year

 

PS:For next year, I want to see Hs 129 and P39, with your magnificent work this plane will have the glory it deserves.

 

Salud Lothar29

Share this post


Link to post
Share on other sites

By the way, will the campaign missions for the Ju-52s have escort, or will it just be you can the other Ju-52s against the VVS?

Share this post


Link to post
Share on other sites

very nice, tried some QMBs with the G4, so you can push it to 1.42!

 

no issues here, plays as well as before.

 

amd R9 290, i5-4670k, win 7 64.

Share this post


Link to post
Share on other sites

SwetFX should work. Well, at least Re-Shade works. You have to set it to DX11.

 

Jason

 

I have Reshade v2.0.3f1 active.  When I set it to DX11 it gave me an error message.  I remembered that CloD works with the dxgi setting.  It works for BOS/BOM as well.

Edited by 12.OIAE_Stick-95

Share this post


Link to post
Share on other sites

By the way, will the campaign missions for the Ju-52s have escort, or will it just be you can the other Ju-52s against the VVS?

 

You'll have escorts.

Share this post


Link to post
Share on other sites

Wow, I am seriously impressed with this update!

Congratulations to you and the team Jason, they are kicking some huge goals at the moment! This really demonstrates the future this simulation has.

 

Huge FPS increase on my system, and first impressions of the Ju52 and 109G4 are very positive!

 

:clapping:

Very Well Done!

Share this post


Link to post
Share on other sites

None of these particle effect issues I see you reporting with AMD cards popped up in beta. We'll look into it of course.

 

Jason

 

Same particle effect here Jason - AMD R9 Fury GPU

 

thank you

Share this post


Link to post
Share on other sites

SwetFX should work. Well, at least Re-Shade works. You have to set it to DX11.

 

Jason

Got it working after swithcing to DX11.  Great update! SFX is working! All is right in the world!  Time to play!!!

Thanks again Jason and Devteam.

Share this post


Link to post
Share on other sites

well, I have a real problem. When the game starts all I get is my desktop screen. The game icons are showing they are working. I don't have a mouse until I close the game down. 

Yesterday all was working real well. Can someone suggest what is wrong? 

Geforce GTX 750

Windows 7 Professional 64bit(Service Pack1)

DX11

Share this post


Link to post
Share on other sites

Maybe dumb question... but I'm not sure how to check if I have the Win 7 update. Also, anyone have problem with GeForce experience.

 

Edit: Never mind... I do have SP1 installed. Guess I'll see what happens with GeForce.

 

Edit again: Nope... says I don't have kb2670838 installed. 

 

1. If you're using Windows 7, you must have this Microsoft update installed for the sim to function correctly in DirectX 11 mode: https://support.micr...n-us/kb/2670838
2. Please note that nVidia profile for the game is for DirectX 9, so there may be issues in full screen mode and/or while using GeForce experience utility. If you encounter graphics issues in full screen mode, please try switching ot windowed mode and/or turning off GeForce experience until this profile is updated.
Edited by JG1_Vonrd_J10

Share this post


Link to post
Share on other sites

I tried Tante Ju, it is very fantastic, I never thought this level of realism would be possible in a simulation.

You really feel to fly a 1930' transport!

This is incredible.

 

But this Tante Ju has to be deserved. Flying it is so much different than the other airplane!

 

You feel that you are with another kind of airplane.

 

Taxing is a complete different tactic than other aircraft , even the demanding Ju88.

 

You think you know how to fly an airplane? try Tante Ju!

 

I have to  learn how to fly it properly. I am so glad of that although I flew pretty much all aircraft in this sim.

 

I was thinking "oh! this will be easy for me!" I am so wrong!

 

Tante Ju is sooo much special. Much better than I ever imagined during this long 4 month wait.

 

I love it! 

 

The wheel brake system handling with the wheel brake is an outstanding simplification made by the dev team since only few of us have a 3 throttle axes.

 

I am so glad to enjoy this work of art. Really. I flew Tante Ju in FSX, although well made, the handling has NOTHING in common with out Tante Ju.

 

Gosh, they took 4 month to make it... I understand why. This is an outstanding job. I really feel like flying the real one: the sound, the cockpit vibrations, the sound, the handling...

 

Brave pilot went to combat with this slow non combat aircraft... maybe they are one of the real war heroes?

Edited by Nil
  • Like 1

Share this post


Link to post
Share on other sites

None of these particle effect issues I see you reporting with AMD cards popped up in beta. We'll look into it of course.

 

Jason

 

i dont know if it's strictly related to particle but basically the screen is filled with a lot of squared dots of different colors popping in and popping out, like a film grain, however great job guys :) now im looking forward to play with my Vive

Edited by johnmw54

Share this post


Link to post
Share on other sites

SLI isn't working. I bet we must wait a nVidia profil update ?

Edit, doesn't work for me either.

Edited by Smok

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...