Jump to content
Han

Game version 2.006 discussion: DX11, Ju 52, Bf 109 G-4, Scripted Campaign, "10 Days of Autumn"

Recommended Posts

Hi all!

 

Many thanks to the developers for all their work!

 

Have a i7 4790 not overclocked, a Nvidia 980 and 4k Gsync.

Game runs at constant 60fps (ultra settings, all maxed out),

only when viewing tanks etc as close at possible it drops down to ~25.

But this doesn't matter so much to me. No tearing or flickering etc..

 

Its really wonderful now, again many thanks for this.

 

I read some guys have probems with Gsync and tearing in fullscreen mode,

maybe try to set both fps at 60 and vsync on. Thats what I have and it works perfectly.

 

Greetings!

Share this post


Link to post
Share on other sites
Fixed the situation with inaccessible campaigns and airfields.

If any problem will steadily be repeated, write in pm.

Share this post


Link to post
Share on other sites

Well finally got the game going again by buying a new computer with a GTX1070 card. We came to the conclusion that there were too many issues with the old one to keep trying with it.

I have to say I was disappointed to miss out on the lower price for the chapters having only bought them earlier this week. Just my luck.

Still not to worry. After I by over the cost of the money I have just laid out to get it going it is going to be worth it.

Edited by Seacondor

Share this post


Link to post
Share on other sites

I limited mine in windowed mode at 120 unfortunately there is no 144fps option.

 

Why would you do that? G-sync for sure and probably freesync is made to govern and match fps with monitor refresh rate - so if they are working like they should it is impossible to get higher fps that refresh rate.

 
BTW  fps <  moniotr refresh rate = stutters
          fps > moniotr refresh rate = tearing

Share this post


Link to post
Share on other sites

I read some guys have probems with Gsync and tearing in fullscreen mode,

maybe try to set both fps at 60 and vsync on. Thats what I have and it works perfectly.

 

Greetings!

This is not how it should be done/work , it's just workaround but not either the best one - better is windowed mode.

Share this post


Link to post
Share on other sites

After some hours of playing:

-DX11 runs fine

-client looks stable for me

- Tante JU looks like some intrersting addon for the multiplayer

2 Questions to the Skins. Do we have a privileged start and landing permit with the Adolf skin? Count it as team kill for the red air force, if we use the special pre order skin?

All in all, a very good update, thanks to the developers

Edited by L3Pl4K

Share this post


Link to post
Share on other sites

I'm getting an error message when I try and start the game: Can not create Direct 3d device. If you are using Window 7 needs to be at least build 7601. I'm am using Vista Home Premium 64 bit with a nvidia GT 740. Any solutions?

Share this post


Link to post
Share on other sites

I'm getting an error message when I try and start the game: Can not create Direct 3d device. If you are using Window 7 needs to be at least build 7601. I'm am using Vista Home Premium 64 bit with a nvidia GT 740. Any solutions?

 

You will probably need to install Dx11. Here is a short guide for Vista Users from 2009: http://www.tomshardware.com/picturestory/518-directx-11-vista.html

Do this first. Once Dx11 is installed you can check whether or not your game works. Then some additional troubleshooting might be needed.

 

But to be honest: get rid of Vista, it is about the worst product Windows has ever released IMHO. Windows 10 runs very well for me, should you go for it then just make sure on install to choose custom install and uncheck all the "give microsoft data about bla" options.

Edited by 216th_Jordan

Share this post


Link to post
Share on other sites

Thank you for this great update.  All I can say is that 2017 is really looking good going into 2017 and further  :biggrin: .

Share this post


Link to post
Share on other sites

With this update they laid the foundation for a bright future for Il-2. And with the decision to support TF, the future for the whole WWII CFS genre is looking incredible fantastic! They did such an dedicated and passionate job in 2016! That leaves me speechless and grateful. :)

 

I wish You guys all the best and to You and Your families, great Christmas and a happy new year!

Share this post


Link to post
Share on other sites

Ok so there are a couple outstanding issues that the guys will fix after their Xmas break.

 

1. Aiming Help does not work for Joystick mode, only mouse.

2. The smoke has a green tint to it if HDR off.

 

And there will be other odds and ends I am sure, but the main battle to make this update playable for all is accomplished. We'll continue to polish it as we move to the next big steps in the plan.

 

Jason

Also there is the tearing in Fullscreen, Gsync and Freesync isn't working. We are using borderless.

 

Thanks Team for the hard work right till the end of the year break!

Edited by astrix_au

Share this post


Link to post
Share on other sites

 

Why would you do that? G-sync for sure and probably freesync is made to govern and match fps with monitor refresh rate - so if they are working like they should it is impossible to get higher fps that refresh rate.

 
BTW  fps <  moniotr refresh rate = stutters
          fps > moniotr refresh rate = tearing

 

Because freesync on my monitor only works between 40-144hz, The game was going up to 200fps normally I stop all my games from going over 144 to stop tearing. The game has no 144 option so I use 120.

 

 

I read some guys have probems with Gsync and tearing in fullscreen mode,

maybe try to set both fps at 60 and vsync on. Thats what I have and it works perfectly.

 

Greetings!

I think that means your running Vsync and not Gsync. At least with AMD turning on Vsync disables Freesync. Turn Vsync on to see if Gsync is working in Fullscreen.

Share this post


Link to post
Share on other sites

Since this update has kicked a*se so good, I just bought 10 Days of Autumn as a bit of a support booster. Nice work devs and a well deserved Merry Xmas to you all.

Share this post


Link to post
Share on other sites

I actually had the same thought before the patch. I also bought the campaign as a financial boost for the guys. The kind of support we have here is unmatched. Thanks again for all the hard work/dedication.

Share this post


Link to post
Share on other sites

To all GTX780 owners:

 

I issued a ticket to nVIDIA support and they proposed to install the hotfix driver 376.48     http://nvidia.custhe...etail/a_id/4288 

 

with the instructions:

-> Start the installation
-> Select Custom install
-> Click Next
-> Put a check mark on "Perform a Clean install"
-> Click next and continue installation.
-> Restart the computer once the installation completes

 

After more than two hours of heavy testing this driver seems to be stable and no crashes since then.

 

Merry Xmas

  • Upvote 1

Share this post


Link to post
Share on other sites

Having updated the Nvidia driver I am now able to enjoy the update. And what an update it is. It has turned my rig (I73820@4.3,GTX970) into a beast running the game at 2560x1440 using DSR with every graphics option on and maxed. The game runs at a steady 60 fps per the new counter and is amazingly smooth and fast. A bit of stutter here or there but I haven't even set up anything in the driver control panel yet. This performance was in a large Quick Mission furball over a burning Stalingrad. The game and missions loads faster, the menus run better (again mostly 60 FPS). The overall graphics aremore crisp than before. Prior to the update to ensure smooth play in all situations, I ran the game at 1920x1080 and had to turn off SSAO, HDR and grass distance with AA at 2. The performance gain in this update is simply amazing.

 

I have been sim'ng for many years and have never seen a single update with such achievement as this one. And with the announced joining with TF it maybe the best time ever for our beloved passion.

 

Hats off to the Devs and everyone involved.

Share this post


Link to post
Share on other sites

Hi everyone, I wonder how can I play my old missions again. Even when I try to edit it on "MissionEditor" it is useless. Im not good in english language so simple words are enougth to me. Thank you for the hand pilots! Have a great xmas, greetings!!

Share this post


Link to post
Share on other sites

So I tried the hotfix driver for 780 and after some time I had a crash...
The truth is, that I have installed also Nvidia Experience with it, which maybe I shouldn't - just wanted to try if it works with the hotfix.

Now I reverted back to the stable 368.81 driver.
No Nvidia Experience installed.

Share this post


Link to post
Share on other sites

Yeah, same here

But without the Nvidia Experience.......

Still get the crashes  :(

 

Back to 368.81

Share this post


Link to post
Share on other sites

Now I have the new computer the sim is working well except for two things. The first is since the patch the sim looks a bit washed out. (Too bright) I have tried the gamma control and got no change.

The other more important issue is the trees are showing model or texture changing as I get close to them. This seems a lot more noticeable since the patch.  

Is there something I'm not doing?

I have a GTX1070 card 

DX11

Share this post


Link to post
Share on other sites

For the tree you can't do anything, it's a lod problem.

Share this post


Link to post
Share on other sites

 

The other more important issue is the trees are showing model or texture changing as I get close to them. This seems a lot more noticeable since the patch.  

Is there something I'm not doing?

I have a GTX1070 card 

DX11

 

It is a limitation of the technology according B6:

https://forum.il2sturmovik.com/topic/21578-trees-morphing-overhead-view/

Share this post


Link to post
Share on other sites

 

 

anyone else have a problem with the fps counter...better yet, anyone have a problem and fix it?
 

 

Same here, and sorry, have not bothered with it. So I have no idea

Share this post


Link to post
Share on other sites

glad the update works for almost everyone!!

 

my Nvidia GTX690 not doing well for some reason under win7/dx11 . Have tried everything I could think of, old/new drivers, full, windowed, various vsync options etc. Did not get any increase in FPS, got worse stutters, and online it goes occnly from 45 fps to 2fps, usually low level/targets/bombing etc. had to go down to balanced from ultra..still not great. will keep working on it.

Share this post


Link to post
Share on other sites

glad the update works for almost everyone!!

 

my Nvidia GTX690 not doing well for some reason under win7/dx11 . Have tried everything I could think of, old/new drivers, full, windowed, various vsync options etc. Did not get any increase in FPS, got worse stutters, and online it goes occnly from 45 fps to 2fps, usually low level/targets/bombing etc. had to go down to balanced from ultra..still not great. will keep working on it.

ok, update

 

got the game pretty stable and running smooth again at 60-80 fps. latest nvidia drivers with hotfix, sli support checked, windowed mode, vsync off, AAx4 in game only, NORML view distance, unlimited FPS. 2560x1600, running on high, ssao, hdr off. NCP all application controlled, high quality, max perf, -1.0000 LOD bias in nvidia inspector. the 4 x distance proved to be the main stutter/low fps culprit...(was running everything maxed before 2.006, minus HDR

Share this post


Link to post
Share on other sites

Hey gang,

 

Question on the new scripted campaign, 10 days of Autumn. I was about to get it, but from what I am seeing it appears it is a German side flying campaign only? Any way to fly for the other side in this campaign?

 

Thanks for any info,

Share this post


Link to post
Share on other sites

No it is only for German side,

 

Alberts life by Syn_Haashashin

 

https://forum.il2sturmovik.com/topic/25066-alberts-life/

 

and Sturmoviks over Stalingrad by Juri_JS

 

https://forum.il2sturmovik.com/topic/19048-sturmoviks-over-stalingrad-mission-pack/

 

are currently being updated to 2.06 and are on Soviet side

 

Although not in the new "campaign" format, are certainly worth a try, and is good give support/feedback for Mission makers who will go on to use the new mode

 

Cheers Dakpilot

  • Upvote 1

Share this post


Link to post
Share on other sites

No it is only for German side,

 

Alberts life by Syn_Haashashin

 

https://forum.il2sturmovik.com/topic/25066-alberts-life/

 

and Sturmoviks over Stalingrad by Juri_JS

 

https://forum.il2sturmovik.com/topic/19048-sturmoviks-over-stalingrad-mission-pack/

 

are currently being updated to 2.06 and are on Soviet side

 

Although not in the new "campaign" format, are certainly worth a try, and is good give support/feedback for Mission makers who will go on to use the new mode

 

Cheers Dakpilot

 

Good to know, gives me a place to start now - much thanks for the info!!

Share this post


Link to post
Share on other sites

Hey gang,

 

Question on the new scripted campaign, 10 days of Autumn. I was about to get it, but from what I am seeing it appears it is a German side flying campaign only? Any way to fly for the other side in this campaign?

 

Thanks for any info,

In January I will release a Yak-1 campaign for the Stalingrad map.

post-348-0-14724700-1482850356_thumb.jpg

post-348-0-73986700-1482850366_thumb.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

In January I will release a Yak-1 campaign for the Stalingrad map.

 

Sounds awesome, I will be looking forward to this one - especially as that is my plane of choice.

 

Thanks,

Share this post


Link to post
Share on other sites

In January I will release a Yak-1 campaign for the Stalingrad map.

 

Great, Juri!

Share this post


Link to post
Share on other sites

Hello folks,

 

I've been trying to push in NVIDIA forums to get somebody from NVIDIA involved in finding a solution for those of us with a 780. This is what I've been told: If we want NVIDIA staff to be working on a driver implementation compatible with il2 and 780's, 1C developers and customers are encouraged to provide them with technical information at http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6

 

Kind regards,

Ala13_knightcrow

  • Upvote 1

Share this post


Link to post
Share on other sites

Salutations,

 

I have a consistent problem launching IL2. By 'consistent' I mean every time I try to get into multiplay with the green [ENTER] button I receive the following messages.... every time.

 

#1 No connection with authorizing sever.

#2 Your connection to Master Sever was temporarily lost. Check your internet connection.

 

Firstly, my internet connection is fine. Also, I can start the game OFFLINE.

 

Now here is the weird part... if I click on New User Registration, I can then get into multiplayer. I've been a registered user since I purchased the game. Is there something on my end that needs to be done. This loading situation is annoying and I have enough annoyance attempting to learn to use the mission editor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...