Jump to content
Sign in to follow this  
joshloar10

il-2 steam problem

Recommended Posts

hello.   I have had BoS and BoM on steam for quite a while and love it.  I just recently bought the yak-1b and ju-52 and ever since then I have had a problem launching il-2.  When I launch it and try to log in it says "no connection with authorization server" and also "your connection to master server was lost".  Now if i go to offline it says "#10005: please update your game: new version available, I am pretty sure it updated to 2.005 on its own.  I have internet connection so I don't understand what is going on.   Any help would be appreciated! thanks!

Share this post


Link to post
Share on other sites

I have the same issue, It asks me to update the game, but I don't know how to do, I'm also pretty sure I've alreday done it

Edited by Jirokoh

Share this post


Link to post
Share on other sites

11:37 CET, still not working. Is it ok, or is there any client issue that required fixing? Thank you.

Share this post


Link to post
Share on other sites

11:37 CET, still not working. Is it ok, or is there any client issue that required fixing? Thank you.

 

I think they just have some trouble they didn't expect, which can happen :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...