Jump to content
von_Tom

T.A.R.G.E.T GUI

Recommended Posts

Anyone else got a problem with the TARGET GUI for the Warthog hanging when you try and close it, and it preventing a shut down?

 

My version is v. 3.0.16.615

 

von Tom

Share this post


Link to post
Share on other sites

Yes, me, and some other people in the french community.

Tried a loooot of things, nothing works.

 

Opend a ticked on TM support. For now, "they don't know this problem".

Share this post


Link to post
Share on other sites

It has now started doing it, and my controller IDs have changed so it looks like a Win 10 update issue again

Share this post


Link to post
Share on other sites

Just found that if you select close window from the task bar every thing is OK :wacko:

Share this post


Link to post
Share on other sites

I wish it would be that easy for me... but no  :(

I linked this thread to TM's support, in case somebody finds something... or simply if other people have this problem, maybe they will log it with a higher priority.

Share this post


Link to post
Share on other sites

Checked mine this morning, latest version of Target and Windows 10, no problem with it closing out normally. Both GUI and script editor.

Share this post


Link to post
Share on other sites

I changed the Fly Now target to IL2.exe (not launcher.exe) and it seems ok now.

 

von Tom

Share this post


Link to post
Share on other sites

Hi ! TM support confirms they're taking the problem seriously. We are more and more notifying the problem on french forums - and tickets opening with TM support.

 

Try this sequence, it could be a work-around :

  1. Launch Target / Your profile
  2. Launch TS
  3. Stop TS
  4. Stop Your Profile / Exit Target

Share this post


Link to post
Share on other sites

Is there any difference if I do not use "Fly now"?

 

von Tom

Share this post


Link to post
Share on other sites

 

Hi ! TM support confirms they're taking the problem seriously. We are more and more notifying the problem on french forums - and tickets opening with TM support.

 

Try this sequence, it could be a work-around :

  1. Launch Target / Your profile
  2. Launch TS
  3. Stop TS
  4. Stop Your Profile / Exit Target

 

Hi!

In this way it seems to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...