Jump to content
Sign in to follow this  
=KMW=Auge

Cannot click anything in the main menu

Recommended Posts

So I just reinstalled the game via steam and I cannot play it anymore.

 

At first launch it started in a very small fullscreen mode. I logged in (worked so far), then I had to choose mouse or joystick input - but I could not click anything at all.

I then killed the game executable, but whenever I see the main menu again I cannot click on anything. When I mouse-hover over anything it highlights the menu entries, but clicking - nope.

I even tried to change it to window mode, different resolutions, admin mode...  nothing at all. Its not playable anymore. The funny thing is - the login screen works as intended...

 

Is there any resolution for this?

Edited by =KMW=Auge

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...