Jump to content
Joemax

Ecran noir

Recommended Posts

Salut a tous  hier  premizer essai  a pres install tout va bien  et aujourd'hui  juste apres le pemier ecran de chargement  Ecran noir  rien.... j'ai rien installe changer  j'ai essaye en mode admin   un update un recovery  et toujours l'ecran noir !!!!Quelqu'un a une idee ???

Share this post


Link to post
Share on other sites

windows 7  gpu n vidia  gtx 560  16 gb de ram  et intel i 7  hier  c'etait nickel  ca fonctionnait direct du premier coup  avec  joystick  x 52 saitek   probleme de conflit  avec joy stick ???

Share this post


Link to post
Share on other sites

je me demande si c'est pas une mise a jour windows essebntial security   je cherche

Share this post


Link to post
Share on other sites

j'ai eu la même MAJ et pas de plantages

Je le trouve plutôt stable pour une alpha pas vous ?

Edited by Blue_44

Share this post


Link to post
Share on other sites

Salut a tous  hier  premizer essai  a pres install tout va bien  et aujourd'hui  juste apres le pemier ecran de chargement  Ecran noir  rien.... j'ai rien installe changer  j'ai essaye en mode admin   un update un recovery  et toujours l'ecran noir !!!!Quelqu'un a une idee ???

 

J'ai eu le même soucis, désinstalle et ré-installe ton jeu et cela va fonctionner, en tous cas c'est ce que j'ai fais et ça marche maintenant. J'avais aussi tenté le "Recovery" mais il n'a servi à rien.

 

Tiens nous au jus  ;) .

Share this post


Link to post
Share on other sites

j'ai eu la même MAJ et pas de plantages

Je le trouve plutôt stable pour une alpha pas vous ?

.. très stable aussi chez moi !...  avec tout a fond... promets du bon ce jeu !...  :cool:

Share this post


Link to post
Share on other sites

Excusez-moi si je ne suis pas sur le bon "topic" mais, pour ma part, j'ai un problème de connexion.

Abonné pour 6 Go à internet, j'ai fais le test de ma connexion, soit débit descendant de 5,57 Mbits/s et débit montant de 5,15 Mbits/s.

En effectuant la première mission, pour les trois quart du vol, pas de PB, si ce n'est quelques saccades. A l'approche du dernier virage pour accéder à la piste, un message en grisé apparait (qui se répéte successivement) . Voicie le contenu (en anglais) "Your connection to Master-Server was temporary lost. Check your internet-connection".

Qu'est-ce que ça veut dire ? Et quel remède peut-on y apporter.

Avez-vous déjà eu ce genre d'avertissement ?

Merci pour votre aide.

Amitiés.

DAN

Share this post


Link to post
Share on other sites

ce n'est pas dû à ta connexion, je l'ai aussi et il semblerait que ça le fasse à tous le monde, corrigé moi si vous ne l'avez pas.

Share this post


Link to post
Share on other sites

Merci pour ta réponse qui me réconforte un peu sur ce truc. Apparemment ça n'empêche pas de continuer la mission mais .... ça agace un peu !

DAN

Share this post


Link to post
Share on other sites

Cela arrive sous ROF, avec une icône de PC déconnecté, parfois le problème vient du serveur... :biggrin:

Share this post


Link to post
Share on other sites

Oui tout à fait ne t'inquiète pas je l'ai aussi. C'est rien du tout, cela va être corrigé dans une mise à jour à mon avis. Mais hors mis le fait que cela s'affiche sur l'écran, la/les missions n'en sont pas affectées.

Share this post


Link to post
Share on other sites

Excusez-moi si je ne suis pas sur le bon "topic" mais, pour ma part, j'ai un problème de connexion.

Abonné pour 6 Go à internet, j'ai fais le test de ma connexion, soit débit descendant de 5,57 Mbits/s et débit montant de 5,15 Mbits/s.

En effectuant la première mission, pour les trois quart du vol, pas de PB, si ce n'est quelques saccades. A l'approche du dernier virage pour accéder à la piste, un message en grisé apparait (qui se répéte successivement) . Voicie le contenu (en anglais) "Your connection to Master-Server was temporary lost. Check your internet-connection".

Qu'est-ce que ça veut dire ? Et quel remède peut-on y apporter.

Avez-vous déjà eu ce genre d'avertissement ?

Merci pour votre aide.

Amitiés.

DAN

Pas d'affolement. Comme indiqué dans le message, il s'agit d'une perte de communication avec le master server. Ce qui comme tu l'as remarqué, n'a aucune influence sur le jeu. Par contre, la perte du master server empèche la remontée des stats. Donc tu finis ton vol, mais tes kills, tes heures de vol etc.. ne seraient pas comptabilisé. Mais pour l'instant, les stats ne sont pas implémentés, donc aucune influence.

Share this post


Link to post
Share on other sites

Salut  a tous  bon j'ai desinstalle et reinstalle  avec la mise a jour  tout  refonctionne normalement  sauf  que je n'ai plus  la skin speciale  sur  le Lagg  et sur le bf 109  il n'y a pas de skin  bonus ...

Share this post


Link to post
Share on other sites

C'est normal, les skin bonus ont été temporairement retirée de la version courante. Elles reviendront dans une session future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...