Jump to content

Recommended Posts

My bad ! Il semble effectivement y avoir un soucis avec le compas !

 

Quelques explications cependant sur le fonctionnement du compas Patin !

Sur les premiers 109 (jusqu'à l'Emil) on utilisait un compas magnétique classique. Mais avec l'ajout de plus en plus de composant électrique sur le tableau de bord, l'influence des champs électrique provoquaient des perturbations des champs magnétiques et le compas était faussé donnant de mauvaises informations aux pilotes.

 

il a donc été décidé de placer le compas sur une partie éloignée des système électrique dans l'arrière du fuselage et de transmettre les informations de cap à un répétiteur dans le cockpit

A cette époque, la Luftwaffe utilisait majoritairement le système Patin composé d'un compas principal (Mutterkompass) et de un ou plusieurs répétiteurs appelés Tochterkompasse.

 

Le compas principal contenait le compas en lui même suspendu dans une sphère remplie d'alcool afin d'amortir les oscillations. Les mouvements de ce compas étaient transmis via un synchro transmetteur situé sur le dessus de la bête :

 

DSC04041.jpg

 

Patin à développé plusieurs  répétiteurs ! ici un PFK/b1

 

DSC04042.jpg

 

L'anneau extérieur affiche la direction du compas. L'anneau intérieur contient un symbole d'avion qui indique la direction de vol.

L'anneau extérieur peut être tourné (soit à la main soit sur certains modèles par un moteur électrique) afin d'aligner la direction de vol à midi. Ainsi le pilote à juste à se concentrer à garder le symbole de l'avion à 12h.

 

Je vous épargne le fonctionnement technique du compas mais si certains sont intéressé faite le savoir ...

 

Pour info un grand nombre de répétiteurs Patin ont été fabriqués ! Ils sont souvent dénommés PFK pour Patin Fern Kompass

  • PFK/f1 : Fuehrertochterkompass type 1 . Ce modèle est identique à celui de la photo ci dessus. Ajustable manuellement ou électriquement
  • PFK/f2 : Fuehrertochterkompass type 2. Modèle à diamètre réduit. Il fut monté sur un grand nombre de chasseurs fin de guerre.
  • PFK/f3 : Fuehrertochterkompass type 3. Modèle plus gros avec une info de sortie pour fonctionner avec un pilote automatique. il est réglage uniquement par moteur électrique
  • PFK/f4 : Fuehrertochterkompass type 4. Version spécialement développé pour être utilisé avec le PKZ/13 et PKZ/14 "Kurszentrale". Il dispose d'un réglage automatique qui ajuste le compas à la position midi de manière autonome
  • PFK/f8 : Fuehrertochterkompass type 8. Version raccourci et à diamètre réduit qui prenait moins de place sur les tableau de bord. La aussi utilisés en fin de guerre
  • PFK/b1 : Beobachterochterkompass identique au PFK/f1 mais destiné à être utilisé dans les avions plus gros. (généralement un f1 était monté en place gauche et un b1 du coté du co-pilote)
  • PFK/b3 : Beobachterochterkompass identique au PFK/f3 mais sans le module de sortie pour le pilote automatique. Comme pour le b1 monté sur les avions plus gros

Pour finir une vidéo de la bestiole en fonctionnement :

http://s672.photobucket.com/albums/v...t=MOV04039.mp4

 

Plus trop le temps je dois aller au taf mais je passerai mettre des infos supplémentaires si nécessaire.



 

  • Upvote 1

Share this post


Link to post
Share on other sites

Super ces explications.

Ca mériterai qu'on te roule un bon gros ... patin !

:P

Share this post


Link to post
Share on other sites

merci Foxy,

 

je viens de constater une anomalie qui n'a rien à voir à un bug, mais un oubli que les devs. vont devoir rectifier. il s'agit d'un test d'arrachage structure, j'ai mis le 109 en piqué à plus de 600 k/h et j'ai sorti le train et les volets,

et là surprise, rien n'a sauté ni bloqué, puisque revenu en palier tout est rentré normalement. (Je sais que le matos teuton est costaud, mais à ce point... ??)

je n'ai pas testé le Lagg3, ce doit être idem.

Share this post


Link to post
Share on other sites

Un truc qui n'est peut être pas un bug ...

Depuis la mise à jour et l'apparition du 109, plus moyen de démarrer "manuellement" le LaGG3.

Avant pour décoller en LaGG3 (option moteur préchauffé activé dans les options de réalisme), il fallait régler le pas d'hélice, etc.

Maintenant j'ai constaté que le réglage du pas n'était plus actif et que la séquence de démarrage prenait tout cela en charge.

...

Bizarre.

Bon, j'ai peut être activité une option dans les paramètres de réalisme sans y faire attention.

J'avoue qu'hier il était un peu tard et que je n'ai pas pris le temps de vérifier.

 

Des idées ?

Share this post


Link to post
Share on other sites

merci Foxy,

 

je viens de constater une anomalie qui n'a rien à voir à un bug, mais un oubli que les devs. vont devoir rectifier. il s'agit d'un test d'arrachage structure, j'ai mis le 109 en piqué à plus de 600 k/h et j'ai sorti le train et les volets,

et là surprise, rien n'a sauté ni bloqué, puisque revenu en palier tout est rentré normalement. (Je sais que le matos teuton est costaud, mais à ce point... ??)

je n'ai pas testé le Lagg3, ce doit être idem.

 

Dans le même genre, j'ai essayé de mettre le Bf109 en vrille.

La mise en vrille arrive assez vite (on entend bien les bruits d'air qui annoncent le décrochage) par contre l'avion sort de la vrille tout seul en même pas un tour.

J'ai pourtant vérifié que la case "no engine stall" était décochée.

Y-a-t-il autre chose à faire ?

Share this post


Link to post
Share on other sites

@Colosky.......non, ce n'est pas un oubli, ce n'est tout simplement pas encore implémenté...

 

@Zargos....non, chez moi, c'est le mélange qui, s'il n'est pas réglé sur "riche" rend impossible le démarrage du moteur. (le mélange est réglé sur pauvre par défaut lorsque tu arrives dans le cockpit)

 

......le pas d'hélice, lui, n'à aucune importance ...........par contre, avec un pas d'hélice "plein grand pas" (réglage par défaut lorsque tu arrives dans le cockpit), tu peux toujours t'accrocher pour décoller !!! :biggrin: 

 

 

Fais ceci:

 

1/ tu essayes de démarrer avec un mélange pauvre et un pas d'hélice "petit pas"...le moteur se lance et s'arrête au bout de quelques secondes..

2/ tu essayes de démarrer avec un mélange riche, puis après le démarrage du moteur, tu réduits ton mélange sur pauvre....le moteur s'arrête

3/ tu essayes de démarrer avec un mélange riche et un pas d'hélice "grand pas"....le moteur démarre, tu n'arrives pas a décoller (l'avion part des le champ d'à côté..)

 

4/ tu essayes de démarrer avec un mélange riche et un pas d'hélice "petit pas"...le moteur démarre , tu décolles sans soucis..........voilà, le seul bon procédé de démarrage et de décollage du Lagg-3!!

 

;) 

Share this post


Link to post
Share on other sites

Dans le même genre, j'ai essayé de mettre le Bf109 en vrille.

La mise en vrille arrive assez vite (on entend bien les bruits d'air qui annoncent le décrochage) par contre l'avion sort de la vrille tout seul en même pas un tour.

J'ai pourtant vérifié que la case "no engine stall" était décochée.

Y-a-t-il autre chose à faire ?

 

Ouai je pense que le FM va être corriger petit à petit, car la à 3000 m throttle à zéro, manche au ventre l'avion ne décroche pas, il reprend de la vitesse avant de stall, les slats font bien leur boulot mais peut-être un peu trop, il décroche trés vite à droite si on envoie du pied; à gauche il décroche un peu moins vite mais surtout comme tu dis il se rétablit en même pas un tour.

Edited by [JG2]D4rk_FalcoN

Share this post


Link to post
Share on other sites

Idem sortie de vrille assez simple sur le LaGG...

 

Volie noir opérationnel avec respiration opressée et tout et tout...

 

En revanche bug sur l'éjection de la canopée du 109 au sol, elle reste en l'air de 50cm au moins, je publierai le screen plus tard.

Share this post


Link to post
Share on other sites

Pour le "pas d'hélice" du Lagg3, n'oubliez pas que vous n'avez pas accès au pas d'hélice, et que la manette dont vous parlez contrôle en faite le régime moteur.

Il est tout à fait normal de ne pas arriver à décoller à bas régime moteur.

Le pas d'hélice est géré par le CSP.

Share this post


Link to post
Share on other sites

Pour le "pas d'hélice" du Lagg3, n'oubliez pas que vous n'avez pas accès au pas d'hélice, et que la manette dont vous parlez contrôle en faite le régime moteur.

Il est tout à fait normal de ne pas arriver à décoller à bas régime moteur.

Le pas d'hélice est géré par le CSP.

 

 

Oui, j'employais le terme "pas d'hélice" par habitude ;)

Share this post


Link to post
Share on other sites

Oui, j'employais le terme "pas d'hélice" par habitude ;)

 

En tout cas "avant" je pouvais régler cela manuellement (touche affectée sur le joy), maintenant je ne peux plus.

Par contre j'ai réussi à décoller sans problème !

Share this post


Link to post
Share on other sites

En tout cas "avant" je pouvais régler cela manuellement (touche affectée sur le joy), maintenant je ne peux plus.

Par contre j'ai réussi à décoller sans problème !

 

Sans t'en rendre compte, tu as du modifier quelque chose dans tes settings......chez moi c'est nickel et ça fonctionne comme pendant de la première semaine. ;)

Share this post


Link to post
Share on other sites

Sans t'en rendre compte, tu as du modifier quelque chose dans tes settings......chez moi c'est nickel et ça fonctionne comme pendant de la première semaine. ;)

 

Je vais regarder un de ces quatre ...

Share this post


Link to post
Share on other sites

Pour Colosky, je pense que les DM (damage models) sont encore loin d'être finalisés et ce sont eux qui gèrent la perte des éléments à haute vitesse.

A ce niveau là j'ai envie de dire wait & see  :)

Share this post


Link to post
Share on other sites

Je ne sais pas si cela a déjà été remonté, maus l'indicateur de virage du Lag n'est pas fonctionnel.....

D'autre part, il y a un truc qui me chagrine sur le compas du Lag3. Il me semble que d'habitude, lorsque je fais cap au nord, et que je fais un cap au 90, mon compas se déplace dans le sens des aiguille d'une montre. Là c'est l'inverse et ça me perturbe un peu quand je fais ma nav'... :wacko:

Share this post


Link to post
Share on other sites

Bon fondamentalement ce n'est pas un bug et tout dépendra de comment à été conçu le cockpit sous 3Ds mais ça pourrait être sympa d'avoir le cache de la poignée de démarrage rabattu après le démarrage du moteur.

Juste une petite animation, un peu comme ce qu'on à avec le sélecteur magnéto

 

starter-109.jpg

Share this post


Link to post
Share on other sites

D'autre part, il y a un truc qui me chagrine sur le compas du Lag3. Il me semble que d'habitude, lorsque je fais cap au nord, et que je fais un cap au 90, mon compas se déplace dans le sens des aiguille d'une montre. Là c'est l'inverse et ça me perturbe un peu quand je fais ma nav'... :wacko:

C'est aussi un bug, et c'est connu des dev.

Share this post


Link to post
Share on other sites

Pour éviter les doublons, voici un bug que j'ai reporté sur le forum dédié en anglais:

http://forum.il2sturmovik.com/topic/2085-flight-and-damage-models-physics/page-2?do=findComment&comment=59073

 

Brief description: 

Bosh warning horn is missing in bf109

 

Detailed description, conditions: 

The Messerschmitt Bf109 was equiped with a warning horn.
This horn can be heard when landing gear is up and flaps are extended. Its goal was to prevent any unwanted belly landing

 

Additional assets (videos, screenshots, logs):

Here is a recording of all cockpit sounds occurred during a Bf 109-G2 flight

You can hear the warning horn from 5mn50 to 6mn04

 

Your PC config data (OS, drivers, specific software):

Windows 7 ultimate

core 2 duo E8400 OC à 3.6 Ghz

EVGA GTX 560 Ti

4 Go RAM

Share this post


Link to post
Share on other sites

Surement déjà soulevé: IA au sol n'évite pas les obstacles et insiste moteur à fond. 

 

mini_313223201312792817.jpg

 

Rapporté par un membre du NN , Fahrenheit:

 

 

 

une touchette entre les deux avions et c'est celui qui se fait rentrer dedans qui est endommagé. Testé des deux côtés (Lagg3 vs 109 et inversement).
Edited by NN_Luso

Share this post


Link to post
Share on other sites

Je viens de tester le Bf-109 avec la nouvelle mise à jour.

J'ai pu remarquer, entre autre que l'indicateur de volets reste figé. Il ne fonctionne pas.

Autre chose, j'ai fais un vol normal, sans vent, ni rien et temps clair. Atterrissage normal, sans rebonds excessifs et roulage pour sortir de la piste entre 15 et 18 km/h. Puis, sans avoir rencontré d'obstacles particulier, étant sur la voie de dégagement, mon train droit s'est brisé, en cassant l'aile droite. Est-ce un bug ???

Amicalement.

DAN

Share this post


Link to post
Share on other sites

Je viens de tester le Bf-109 avec la nouvelle mise à jour.

J'ai pu remarquer, entre autre que l'indicateur de volets reste figé. Il ne fonctionne pas...

Il y a un indicateur de volet dans le cockpit du 109? Je me contente des marques peintes sur le volet gauche.

Share this post


Link to post
Share on other sites

Je viens de tester le Bf-109 avec la nouvelle mise à jour.

J'ai pu remarquer, entre autre que l'indicateur de volets reste figé. Il ne fonctionne pas.

Autre chose, j'ai fais un vol normal, sans vent, ni rien et temps clair. Atterrissage normal, sans rebonds excessifs et roulage pour sortir de la piste entre 15 et 18 km/h. Puis, sans avoir rencontré d'obstacles particulier, étant sur la voie de dégagement, mon train droit s'est brisé, en cassant l'aile droite. Est-ce un bug ???

Amicalement.

DAN

Difficile à dire sans track pour examiner l'état réel du train aprés ton atterrissage. Mais sur RoF, tu peux avoir des dégats qui évoluent avec les contraintes exercés sur la partie endommagée. Il est donc possible que ta jambe de train ait été endommagée durant l'atterrissage, et quelle ait laché en roulant.

Share this post


Link to post
Share on other sites

OK, Habu, ton explication relative au train d'atterro semble plausible, je vais refaire des essais.

En ce qui concerne l'indicateur de volets - Pierre - Si tu regarde entre les deux roues de trim et le bloc réservoir de carburant primaire, il existe un boitier dans lequel est inséré l'axe avec sa roue crantée pour la chaîne d'entrainement des volets. Au(dessus de la roue crantée, on voit une fenêtre dans laquelle est inscrit "2 - 1"; c'est normalement l'indicateur de volets et, d'après les vidéos de Pwet, il faut sortir les volets de 40° pour la position de décollage. On devrait normalement voir défiler les chiffres 3 et 4. Je n'ai pu voir si lors de la première mise à jour avec apparition du 109, cet indicateur était actif, mon internet était en panne. Mais, j'ai dû voir ça dans une vidéo. J'ai peut-être aussi rêvé, hein ?

A+

DAN

Share this post


Link to post
Share on other sites

ce n'est pas l'indicateur de volets dont tu parles mais l'indicateur de trim.

Et je confirme que le 109 n'était pas doté d'indicateur de volets dans le cockpit ! Comme Pierre l'indique les pilotes utilisaient les marques peintent

 

voila à quoi ressemble l'indicateur de volets:

79470175.yXQytC7R.DSC_3687.jpg

Share this post


Link to post
Share on other sites

OK, vu et pris note. J'ai confondu volets et trims.

Alors, je n'ai plus d'observation à faire sur ce sujet. Ca viendra peut-être lorsque les trims seront rendus actifs.

DAN

Share this post


Link to post
Share on other sites

le trim sur le 109 fonctionne c'est juste que dans les commandes il ne se règlent pas au même endroit entre le 109 et le LaGG

Share this post


Link to post
Share on other sites

Bonsoir,

 

Lors des dogfights, les ennemis que je rencontre se réduisent à des points oranges se déplaçant rapidement :biggrin:

Il n'y a aucun avion ennemi, la seule chose que je vois est ce point indiquant sa localisation; mais point de Lagg...

 

Ma carte graphique est une ATI radeon 5800 (le pc est un i7 d'il y a 3 ans.

Comme je n'aurai plus accès à mon pc avant un certain temps, je ne pourrai pas répondre avant la semaine prochaine

si il faut donner des précisions.

 

D'ici là, bon amusement.

Share this post


Link to post
Share on other sites

Hello,

Petit bug repport juste après quelques dogs en Bf109 :

- Compteur de munition non fonctionnel sur le Bf109 (mais jeu en version alpha, c'est peut être normal)

- Option "unlimited amo" non fonctionnelle

- Toujours disparition des skins "gift" ... snif.

Share this post


Link to post
Share on other sites

Testé rapidement cette après midi (faute de temps libre le week-end... :unsure: ) en 109.  

 

Je rajoute l'impossibilité pour l'instant de régler la distance de convergence des armes.

 

 

 

 

PS:Vivement l’accès libre 24/24  

Share this post


Link to post
Share on other sites

A cela s' ajoute le fait qu en 109,  on puisse rentrer le train alors qu on est au parking.

Share this post


Link to post
Share on other sites

A cela s' ajoute le fait qu en 109,  on puisse rentrer le train alors qu on est au parking.

 

 

 

Ben alors mon cher 13Nrv?

 

Il ne faut pas appuyer sur n'importe quelle touche à tout moment!!!!

 

:P

Share this post


Link to post
Share on other sites

Si on compare à ce qui existe dans le cockpit du Fw-190, à savoir le cache de sécurité sur le bouton permettant de rentrer le train d'atterrisssage et qui comporte l'avertissement " Nie am Boden Schalten", on comprendra que le train peut-être rentré avec l'appareil au sol, d'où des dégats assurés et une bonne engueulade pour le pilote !!!

En ce qui concerne le Me-109, ce devait être aussi la même chose, le train pouvait rentrer avec l'appareil au sol. Mais, quelle protection/avertissement pouvait-il y avoir sur ce coucou ?

A creuser.

DAN

Share this post


Link to post
Share on other sites

le trim sur le 109 fonctionne c'est juste que dans les commandes il ne se règlent pas au même endroit entre le 109 et le LaGG

Quel sont elles? S'il vous plaît.

Share this post


Link to post
Share on other sites

Il faut aller dans controls --> Plane controls --> Adjustable stabilizers (juste en dessous les trims)

Personnellement j'ai mis les mêmes touches que pour le pitch trim

 

Ensuite il suffit d'aller vérifier dans le jeux.

Sur le 109 il n'y a qu'un trim donc, et on peux voir la roue du coté gauche du cockpit qui l’entraîne bouger avec un petit indicateur qui affiche la position du trim

Share this post


Link to post
Share on other sites

Salut à tous, je me permet d'apporter ma modeste expérience, ayant débuté ce WE sur BOS,

J'arrive à reproduire ces incidents  systematiquement

1 ) Quand je configure les actions via un péripherique USB avec plein de boutons ( genre MFD cougar )

, si j'appuie sur le bouton 12 du joy4 par exemple pour configurer le pas d'helice  (+) et puis sur le bouton 13 (-) l'affichage montre bien bouton 12 puis bouton 13 , mais le jeu se fige systematiquement si,  lorsque j'appuie sur le bouton 13 je n'ai pas relaché le bouton 12 

             car souvent l'afficheur montre   bouton 12 , ?   puis bouton 12, bouton 12  , (et il faut faire retry  pour tenter d'avoir bouton12, bouton 13)

                et j'avais trouvé comme astuce de ne pas relacher le bouton 12 pour  enregister le bouton 13   mais cela plante le simu.

 

2) Pour les freins gauches et droit, je n'arrive pas à les configurer avec mon palonnier Saitek (1 seul axe détecté)

 

 

Ma config : Win 7 64 Pro , 32go , cpu Intel , gpu ATI crossfire ,  tri-ecran 5600*1200 ,  hotas warthog, palonnier saytek .

 

il me semble avoir lu quelque part, qu'il y avait dejà eu des plantages lors dde la config des commandes.

 

                      Bons tests à tous.

Share this post


Link to post
Share on other sites

Pour le deux le 2/ je connais pas ce soucis.

 

Pour le 1/ j'ai pas encore testé des réglages sur MFD Cougar

Edited by NN_Luso

Share this post


Link to post
Share on other sites

J'ai un palo Saitek aussi, pour la config j'ai appuyé à fond puis relâché, puis de même pour l'autre pied, et ça me trouve bien deux axes différents :Joy2_axis X et Joy2_axis Y


Surement déjà soulevé: IA au sol n'évite pas les obstacles et insiste moteur à fond. 

 

mini_313223201312792817.jpg

 

Rapporté par un membre du NN , Fahrenheit:

Même bug, avec un IA furieux qui met pleins gaz

Share this post


Link to post
Share on other sites

Hello,

Petit bug repport juste après quelques dogs en Bf109 :

- Option "unlimited amo" non fonctionnelle

 

 

En tout cas, sur LaGG, ça fonctionne. Cependant, à la fin de chaque cycle de munitions, il faut réarmer: 1 appui pour vider les chambres (les douiles tombent) et 1 autre pour les réarmer.

 

Pas testé sur 109.

 

++

Edited by PA-Sniv

Share this post


Link to post
Share on other sites

Ca fonctionne impec sur le 109 pour le rechargement (même en l'air !!!) avec la touche "R" préprogrammée. De ce coté, ça sort du domaine "historique", mais ça aide.

DAN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...