Jump to content
Sign in to follow this  
Viktor59

Imposible jugar la campaña en 1.201b

Recommended Posts

Hola Viktor,

 

No ha sido solo a ti, la version Beta tiene sus problemillas, por favor contacta con support, http://il2sturmovik.com/support/, y si no te responden en unos días, déjales hasta el Lunes tarde (que son las pascuas ortodoxas por aquellos lares, creo) y si no te han solucionado, coméntamelo y me pongo en contacto con los desarrolladores.

 

Saludos

 

Edito: Me refería a la campaña del BoM y que a algunos les aparece como si no la hubieran comprado.

Share this post


Link to post
Share on other sites

¿si les escribo en cristiano me entenderán?

 

Solo tengo BOS pero no me funcionan las de la BOS en ningún punto.

Edited by Viktor59

Share this post


Link to post
Share on other sites

No creo...bueno seguro que no jejejeje,, mándame un mensaje privado con lo que les quieras decir y cuando llegue a casa te lo traduzco para que lo mandes.

 

Saludos

Share this post


Link to post
Share on other sites

Gracias pero no tengo prisa asi que si te lo mando puede que no sea hoy, pero gracias de todas formas.

Share this post


Link to post
Share on other sites

Hola Haashasin, en mi caso ahora mismo he tenido un CTD en el BoM, he hecho una captura de pantalla del informe del error.

 

 

post-3809-0-96372700-1459542846_thumb.jpg

 

 

Tenemos algún Log Error aun? si me dices donde lo puedo colgar alli lo pongo.

 

 

Saludos y por fin esto va de coñaaa

 

 

Share this post


Link to post
Share on other sites

Es una cosa rara de narices.

Solo me falta por completar la tercera parte de la primera campaña pero al intentar entrar en cualquiera de las partes de cualquier campaña me sale la película de marras de esa parte.

En alguna de las de la segunda, ni me salen los subtítulos...

Después de la película, me sale el mapa pero...solo con una base por bando y casi en una esquina de la pantalla, alguno sin el mapa solo las lineas del frente y trayectorias de vuelos y cuando sale el mapa sale desplazado de lo primero e irremediablemente bloqueado, no me funciona ni el escape, ni pinchar en volver, no seleccionar base...

Resultado: ALT+TAB y cascar la ventana de Il-2 Sturmovik, no hay más.

La cuestión es que después de un par de intentos...me deja entrar normal donde antes me cascaba. Misterios de haberlos haylos.

Share this post


Link to post
Share on other sites

Hola Haashasin, en mi caso ahora mismo he tenido un CTD en el BoM, he hecho una captura de pantalla del informe del error.

 

Tenemos algún Log Error aun? si me dices donde lo puedo colgar alli lo pongo.

 

 

Saludos y por fin esto va de coñaaa

Hola Lothar,

 

Como ya comente anteriormente, desde la salida de la version 1.107b se puso en marcha una forma de colaborar y ayudar a los desarrolladores a atajar los CTD y los aviones invisibles (ambas cosas ya casi corregidas en su totalidad) poniendo a disposición de quien quiera ayudar los Dumps para ambos casos. Como hacerlo, en la sección de bug reports, aquí: http://forum.il2sturmovik.com/topic/21111-finding-cause-random-crash-issue-special-thread-1/

 

Saludos

Share this post


Link to post
Share on other sites

Es una cosa rara de narices....

Hola Viktor,

 

Si que parece una cosa rara. En mi opinion es algún tipo de bug. Si te sigue pasando podemos poner un post en la sección para los bugs y le echaran un vistazo. Mejor que no pase nunca aunque no moleste tanto ;).

 

Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...