Jump to content
Sign in to follow this  
216th_Xenos

Yaw stuck

Recommended Posts

Hi, since the new patch, my yaw mapping gets stuck as I release it if I go full left or right. I am using a Thrustmaster X HOTAS. Often sends me into a spin when flying. In order to untisck it I must move the yaw a small amount to recenter it.

 

I have tested it online and can confirm it is only happening in BOS.

Share this post


Link to post
Share on other sites

I am also having this issue, makes the game completely unplayable. Only happend after this patch, and only in this game.
FIX ASAP please!

I am using Thrustmaster T16000

Share this post


Link to post
Share on other sites

A French friend is also having this exact same issue, perhaps someone needs to investigate this.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi, since the new patch, my yaw mapping gets stuck as I release it if I go full left or right. I am using a Thrustmaster X HOTAS. Often sends me into a spin when flying. In order to untisck it I must move the yaw a small amount to recenter it.

 

I have tested it online and can confirm it is only happening in BOS.

 

Hi all. Me to, i have Hotas X Trustmaster and same probleme, only on BOS/BOM . On all sin , np. Rof/COD/HSFX 7.03, it's ok , working.

 

Very strange, the last patch maybe

Edited by 64s-Yori

Share this post


Link to post
Share on other sites

Link for video showing the issue: Also it happens no matter which axis i use on the joystick, so its not related to the "twist" in any way. 
https://youtu.be/C4_2cQkLgj0
 

Edited by JG19_Mueller

Share this post


Link to post
Share on other sites

I have the same issue, but not only with YAW, with every single plain. If you pull the elevator, you will get stuck at 30% deflection (the value is random and changes each time) even though your stick is already centered. The same happens for yaw, roll and pitch.

 

I have T. Flight HOTAS X Thrustmaster.

Edited by =LD=Solty

Share this post


Link to post
Share on other sites

Have you set your noise filter to 0%?

Share this post


Link to post
Share on other sites
1. Joystick axes with low update rate will properly return to default position (for example, twist axis on some joystick models);

 

 

Perhaps this is the fix?

 

EDIT: Yup, it's fixed :D

Edited by 55IAP_Xenos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...