Jump to content
Han

Game version 1.201 discussion: Moscow Map and Campaign Open Beta, Ju-88, 64-bit

Recommended Posts

I have been using msi afterburner framerate counter to test framerates for some time.  However, since the patch it no longer shows up in game.  It still works for RoF and other games, just not IL2.  Any thoughts on how I can get it working again?

Check in Riva tuner statistics server settings that the 64bit support is marked !

After that Afterburner should work .

Edited by SYN_GD

Share this post


Link to post
Share on other sites

Nice!

 

I was just wondering is the AI Ju-88 in the campaign yet. Now it is :)

Share this post


Link to post
Share on other sites

I think it's because I have an amd CPU but I'm getting a serious fps increase with 64 bit. I'm now getting a solid 60 fps when above 1000 m. Before it was anywhere between 30-50 fps!

 

Yay for amd people

Edited by AeroACE

Share this post


Link to post
Share on other sites

Nice/ I wonder if the problem of AI Mig wingmen firing off their rockets right next to you when about to engage the enemy has been fixed? I tell you, it made me jump a couple of times!

Edited by seafireliv

Share this post


Link to post
Share on other sites

Thank you so much for this fix!

Share this post


Link to post
Share on other sites

Go to the "update" folder and delete all contents. Re launch the launcher, it should work.

I can do this in my first downloaded non Steam version of the game & have done so but the"Update" folder does not exist in my Steamapps/common/BoS folder.What should I do?

Share this post


Link to post
Share on other sites

I can do this in my first downloaded non Steam version of the game & have done so but the"Update" folder does not exist in my Steamapps/common/BoS folder.What should I do?

Right click on the steam game and go to properties, then in the local files tab click on the verify integrity of game cache. See if that helps.

Share this post


Link to post
Share on other sites

was thrilled to see the new release! especially the 64bit upgrade - increased potential.

.

id like to report a 'possible' problem...flying an IL2 in WOL yesterday, loadout with 2x 250 bombs.... the guns would fire blanks most of the time. no tracers - no hits...sometimes the guns would work..dont know what triggered the switch from bullets to blanks.

Share this post


Link to post
Share on other sites

 

id like to report a 'possible' problem...flying an IL2 in WOL yesterday, loadout with 2x 250 bombs.... the guns would fire blanks most of the time. no tracers - no hits...sometimes the guns would work..dont know what triggered the switch from bullets to blanks.

 

From update list;

 

15. Tracer rounds removed from ShVAK autocannons for Battle of Moscow timeframe planes because they were produced later in 1942;

Share this post


Link to post
Share on other sites

From update list;

 

15. Tracer rounds removed from ShVAK autocannons for Battle of Moscow timeframe planes because they were produced later in 1942;

 

that would be acceptable, BUT notice I said "no hits". the only thing working was the sound. I could not damage anything - and I tried a lot.....ALSO, the guns would work intermittently - meaning they would fire (including tracers) and damage the target sometimes. most of the time they were only blanks.

.

I sould also mention I was having trouble with CTD's.

Edited by Gump

Share this post


Link to post
Share on other sites

that would be acceptable, BUT notice I said "no hits". the only thing working was the sound. I could not damage anything - and I tried a lot.....ALSO, the guns would work intermittently - meaning they would fire (including tracers) and damage the target sometimes. most of the time they were only blanks.

.

I sould also mention I was having trouble with CTD's.

 

Interesting that this is the first report of this I've seen.

 

I say you practice aiming without depending on following the tracers - you'll be surprised to find you're not firing any blanks.

Share this post


Link to post
Share on other sites

I posted a while back that it seemed as if development of the IL-2 series had accelerated tremendously in the last six months. At the rate this development team pumps out updates and hot fixes, I don't think it's going to be too long before another early access opportunity comes along. I'm going to start saving my pennies right now.

 

Excellent job and a thank you to all involved in making the series better, almost every day. :)

Edited by Rjel

Share this post


Link to post
Share on other sites

Interesting that this is the first report of this I've seen.

 

I say you practice aiming without depending on following the tracers - you'll be surprised to find you're not firing any blanks.

 

lol. the il2 is an attack airplane - I was firing at ground targets. I was using the sight the same way I always use it and strafing targets at close range. no bullets were hitting the targets OR the ground or water, even when I was practically next to them, EXCEPT when the guns started to work (including tracers). I tried two different flights with the same result.

.

anyways, I noticed there was another update/patch today.

.

just raising a flag. maybe it was an anomaly, maybe not.

.

Share this post


Link to post
Share on other sites

lol. the il2 is an attack airplane - I was firing at ground targets. I was using the sight the same way I always use it and strafing targets at close range. no bullets were hitting the targets OR the ground or water, even when I was practically next to them, EXCEPT when the guns started to work (including tracers). I tried two different flights with the same result.

.

anyways, I noticed there was another update/patch today.

.

just raising a flag. maybe it was an anomaly, maybe not.

.

did you reboot your machine after the update?

Share this post


Link to post
Share on other sites

new update reset my inputs! in the PC version the Steam version is ok.

 

don't understand why would the PC version DX input settings change and the Steam version input DX setting did not?

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

I am under the impression that the latest hotfix had adverse effects on all planes' flightmodells. F.g. a P40 with a 500 lbs bomb can climb almost vertically just after takeoff, Ju 88 can fly loops with 4 x 250 after takeoff. All in all I do not feel the instability and inertia. This seems to be WIP at the moment.

Share this post


Link to post
Share on other sites

new update reset my inputs! in the PC version the Steam version is ok.

 

don't understand why would the PC version DX input settings change and the Steam version input DX setting did not?

 

It's a constant problem I have with this game as well. I don't have the steam version, but I have to re do all my controls on a regular basis...

Share this post


Link to post
Share on other sites

It's a constant problem I have with this game as well. I don't have the steam version, but I have to re do all my controls on a regular basis...

 

Obviously an issue, but a temporary work around would be to always keep a copy of your input folder elsewhere (on desktop for instance). It's saved me a couple of times. 

 

Interestingly enough, when the La-5 was introduced along with new inputs such as inlet and outlet cowl controls, the old input folder I had copied still worked and applied to the new version.

Share this post


Link to post
Share on other sites

Agree, I always keep a backup copy of the input folder. Just plug it in to restore set-up.

Share this post


Link to post
Share on other sites

Agree,I do it all the time. Even I didn't have to face the problem of resetting inputs till now, one never knows :)

Share this post


Link to post
Share on other sites

This game is still a crash to desktop simulator...

Would be nice to fix that some day...maybe in two years?

Share this post


Link to post
Share on other sites

I means the id of the inputs on my Hotas changed not the inputs persay, so not sure why the id of the inputs changed?

 

 

No crashing on my end

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

This game is still a crash to desktop simulator...

Would be nice to fix that some day...maybe in two years?

check your system, since the 64bit upgrade i only had one crash, one in the beta campaign and one because there was a bug in the mission that was running on the server

Edited by 6./ZG26_Asgar

Share this post


Link to post
Share on other sites

I means the id of the inputs on my Hotas changed not the inputs persay, so not sure why the id of the inputs changed?

 

 

No crashing on my end

 

Maybe because you almost never play?

If you ask players they will all tell you the game keeps crashing regularly.

 

I'm getting crashes both in the campaign and online like always, nothing to do with my system every other game i own works perfect Il-2 BoS is crashing at least a couple of times per couple of hours of game.

Edited by 5./ZG1_Haug

Share this post


Link to post
Share on other sites

yeah...sure, always groundless assumptions...i was playing every day. so why don't you just check your PC. you know, 99% of the time the problem sits in front of the montior

Share this post


Link to post
Share on other sites

So yeah perhaps my only presence causes the game to be unstable and poorly optimized while we're at it.

Thanks for proving that [Edited] Asgard.

 

Please keep this discussion from getting personal. If this is not possibe other steps will need to be taken.

Edited by Bearcat
Personal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...