Jump to content
ECV56_Rodri

Edición: Spawn defectuoso

Recommended Posts

Hola camaradas! Estuve renegando con un problema un tanto extraño en el editor de misiones.

 

La cuestión es la siguiente: Cuando creo un aeródromo para usarlo como punto de spawn en misiones multiplayer, selecciono la aeronave y, al darle "Start", ésta aparece debajo de la superficie y comienza a caer indefinidamente.

 

Quisiera saber si a alguien le ha pasado, y/o si me puede ayudar con este asunto. Me sería de gran ayuda!

 

A continuación les dejo algunas screens y el archivo .mission para que le puedan echar un vistazo.

 

 

Pueden ver las huellas sobre la pista cuando el avión está cayendo al vacío.

 

otdkhv.jpg

 

Esta es una vista externa (Alt+F2) apenas spawnear. Se puede ver el fondo blanco y el glitch del terreno subterráneo.

 

4vnzhe.jpg

 

Acá el link:

 


Share this post


Link to post
Share on other sites

Buenos dias (por estas latitudes) Rodri,

 

Le he podido echar un vistazo a la mision. Todo parece correcto, ¿has probado a poner la misma mision en otro mapa? El mapa de Lapino fue un mapa que se creo para el acceso temprano de este titulo y puede que el aerodromo que usas tenga algun problema. En caso de que te pase tambien en los otros mapas, lo mejor seria poner el post en este lugar: http://forum.il2sturmovik.com/forum/89-technical-issues-and-bug-reports/?prune_day=100&sort_by=Z-A&sort_key=last_post&topicfilter=all. Puedo asegurarte que Blacksix lo leera y pasara la informacion.

 

Saludos

Share this post


Link to post
Share on other sites

como le comentaba a rodri, a mi también me paso pero en el mapa de staligrado, pero en mi caso con aviones IA. Lo que veo en común es que ambos mapas son verano. Eso nunca me ocurrió con los mapas de invierno

Share this post


Link to post
Share on other sites

Buenos Dias,

 

Rodri, échale un vistazo al post en la sección del foro en Ingles, DBS_Tip puede que tenga la solución.

 

como le comentaba a rodri, a mi también me paso pero en el mapa de staligrado, pero en mi caso con aviones IA. Lo que veo en común es que ambos mapas son verano. Eso nunca me ocurrió con los mapas de invierno

Interesante Moro, a ver si el consejo de TIp funciona. Sino, pues habrá que poner el hilo en el subforo de bug y technical issues para que el equipo de desarrollo lo lea y haga lo posible por solucionarlo o daros una solución.

 

Saludos

Share this post


Link to post
Share on other sites

Buenos Dias,

 

Rodri, échale un vistazo al post en la sección del foro en Ingles, DBS_Tip puede que tenga la solución.

 

 

Interesante Moro, a ver si el consejo de TIp funciona. Sino, pues habrá que poner el hilo en el subforo de bug y technical issues para que el equipo de desarrollo lo lea y haga lo posible por solucionarlo o daros una solución.

 

Saludos

 

Estuve probando diferentes cosas, entre ellas, la sugerencia de Tip y todavía persiste el problema.

 

Ya no se qué más probar, así que supongo que la única opción viable será consultar en el foro que tu dices.

 

De todas maneras, gracias por seguir el hilo del problema!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...