Jump to content
Han

Finding the cause of a random crash issue (Special Thread #1)

Recommended Posts

since several patchs it's impossible to quite the game normaly , I am oblige to " kill " the process .

I make a new install and it's the same and now even if with the compatible driver 368.81 for gtx 780 the game crash whenI play

 

system :

i5 750 , asrock p55 extreme

seven 64

16 go ram ddr3

graphic card : 780 ti

Edited by sport02

Share this post


Link to post
Share on other sites
  • When you encountered the crash;

19/01/2017

  • In what game mode (MP/QMB/campaign/scenario);

Berloga Multiplayer

  • In what mission;

Dogfight

  • What did you do before the crash;

Doghfighting

  • What happened in the mission before the crash;

Nothing special.

  • Additional info you think is relevant to the crash.

*

Il-2.exe.6804.zip

Il-2.exe.3948.zip

Edited by 150GCT_Veltro

Share this post


Link to post
Share on other sites
  • When you encountered the crash;

Since the last patch, everytime I try to start the game

  • In what game mode (MP/QMB/campaign/scenario);

Game Start / Intro Screen (screenshot)

  • What did you do before the crash;

No changes, same system as before the patch. NVidia Driver Version 378.49 (newest).

  • Additional info you think is relevant to the crash.

- System/Hardware in Signature

- Steam Version

- Tried deleting INPUT-Folder and startup.cfg

- Reinstalled Game via Steam

- Updated Thrustmaster Target Software to newest version

- ReRolled NVidia Driver to last version (376.33)

- Tried startup without Steam/Launcher

 

54ytqc.png

 

Latest Crashdump-File: https://www.dropbox.com/s/2rs8x1iz2rk37ja/Il-2.exe.12216.dmp?dl=0

 

 

Share this post


Link to post
Share on other sites

 

  • When you encountered the crash;

Since the last patch, everytime I try to start the game

  • In what game mode (MP/QMB/campaign/scenario);

Game Start / Intro Screen (screenshot)

  • What did you do before the crash;

No changes, same system as before the patch. NVidia Driver Version 378.49 (newest).

  • Additional info you think is relevant to the crash.

- System/Hardware in Signature

- Steam Version

- Tried deleting INPUT-Folder and startup.cfg

- Reinstalled Game via Steam

- Updated Thrustmaster Target Software to newest version

- ReRolled NVidia Driver to last version (376.33)

- Tried startup without Steam/Launcher

 

54ytqc.png

 

Latest Crashdump-File: https://www.dropbox.com/s/2rs8x1iz2rk37ja/Il-2.exe.12216.dmp?dl=0

 

 

I'm having the same problem. Only thing that changed from yesterday was I bought the Ju52.

I can sometimes get the game to launch when I Alt-tab at the right moment to task manager and I'll make it to the login screen. Most of the time I dont even get an error message saying IL2 has stopped but it goes back to desktop anyway and disappears from task manager. 

Edited by Field-Ops

Share this post


Link to post
Share on other sites

Is the third time that the game crashes since the last update.
I was online on Wings of Liberty server and I was landing and before anything happened

Il-2.exe.7336.zip

Edited by ITAF_Cymao

Share this post


Link to post
Share on other sites

I can't even get the game to start.  I click on play then it goes to the splash screen and then closes down.  Has anyone else had this issue?

Share this post


Link to post
Share on other sites

I'm having the same problem. Only thing that changed from yesterday was I bought the Ju52.

I can sometimes get the game to launch when I Alt-tab at the right moment to task manager and I'll make it to the login screen. Most of the time I dont even get an error message saying IL2 has stopped but it goes back to desktop anyway and disappears from task manager. 

 

Field-Ops,

 

It sounds like I am having the same problem as you.  Did you manage to find a solution to the problem?

 

Regards,

Share this post


Link to post
Share on other sites

Game suffers video freeze after several minutes (less than 10) without any any particular cause.  The game still runs for a minute or so (sound continues, and usually the plane is heard to crash).  Then screen goes black and returns to desktop (launcher gone and no IL2 process in Task Manager).  I have only tried Quick Missions in Online mode.  Attached is crash dump of latest attempt.  I have tried the game about a dozen times (always Quick Mission with 2 different planes) after purchasing Stalingrad and Moscow plus P-40 last night.  Whether head-to-head against AI or simple free flight missions, I can't get more than 5 or 10 minutes until it crashes.

 

After a few tries now, I've seen a "Display Driver stopped responding" message briefly displayed after crash to desktop.  I'm currently running nVidia 378.49.

Il-2.exe.13720.zip

Edited by MackGrendel

Share this post


Link to post
Share on other sites

  • When you encountered the crash;                                                     Just flying along en route to battle zone.
  • In what game mode (MP/QMB/campaign/scenario);                          MP (Random Expert and Random Normal Servers)
  • In what mission;                                                                                  Sever Mission.        
  • What did you do before the crash;                                                     Nothing.
  • What happened in the mission before the crash;                               Nothing I noticed.
  • Additional info you think is relevant to the crash.                            

  • This happens every time I fly since the last patch, varies between 5-25 minutes before crash
  • I can't fly now as it will crash definately.

Domestos


 


il-2.exe.120217.zip

DxDiag.txt

Share this post


Link to post
Share on other sites

I can't even get the game to start.  I click on play then it goes to the splash screen and then closes down.  Has anyone else had this issue?

Salutations, and yes but 'my screen goes black and my monitor goes into sleep mode'. Also, I cannot Ctrl Alt Del out of it. I have to completely power off my computer and reboot. Very disconcerting.

Share this post


Link to post
Share on other sites

Field-Ops,

 

It sounds like I am having the same problem as you.  Did you manage to find a solution to the problem?

 

Regards,

Yep, I have that problem too, I'll make sure to let you guys know if I find a fix, please let me know if you find one.

Share this post


Link to post
Share on other sites

1. Crashes seem complety random, they happen at some point after about 5-10min after a scenario or campain starts. Sometimes after pressing O, sometimes after doing nothing but checking instruments and sometimes just before a dogfight ocures or after.

 

2. Happens in both Scenario and Campain mode. Note: i just bought this game, so they are the only 2 modes i have tested until now.

2.1 Scenario was a simple trianing flight, no enemys, in the Stalingrad summer and winter map.

2.2 Campain was the first chapter, first campain mission on the german side (BOS).

 

Attached files are the last 4 crashes i had(2 campain and 2 scenario). At maximum i was able to play for about 10min. Normaly crases occure after 5 min or so.

 

 

Edit: After uninstaling my grafics drivers and installing the recomended 368.81 for Nvidia cards it seemed to improve as i could play for 1h straight. But after that another crash occured, no messages apear and now it crashes just after 2min of loading any map or mission.

 

Edit: Seems that my problem is related to the grafics card. I use nVidia Geforce GTX 780 and for some reason win 10 keeps updating my drivers even though i have it set to manualy update only. The 368.81 driver is mostly stable, it still has some random crashes every now and then but not as often. When crashes start to apear periodicly after about 20min or les of gameplay i need to reeinstall my drivers and doing that seems to solve the issue for the next few hours.

Il-2.exe.288.zip

Il-2.exe.8056.zip

Il-2.exe.11368.zip

Il-2.exe.14240.zip

Edited by SuizoES

Share this post


Link to post
Share on other sites

Hi Han,

 

I encountered a consistent game crash today.

The crash dump is attached in the reply.

 

The game is loaded normally, however after about 30s run in the cockpit, the game crashes with the information:

The program stopped working.

 

At first, the game just crashes when I quits, now it is totally unplayable, please advise if there is a solution for this.

 

 

Il-2.exe.36856.zip

Share this post


Link to post
Share on other sites

Yep, I have that problem too, I'll make sure to let you guys know if I find a fix, please let me know if you find one.

 

For me it is the same issue!

 

I wrote a ticket to the support, hope they could help. Launcher shows this crash (?!) since yesterday :(

Share this post


Link to post
Share on other sites

I can't even get the game to start.  I click on play then it goes to the splash screen and then closes down.  Has anyone else had this issue?

Yes,

 

I have had this issue since 2.007.

 

Sometimes the game launches fine with no issues. Other times I need to click on launch 4-5 times before it will actually start the game. This creates no dump file either.

Share this post


Link to post
Share on other sites

Yes,

 

I have had this issue since 2.007.

 

Sometimes the game launches fine with no issues. Other times I need to click on launch 4-5 times before it will actually start the game. This creates no dump file either.

Doesn't seem to work for me.

Share this post


Link to post
Share on other sites

Just wanted to post in here that I've had a random crash for like ever in this sim after about 40min of flight. 

 

I recently turned off Nvidia Shadowplay completely and haven't experienced a "stopped responding" crash (or whatever) since. Not saying it's a complete fix, but it seems to be a major issue. 

Share this post


Link to post
Share on other sites

Hi, I have a problem with BoS, I want to start it, it does not open, I was trying to do something, but what I did does not change anything, and it still does not open ... if someone can help me, I appreciate it. Thanks

Share this post


Link to post
Share on other sites

In single player QMB or scripted campaigns I am getting crashes when the last Start button is pressed (that takes you to the runway with engines running). I just get a black screen that requires cntrol/alt/delete then alt/tab to kill the session.

 

If I try to restart the game I get the message an Instance of IL2 is still running. I then have to restart the computer to begin again.

 

This is random, it wont happen for several days then it may happen 2 or 3 times during a session.

 

It never crashes during flight, just as detailed above.

Share this post


Link to post
Share on other sites

Again again and again...

Congratulation, I hope that my money didnt crash like the game!!!!!!!

I hope to fix with next  patch!

 

I was online, 50 min to flight, all ok until game crash!

 

Il-2.exe.7500.zip

Share this post


Link to post
Share on other sites

I can't even get the game to start.  I click on play then it goes to the splash screen and then closes down.  Has anyone else had this issue?

yep same problem.. non steam version, win10, gtx 1080.

Share this post


Link to post
Share on other sites

I had IL-2 BOM installed on my computer since the fall of 2016 and everything worked great from the beginning. This week, I added IL-2 BOS to my collection. After that, the game started to load much longer and freeze at sign in page. Sometimes, the game loads farther and allows you to browse in the game menus (It does show that there are both BOM and BOS installed), until you hit the green "play" button and then the game freezes completely (Windows says the app stopped working, no logs or anything). I reinstalled the game a few times, updated all the drivers etc., but the game keeps freezing anyway.  

Win 7 stock with all updates, Core i5 Quad 3.2 GHz, 16Gb RAM, GTX 980, non-steam version. Please help.

Edited by battlefield_2016

Share this post


Link to post
Share on other sites

My friend has a gtx 780 and has a crash every time he trys to play since update can not play over 15 min at all please devs sovle this!!!!!! mine is fine using gtx 980ti both have latest drivers and direct x it worked before vr update and now unplable.

  • Upvote 1

Share this post


Link to post
Share on other sites

The game crashes on GeForce GTX 780 since last patch, with latest drivers! After 5-10 minutes it crashes 

DXGI_ERROR_DEVICE_REMOVED

 

Solution offered by Han is not working, even if I install older version of the driver it is not working any more, it's even worse now - same error after several minutes of flying.,..  

 

:(

post-12081-0-09848600-1495727158_thumb.jpg

Edited by Vendigo

Share this post


Link to post
Share on other sites

Same here. And there are threads in the forums about the same problem happening in titan and 1070 cards. Gents, this is serious.

Share this post


Link to post
Share on other sites

I found out that going back to driver 350.12 seems to be working for me. No crash after several hours flying.

post-12081-0-98782100-1495835845_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...