Jump to content
Sign in to follow this  
XYZ-man2

Error when opening the launcher

Recommended Posts

Hello all,

 

I recently upgraded my pc and I am running a fresh install of windows 10 64-bit.

 

I tried to install IL-2 BoS and after the installer is finished it asks me to open the launcher, when I do so I get an error message.

 

After thinking this must be a fluke I rebooted and loaded the launcher again to find the same message.

 

I've included a screenshot of the error.

 

Has anyone encountered this before?

post-20095-0-93114900-1455546682_thumb.jpg

Share this post


Link to post
Share on other sites

Try deleting contents of the update folder and re-boot, this has worked for others in the past (not steam install)

 

Cheers Dakpilot

Share this post


Link to post
Share on other sites

From what I see it's probably regional settings issue.

1. Try to reinstall .net 3.5 or

2. Try to change regional settings, especially fraction separator symbol. it is probably ',' (comma), change it to '.' (dot). It is not used directly by launcher as xaml (user interface model) is loaded by .net, that's why reinstallation of .net 3.5 is the first option to try.

Share this post


Link to post
Share on other sites

Hey guys,

 

Thanks for the replies, I tried the .net 3.5 before but it didn't help me.

 

However since you mentioned the regional settings and I remember messing with them when I first installed Windows 10 I decided to reset those to default. And after a reboot it booted up the launcher just fine.

 

Thank you so much for your help. I can finally get into my trusty 109 and go make the skies unsafe :)

 

Cheers,

 

Vincent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...