Jump to content
PA-Sniv

Download ce soir!

Recommended Posts

Je vais devoir attendre demain matin pour lancer le DL et prier pour que celui ci soit fini le soir...:/

Share this post


Link to post
Share on other sites

En cours de téléchargement du launcher. Il fait 335 MO :biggrin:

Share this post


Link to post
Share on other sites

...

 

En attente de l'activation du server !

 

 

Close_zpscf682fb8.jpg

 

...

Edited by Rodolphe

Share this post


Link to post
Share on other sites

un peu moins de 1,7Go pour le soft complet, à une vitesse relativement stable.

 

En cours pour moi, j'espère pouvoir tester le tout ce soir, voire demain :wacko:

 

j'ai l'impression que c'était hier, on nous faisait rêver (encore une fois) avec l'annonce du renouvau de la série, le phoenix renaitrait de ses cendres... :cool:

Share this post


Link to post
Share on other sites

...

 

4.38 Go.

 

File_zpsd898130c.jpg

 

...

 

Ils n'avaient pas dit environ 1.5 Go ?

Share this post


Link to post
Share on other sites

N'y compte pas pour ce soir puisque l'accès ne sera pas activer avant demain

 

mardi à moscou, ça commence à 21h00 heure de Paris non ?

 

Share this post


Link to post
Share on other sites

mardi à moscou, ça commence à 21h00 heure de Paris non ?

 

Toutafé! :)

 

Mais bon, wait and see... :ph34r:

Share this post


Link to post
Share on other sites

Ils n'avaient pas dit environ 1.5 Go ?

 

4.39Go compris ces quelques skins !

Prop_zpsdf99903e.jpg

 

...

Share this post


Link to post
Share on other sites

Pour moi, l'essentiel c'est que je peux d'ores et déjà accéder aux fichiers skins.

 

On trouve donc dans C:\Program Files (x86)\1C Game Studios\IL-2 Sturmovik Battle of Stalingrad\data\graphics\Skins:

Cinq skins pour le Bf109F4, dont celle réservée aux Founders.

Une pour le IL2M42.

Quatre pour le LaGG3s29, dont celle réservée aux Founders.

 

2048x2048

Format .dds

Du très bon,... et du moins bon mais facile à corriger et motivant pour se remettre à la tâche après toutes ces années de repos ;)

Share this post


Link to post
Share on other sites

Pff... Ça rame ! 126 kB/s... :sorry:

 

J'ai pas été assez rapide... tout le monde est sur le coup maintenant...

Edited by Nonolem

Share this post


Link to post
Share on other sites

Pff... Ça rame ! 126 kB/s... :sorry:

 

J'ai pas été assez rapide... tout le monde est sur le coup maintenant...

il y'a un ralentissement vers les 30 a 35% après ça va beaucoup plus vite.

Share this post


Link to post
Share on other sites

accès ouvert !!!!

bon vol a tous ;)

 

merci 1c game studio ;)

Grillé, je venais l'annoncé.

Share this post


Link to post
Share on other sites

accès ouvert !!!!

bon vol a tous ;)

 

merci 1c game studio ;)

 

 

Purée !

 

20%... :russian_ru:

Share this post


Link to post
Share on other sites

Ben y en a kyzon des connections "agricoles" !...  :lol:

Attend un peu que qu'ils nous mettent les armes toi .............. ;)

 

ceci dit après 25% il passe la seconde :P  50% des pointes à 375 Kb juste un rêve...

 

@ Rodolphe

2 écrans noirs sur une alpha ce n'est malheureusement pas anormal ce qu’il faudrait c'est récupérer les log pour les dev

Edited by Blue_44

Share this post


Link to post
Share on other sites

Ben y en a kyzon des connections "agricoles" !...  :lol:

C'est pas moi... c'est le kolkhoze de 1C/777 qui a une connection agricole !

 

70% ! Il semble que ça accélère un peu...

 

:dash:

Share this post


Link to post
Share on other sites

Et bien moi, après plusieurs essais de téléchargement, dont les premiers avant 20h00, j'ai un echec.... :wacko:

Share this post


Link to post
Share on other sites

...

 

Bon déjà deux retour écrans noirs ... :(

 

...

J'ai eu un plantage dans l'affectation des touches, et lors du chargement d'une mission.

 

Bon, qui a le plan détaillé du cockpit ?

Share this post


Link to post
Share on other sites

J'ai également eu un RTD lors d'une collision au sol  :unsure: 

 

question a 2€ il n'existe pas un outil de log qui pourrait les aider ?

Share this post


Link to post
Share on other sites

Pas de bugg chez moi jusqu'ici... A part la livrée de l'avion qui met une ou deux seconde à apparaitre en vue externe (en attendant, je vois une livrée par défaut un peu floue...).

 

Quelqu'un arrive à faire décoller l'avion? Il embarque tellement à droite dés qu'on met les gaz! :joy:

 

J'ai beau jouer sur les frein, mettre les gaz progressivement, rien à faire... Je vais dans le décors...

Share this post


Link to post
Share on other sites

Apparemment c'est que l'on a pas encore bien les réglages moteurs bien en place, et le moteur est froid, essaies la mission 02 ton avion sera déjà en route.

Share this post


Link to post
Share on other sites

pareil plantage remarque lors de l'affectation des touches en jeu

après 2 fois

 

et nonolem j'ai eu le même pb que toi , en revenant sur procédure de démarrage auto (e)  la c'est redevenu normal

peut être un réglage qu'on a louper ou un pb

Share this post


Link to post
Share on other sites

Quelques screens du soir.

Superbes sensations manque que les obus :biggrin:

 

Pas de soucis au décollage pour contrer le couple, le roulage est bien rendu je trouve faire attention avec le frein... et le poser est un régal :)

Juste pas réussi à zoomer sur la carte et s'y déplacer façon rof

 

clic sur les images

1s.jpg

 

2s.jpg

 

3s.jpg

 

4s.jpg

 

5s.jpg

 

6s.jpg

 

;)

Share this post


Link to post
Share on other sites

Faut mettre l'hélice en grands pas pour le décollage... et là plus de problème...

 

Otez moi d'un doute : y a pas de pas automatique sur le LaGG 3?

Share this post


Link to post
Share on other sites

Regarde là, dernier item :

 

http://forum.il2sturmovik.com/topic/2089-faq-sur-linstallation-du-jeu/

 

Bon, je vais tester le bouzin...

J'en suis même pas à la maj. Je n'arrive pas à DL IL2 setup. Une vingtaine d’essais. Encore ce matin. 6 tentatives. Je commence à environs 1500ko/s et d'un seul coup, tant vers 35,150, ou 200 mo téléchargés, la vitesse s'effondre jusqu’à s'arrêter et ne repart pas....Et je ne vois pas d'où le problème peut venir......

Share this post


Link to post
Share on other sites

Otez moi d'un doute : y a pas de pas automatique sur le LaGG 3?

 

C'est une CSP sur LaGG-3: la manette du pas d'hélice détermine une valeur RPM que le CSP tentera de maintenir.

 

++

Share this post


Link to post
Share on other sites

Bon, tout est téléchargé, installé et un peu configuré.

Je n'ai pas encore réussi à décoller.

Sans doute une question de dosage et de pas d'hélice.

Je vais m'accrocher.

 

Ah ! Juste une question : il y a moyen d'avoir des message qui indiquent les actions que l'on effectue, genre "freins de parking on" ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...