Jump to content
Sign in to follow this  
Babeline

Problème au Décollage

Recommended Posts

Hello

 

Voila j'ai un petit problème au décollage en mode Normal ^^ 

 

Je mets les gaz et je roule un peut, puis je mets les gaz a fond. Puis d'un coup mes gaz pourtant à fond, le pourcentage revient en arrière pour chuter aux alentour de 140 par la . Alors je n'ai pas assez de puissance de décollage mon avion part sur la gauche et je me tue. Je dois surement faire une bêtise ! Ou c'est un bug ? en tout cas mes gaz réagissent bizarrement.

 

C'est avec l'avion Allemand le 109, mais ca me le fait aussi sur le Mig sur des missions rapide. D'où ca vient ?

 

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Effectivement, pour le 109, 140 km/h c'est short. La bonne vitesse serait de 200.
Dans le technochat, il t'est bien indiqué que le pourcentage de tes gaz diminue ?

 

Peut-être as tu une touche contrôlant la puissance moteur configurée en double, ce qui pourrait entraîner un conflit si tu actives cette touche sur ton joystick ou clavier sans que tu puisses t'en apercevoir ?

Share this post


Link to post
Share on other sites

Bonjour

 

Oui ca m'indique bien que ma vitesse chute, même quand j'arrive a décoller, ma vitesse tombe. Il me faut ramener la manette de gaz en arrière pour que le compteur de gaz passe du jaune/rouge au blanc. On dirait qu'il aime pas que je mette les gaz a fond ^^

J'ai un joystick logitech tout simple, par contre la configuration de ce joystick que me proposé le jeu par défaut, il n'y avait pas les gaz, il proposé bien une combinaison pour la petite manette de gaz, mais elle été fausse, il ma fallut lui re indiqué. C'est peut-être ca le problème.

 

Merci bien d'avoir répondu.

Share this post


Link to post
Share on other sites

Je pense que oui, il faut revoir attentivement tes configurations des touches et du joystick. Il faut toujours le faire, les configurations proposées par défaut dans beaucoup de simus dépendent tellement du matos et des habitudes de chacun qu'il n'est pas possible que ça convienne dés le départ.

 

Et puis c'est beaucoup plus facile maintenant que le jeu est en français...

 

Il y a pas mal d'aides et de conseils sur les topics épinglés, sur ce forum ou celui de C6. N'hésite pas à poser des question sur un forum ou l'autre, c'est fait pour ça.

Share this post


Link to post
Share on other sites

Re

 

J'ai enfin trouvé le problème. J'ai été dans les options de mode de réalisme. Il y a trois mode, normal, expert et personnalisé. J'ai d'abord changé de mode de Normal a Expert.

Et la miracle, je décolle comme il faut, mais je perds les vues extérieures, la carte qui me guide et les aides au tir. 

 

Alors j ai été dans le mode personnalisé, j ai désactivé toutes les options d'aide au moteur, au pilotage, j ai juste coché les aides au tir, la vue extérieure et le guidage pour suivre la route , sinon je me perds. J'ai aussi activé le radiateur automatique, parce que j'ai peur de pas pouvoir gérer tout ceci.

 

Après essai, je suis pleinement satisfaite  et je peux m'amuser.

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...