Jump to content
TheWalkMan

Resolution change made my game unplayable

Recommended Posts

I originally bought the pre-order version of this game and had the key transferred to Steam. My monitor is a 1920x1080p monitor. I went into my graphics settings and realized that the resolution it was set at was 1280x720, so I changed it to 1920x1080. When I did that, the menu increased in size, and I can't do anything. The buttons to start the campaign, access profile data, etc. are cut off, and my mouse can't access them. I've tried reverting the resolution back to what it was in the .ini file, but it doesn't do anything. I even tried setting it to read only, and nothing happened. I also reinstalled the game, and nothing changed. My whole game is unplayable at this point, and I need help to get it working again.

Share this post


Link to post
Share on other sites

What is your resolution set on the desktop and have you changed font size in windows? which card Nvidia or AMD

 

try re-setting resolution in launcher settings before pressing play

 

Cheers Dakpilot

Edited by Dakpilot

Share this post


Link to post
Share on other sites

Are you in full screen mode ?

If not maybe you could try the following change in your Startup.cfg (located in \data folder) 

 
Go to section [KEY = graphics] and modify manually the following lines : 
 
full_height = 1080
full_width = 1920
fullscreen = 1
 
Important : Every time you modify directly the startup.cfg it is highly recommended to backup it first in case you screw something, so you can  roll back to previous state !  
 
Hope this will help ...
Edited by MadisonV44

Share this post


Link to post
Share on other sites

I had this happen to me too. For some reason BoS will scale itself based upon the text scale you set in Windows Control Panel, Display settings. So if you've got this set for 2x then BoS appears 2x size.

The fix is to just set your Windows setting to 1x or enable Full Screen in BoS.

1CGS is aware of this issue.

Share this post


Link to post
Share on other sites

Sorry for the late reply. Thank you for the help. The problem with the fullscreen mode. I must have unchecked the box when I was in the graphics setting by accident. After restoring it to full screen, everything works fine again. :)

Share this post


Link to post
Share on other sites

Looks like 1.106 or maybe an earlier patch fixed this problem. Now if you uncheck Full Screen it fits your display no matter what your Windows object size is set for

Share this post


Link to post
Share on other sites
Posted (edited)

Reactivating an old thread, but got the same problem as thread starter: picture is to big, and no difference with fullscreen or not.

Even different resolutions (from 1600*900 to 3968*1080, which is my normal resolution) did not help. Windows High DPI settings change did not help neither.

No idea left for me... Anyone here to help me getting back in the air?

 

 

Tried the oculus modus with my gear vr - probably this is the reason, but I deactivated "or" in startup.cfg.

##BOS_big.JPG

Edited by l_MaD_l

Share this post


Link to post
Share on other sites
11 часов назад, l_MaD_l сказал:

Windows High DPI settings change did not help neither.

Try to  change scale  in the Windows display settings 

Share this post


Link to post
Share on other sites

I changed it from 100% to 125% and back to 100%. No gamechanger 👎 

Probably I have to try a new installation...

Share this post


Link to post
Share on other sites

Copy your startup.cfg to desktop and let the game create new one by updater. Test if it helps?

Share this post


Link to post
Share on other sites

Thanks for the ideas... found the culprit setting: It was the 3dhud=1 in the startup.cfg... so easy to fix :rtfm:

Share this post


Link to post
Share on other sites
4 hours ago, l_MaD_l said:

Thanks for the ideas... found the culprit setting: It was the 3dhud=1 in the startup.cfg... so easy to fix :rtfm:

 

So the solution was to change 3dhud=0?

 

In the past I had this issue in window mode for the game. The solution was to adjust the windowed resolution in the startup.config file.

 

Oddly enough there is a resolution setting for full screen at the top of the config and a separate resolution setting for windowed at the bottom of the config. This is all located in the KEY section. So it can easily be missed as the settings are greatly spaced apart.

 

Too me, it appears the game does not scale correctly in window mode. If a resolution is selected larger than the monitor’s native size than the game will extend the game screen beyond the monitor screen border. So like the above picture where the menu is cut in half. There is actually more game screen being rendered than what you can see. Thus a massive waste of performance and processing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...