Jump to content
Yankee_One

Possible to disable/mute main menue sounds?

Recommended Posts

Hi,

 

is there a possibility to disable the welding and the gun sounds in the main menue?

 

I can disable the title music, thats working, but where do i disable those other sounds?

 

Thanks for any help

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Ghost,

 

 

thats what i did but those sounds still remain for me.

Share this post


Link to post
Share on other sites

Disabling interface sound mutes everything.

I would like to get rid of the menu music only. Or change it for another one of my taste. Is it possible? non-steam version here.

  • Upvote 1

Share this post


Link to post
Share on other sites

Music can be switched off, but the interface sounds stay on. Just checked.

Share this post


Link to post
Share on other sites

If one dont want hear not the music and the interface sound, set the volume in 0. :)

Share this post


Link to post
Share on other sites

Music can be switched off, but the interface sounds stay on. Just checked.

You're right. Maybe they introduced this in the latest patch? I could swear that the option to turn off just the music wasn't there before.

Anyway, thanks to your post I rechecked and now I'm a happy camper.

:)

Share this post


Link to post
Share on other sites

 

 

You're right. Maybe they introduced this in the latest patch? I could swear that the option to turn off just the music wasn't there before.

 

Yes, it's a brand-new feature. 

Share this post


Link to post
Share on other sites

It would be great if the menu music could be disabled. Bonus point if you could disable the welding too!

Share this post


Link to post
Share on other sites

Umm, are some of you guys just not paying attention?  :unsure: It's been said right here in this very thread you can now disable the menu music.

Share this post


Link to post
Share on other sites

With both disabled I still get "combat" sounds. Bullets firing, engine roar, etc. I wonder if that is what they are referring to? I had not noticed those sound before.

Share this post


Link to post
Share on other sites

It is very annoying.

Whenever I Alt. Tab. the game to do other things with my computer. The sounds continue.

Since I need the sound to do some things, my only alternative is to exit the game. :(

Share this post


Link to post
Share on other sites

Why not just mute BoS in the mixer while you are doing other things?

Share this post


Link to post
Share on other sites

it's in the game, I guess some people are afraid to look around in their computers?

 

Maybe there just Xbox players and want the sound setting in the menu options instead of in the Settings options,

I dont dont know some people are over analyzing stuff sometimes?

 

 

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

I know Mastiff, but unchecking interface sounds does not do anything.

Unchecking music does.......

Share this post


Link to post
Share on other sites

I know Mastiff, but unchecking interface sounds does not do anything.

Unchecking music does.......

Do you still hear the clicking sound when you use your mouse to choose stuff in the game menu?

Share this post


Link to post
Share on other sites

I know Mastiff, but unchecking interface sounds does not do anything.

Unchecking music does.......

unchecking the interface sounds is supposed to deactivate the clicking sounds in the menu. if its not its a bug. On my side it's working fine. Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

Its funny, my topic was

 

Possible to disable/mute main menue sounds

 

not music or the interface sounds. I stated they are working fine, at least for me as i was answering ghosts kind help. The interface sound activates the map sound too. Its a cool feature when you "hitting the "m" button during flight. I like it.

 

What i have meant was the welding and gun sounds. At the moment as i see, there is no real solution for it.

 

Thanks

Edited by LcSummers

Share this post


Link to post
Share on other sites

The disable interface sounds also disables the sound when a chat message in MP pops up

Share this post


Link to post
Share on other sites

It was so on my install of the game before this 1.04 update that I unchecked the interface sounds (or whatever it was called before this update) and I played the sim for about 5 weeks without the sounds of war or the welding sounds.

Don't know if the clicking sounds are affected. All I wanted was the welder and background war sounds out.

On the previous version they could be silenced, now they cannot.

 

It's no big deal, just tried to help answer the op's question.

Share this post


Link to post
Share on other sites

Why not just mute BoS in the mixer while you are doing other things?

 

Ah, how do you do that?

 

Like DairyAir I like to Alt+Tab to other programs when not flying rather than having to exit BoS, but the welder/engine/combat sounds persist even when IL2 BoS is running in the background.

 

Normally when you Alt+Tab away from programs it mutes them automatically.

 

Minor annoyance, but still.

 

At the moment, I just turn volume to 0 before leaving BoS.

Share this post


Link to post
Share on other sites

+1 should be able to mute the hangar sound. With out Tweak within Windows

Edited by GOZR

Share this post


Link to post
Share on other sites

Any idea why the mixer does not remember the setting for BOS?  I have to adjust it every time I start BOS.  I didn't have this issue a couple of versions ago.  I don't want to turn the sound down in game as I may lose content.

Share this post


Link to post
Share on other sites

At the huge risk of sounding like a troll... 
I took a long break from flight sims and now Im coming back into the swing of things.. CoD steam vanilla, BoS steam as well as DCS Su27, and 1946 v4.12.2-

 

I had originally bought BoS from the company but lost my serial so i bought the steam release a couple years ago or sooner.  

In short, I notice right away that the flickering lights were gone and- yep- the welder was gone too.  I truly miss the welder in the corner and the flashes reflecting off of the fuselage.

 

Is there any way possible to get the welder back ???  

Edited by OnTheHouse
spelling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...