Jump to content
Sign in to follow this  
JG4_Continuo

Der Cliffs of Dover Thread

Recommended Posts

On 12/27/2018 at 4:17 PM, Norbi955 said:

Hallo Leute,

 

gibt es noch die Desastersoft Add - on bei Amazon kriegt man keine mehr. Ich finde es schade das es keine neuen Add - on mehr gibt und von Tom hört man auch nichts mehr.

Ich fand die Spiele von Desastersoft waren gut.

 

MfG

Norbi 955

Ich habe die CDs mir damals alle gekauft, ich weiss aber nicht, ob sie überhaupt noch mit dem aktuellen CloD funktionieren.

Share this post


Link to post
Share on other sites

Hi Ihr, gibt es eigentlich die Möglichkeit COD in VR zu spielen. Ohne fliege ich so gut wie gar nicht mehr....

 

Share this post


Link to post
Share on other sites
On ‎1‎/‎1‎/‎2019 at 11:43 PM, Jokili68 said:

Ich habe die CDs mir damals alle gekauft, ich weiss aber nicht, ob sie überhaupt noch mit dem aktuellen CloD funktionieren.

Hi Jokili

 

Die Desastersoft Add - on funktionieren auch mit CloDo- Blitz .

Da gibt es einen Hot Fix , schau mal hier :

https://forum.il2sturmovik.com/topic/33027-il2-sturmovik-blitz-und-desastersoft/

 

Gruß  balou

Share this post


Link to post
Share on other sites
8 hours ago, der-blaue-max said:

Hi Ihr, gibt es eigentlich die Möglichkeit COD in VR zu spielen. Ohne fliege ich so gut wie gar nicht mehr....

 

Nein, ist ohne VR-Unterstützung. Und wird wohl so bald auch nicht kommen.

Share this post


Link to post
Share on other sites

Was wirklich jammerschade ist. Ich hab CloD bis hierher immer eisenhart die Treue gehalten. Aber seitdem ich mit VR unterwegs bin.... Nun ja... 

Wenn natürlich nach einem hoffentlich erfolgreichen 5.0 VR implementiert wird, bin ich allerdings sofort wieder dabei! 

  • Upvote 1

Share this post


Link to post
Share on other sites

Dito. Ich hoffe 5.0 bringt mich auch wieder zurück zu CoD. VR und Nordafrika - das wird gut ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

Hallo zusammen

 

Seit ich " Cliffs of Dover Blitz " installiert habe , lässt sich mit meinen Missionseditor nicht mehr vernünftig arbeiten .

Mit der Version CloDo 4.3.1 konnte ich mit der Maus super arbeiten ( Wegpunkte erstellen usw. ) in Blitz

bekomme ich das nicht mehr hin . Liegt das an der neuen Engine ?

Außerdem musste ich schon des Öfteren  meine Joystikeinstellungen  neu eingeben .

Ist es eigentlich richtig , das man unter C:\Users\Name\Documents\1C SoftClub zwei Ordner hat ?

" IL2- sturmovik cliffs of Dover "

und

"IL2- sturmovik cliffs of Dover Blitz "

im Hauptordner habe ich auch zwei Ordner , siehe Bilder

 

 

Gruß balou

Bildschirm.png

Bildschirm2.png

Edited by baloueb123

Share this post


Link to post
Share on other sites
Baloueb123 hat am 22.01.2013 um 16:49 Uhr gesagt:

Seitdem habe ich "Cliffs of Dover Blitz" installiert, kann mit meinem Missionseditor nicht mehr vernünftig arbeiten.

Mit der Version CloDo 4.3.1 können Sie mit der Maus super arbeiten (Wegpunkte erstellen usw.) in Blitz

bekomme ich das nicht mehr hin. Liegt das an der neuen Engine?

Ich habe auch keine Probleme im M.editor. (Win10 - Win7)

 

Baloueb123 hat am 22.01.2013 um 16:49 Uhr gesagt:

Außerdem musste ich meine Joystikeinstellungen neu eingeben.

Du öffnest du die USB-Geräte an den USB-Ports?

 

 

Baloueb123 hat am 22.01.2013 um 16:49 Uhr gesagt:

Ist es eigentlich richtig, das man unter 😄 \ Benutzer \ Name \ Dokumente \ 1C SoftClub zwei Ordner hat?

"IL2 - sturmovik Klippen von Dover"

und

"IL2 - sturmovik Klippen von Dover Blitz"

Unter Win 7 sollte es anders heißen.

 

IL2-sturmovik Klippe von Dover (v4.54)

 

IL2-sturmovik Klippe von Dover - MOD (v4,31)

 

Den Cache hast du gelöscht? 

 

 

Edited by 7./SchG2_v*Athlon

Share this post


Link to post
Share on other sites
4 hours ago, 7./SchG2_v*Athlon said:

Nein liegt nicht an v4,54 ich habe auch keine Probleme im M.editor. (Win10 -Win7)

 

Wechselt Du öfter die USB Geräte an den USB-Ports?

Hi Athlon !

Nein , ich wechsle meine Geräte nicht .

 

 

Quote

 

 

Unter Win 7 sollten es anders heißen.

 

IL2-sturmovik cliff of dover                  (v4.54)

 

IL2-sturmovik cliff of dover - MOD     (v4,31)

 

Den Cache hast Du gelöscht? 

 

 

Wenn ich das Spiel " Cliffs of Dover Blitz gestartet habe , wird mir die Versionsnummer v 4.54 unten rechts angezeigt.

 

Hintergrund: Bis im Oktober hatte ich zwei Versionen auf dem Rechner .

Il 2 - sturmovik cliffs of Dover -MOD ( v4.31) incl. der Desastersoft Kampagnen

und

IL2 - Sturmovik cliffs of Dover Blitz ( v 4.53 damalige Version , jetzt v 4.54)

Dann habe ich gehört das man die Desastersoft Kampagnen auch mit der " Blitz Version " spielen kann , wenn man einen Hot Fix installiert.

Also habe ich IL-2 ...-MOD v 4.31 und die DS Kampagnen deinstalliert und danach die DS Kampagnen nach Anleitung wieder installiert .

Siehe hier :

Das Spiel funktioniert soweit , aber der Editor lässt sich nicht mehr mit der Maus bedienen und meine neu eingegebenen Befehle für den Editor in den Optionen werden trotz

Bestätigung durch den Button " Anwendung " nicht abgespeichert .

Sie sind nach jedem Neustart des Spieles wieder weg .

Ich kann auch mit der Maus die Schalter im Cockpit nicht mehr bedienen ,

ich muss dazu extra eine Taste belegen , siehe Bild " Steuerungs-Optionen" , letzte Zeile.

Wenn ich im Einzelspielermenü ( Schnellmissionen , Kampagnen usw. )

meine Munitionsgurt ändern möchte , stürzt der Launcher ab .

 

Gruß balou

 

 

 

20190129205145_1.thumb.jpg.992e7e42ca51db9e101b8fc57168f4eb.jpg

Edited by baloueb123

Share this post


Link to post
Share on other sites
On ‎1‎/‎29‎/‎2019 at 8:56 PM, baloueb123 said:

Hi Athlon !

Nein , ich wechsle meine Geräte nicht .

 

 

Wenn ich das Spiel " Cliffs of Dover Blitz gestartet habe , wird mir die Versionsnummer v 4.54 unten rechts angezeigt.

 

Hintergrund: Bis im Oktober hatte ich zwei Versionen auf dem Rechner .

Il 2 - sturmovik cliffs of Dover -MOD ( v4.31) incl. der Desastersoft Kampagnen

und

IL2 - Sturmovik cliffs of Dover Blitz ( v 4.53 damalige Version , jetzt v 4.54)

Dann habe ich gehört das man die Desastersoft Kampagnen auch mit der " Blitz Version " spielen kann , wenn man einen Hot Fix installiert.

Also habe ich IL-2 ...-MOD v 4.31 und die DS Kampagnen deinstalliert und danach die DS Kampagnen nach Anleitung wieder installiert .

Siehe hier :

Das Spiel funktioniert soweit , aber der Editor lässt sich nicht mehr mit der Maus bedienen und meine neu eingegebenen Befehle für den Editor in den Optionen werden trotz

Bestätigung durch den Button " Anwendung " nicht abgespeichert .

Sie sind nach jedem Neustart des Spieles wieder weg .

Ich kann auch mit der Maus die Schalter im Cockpit nicht mehr bedienen ,

ich muss dazu extra eine Taste belegen , siehe Bild " Steuerungs-Optionen" , letzte Zeile.

Wenn ich im Einzelspielermenü ( Schnellmissionen , Kampagnen usw. )

meine Munitionsgurt ändern möchte , stürzt der Launcher ab .

 

Gruß balou

 

 

 

20190129205145_1.thumb.jpg.992e7e42ca51db9e101b8fc57168f4eb.jpg

 

 

Also , das mit dem Editor hat sich erledigt ,  lag irgendwie an der conf.ini. Habe eine Sicherungskopie in Spiel kopiert , jetzt geht es wieder.

Wenn ich in  den Schnellmissionen meinen eigenen Flugzeugskin oder meine Beladung ändern möchte , stürzt mir das Spiel jedes Mal

ab. Es erscheint dann die Meldung " Launcher reagiert nicht mehr " .

Vielleicht hat ja jemand eine Lösung , wird wohl auch nichts Großes sein .

 

Gruß balou 

 

 

Share this post


Link to post
Share on other sites
On 2/12/2019 at 7:26 PM, baloueb123 said:

Wenn ich in  den Schnellmissionen meinen eigenen Flugzeugskin oder meine Beladung ändern möchte , stürzt mir das Spiel jedes Mal

ab. Es erscheint dann die Meldung " Launcher reagiert nicht mehr " .

Hallo baloueb,

bei mir & anderen im Geschwader gibt es keine Probleme mit Skins in dem Schnellmission.

Hast Du die Möglichkeit einen Skin zum Download anzubieten, das ich den mal testen kann.

 

S!  

Share this post


Link to post
Share on other sites
On ‎2‎/‎13‎/‎2019 at 11:17 PM, 7./SchG2_v*Athlon said:

Hallo baloueb,

bei mir & anderen im Geschwader gibt es keine Probleme mit Skins in dem Schnellmission.

Hast Du die Möglichkeit einen Skin zum Download anzubieten, das ich den mal testen kann.

 

S!  

Hi Athlon !

Ich versuche es mal .

Gruß balou

 

Edited by baloueb123

Share this post


Link to post
Share on other sites

Hallo balou,

der Skin von dir geht bei mir auch kein Launcher absturz.

Du solltest mal eine komplett Neuinstallation von Blitz machen oder in Steam unter Lokale Dateien auf Fehler überprüfen.

 

Gruß 

Edited by 7./SchG2_v*Athlon

Share this post


Link to post
Share on other sites
23 hours ago, 7./SchG2_v*Athlon said:

Hallo balou,

der Skin von dir geht bei mir auch kein Launcher absturz.

Du solltest mal eine komplett Neuinstallation von Blitz machen oder in Steam unter Lokale Dateien auf Fehler überprüfen.

 

Guß 

Hallo Athlon

Danke für Deinen Test mit dem Skin .

Werde noch mal alles überprüfen ggf. neu installieren .

Gruß balou

Share this post


Link to post
Share on other sites

Hallo zusammen,

bei mir läuft IL Clod Blitz überhaupt nicht mehr..😪 

Das rot-blaue LOGO  erscheint kurz , danach Bild schwarz und retour zur Bibliothek..

Hab schon x-mal Installation gelöscht .. alle Steuergeräte abgeklemmt usw.  kein Erfolg. Das Spiel läuft nicht mehr seitdem ich auf nen neuen Rechner umgestiegen bin.. Alle anderen neu installierten  Spiele auf steam laufen. 

Share this post


Link to post
Share on other sites

Hallo Artist,

WIN 10 , kein extra  Antivirusprogramm , Dateien im Client überprüft..

I 8 u GTX 1080 TI  16 MB

 

Edited by ER*Wumme

Share this post


Link to post
Share on other sites
Posted (edited)

 

On 2/25/2019 at 4:45 PM, ER*Wumme said:

Hallo Artist,

WIN 10 , kein extra  Antivirusprogramm , Dateien im Client überprüft..

I 8 u GTX 1080 TI  16 MB

 

 

Hallo, in ATAG hat jemand Windows Defender übersehen obwohl er dachte das er aus ist.
Dieser ist ein Windows eigener Antivirus Progrramm
Vielleicht hilft es dir, einfach nochmal gut und gründlich zu überprüfen, ob dir dieser Windows Defender dazwischen funkt.

Edited by Tibsun
Quote

Share this post


Link to post
Share on other sites

Hallo Leute...!
Manch einer (z.B. LesG) mag mich aus dem ROF-Forum kennen.

Jetzt habe ich mir IL-2 "Cliffs of Dover" zugelegt. Aktivierung nur über Steam.
Neben FSX-SE jetzt die zweite Steam-Software, die sich nicht starten lässt. Und es gibt ja bei Steam keinen echten Support.

Beim Start des Spiels läuft immer wieder die gleiche Installation, dann bricht der Ladevorgang ab. Keine Fehlermeldung.

Edited by MW1

Share this post


Link to post
Share on other sites

Was für eine Version ist das denn?

Ich hatte mir damals die Cliffs of Dover Blitz gekauft und hatte keine Probleme mit der Installation.

 

Ansonsten kannst du auch hier mal schauen ob du technische Lösungen findest:

 

https://theairtacticalassaultgroup.com/forum/forumdisplay.php?f=130

 

 

https://theairtacticalassaultgroup.com/forum/showthread.php?t=27236&p=293989&viewfull=1#post293989

Edited by LesG

Share this post


Link to post
Share on other sites

Ich habe es mir aus dem Store von 777 Studios runtergezogen. Beim Versuch, die Software zu aktivieren, kam die Meldung, das müsse über Steam erfolgen. Gemacht, soweit kein Problem. Hat sich installiert, Icon auf dem Schirm, alles super. Bis dahin.

Hier der Link...:

https://il2sturmovik.com/store/cliffs-of-dover/

 

Edited by MW1

Share this post


Link to post
Share on other sites

Lässt sich das Spiel denn starten oder hast du immer noch den Fehler dass sich das Spiel ständig aktualisiert und nicht startet?

Es gibt wohl die Möglichkeit sein Steam Konto mit dem IL2 Konto zu verknüpfen aber ob das (sollte der Fehler weiterhin existieren) hilft weiß ich nicht.

Ich bin da nicht so drin in den Materie aber ich denke dass das oben gelistete Forum dir weiterhelfen kann weil das die Comm. ist die CloD weiterhin mit Inhalten füllt.

Edited by LesG

Share this post


Link to post
Share on other sites

Heute hatte ich mal die Gelegenheit, die Aras Map zu testen. Mir kommt sie sehr steril vor. Die 1960-70 Vororte reichen bis an die Front. Das war die Karte von RoF schon glaubwürdiger.

Die Gräben könnte man doch mit den Mitteln von heute in 3D darstellen. An einer Front war es sehr lebhaft. Warum ist das bis heute so statisch?

Share this post


Link to post
Share on other sites

Ging mir genau so - ich habe eben gerade zum ersten mal auf der Arras Karte ein bisschen Sightseeing betrieben. Da bin ich ganz Deiner Meinung ;)

Allerdings nicht so ganz mit der Wahl des Threads für dieses Anliegen 😄

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...