Jump to content
Sign in to follow this  
VBF-12_Stick-95

Is there a server issue today counting XP?

Recommended Posts

Flown several sorties today which gained XP but none of it counted toward the aircraft I flew.  Another pilot verified this.

 

Can others with unlocks to go, please check the Profile XP on an aircraft and fly a sortie and, if you receive XP, then check the Profile after and report the results here?

 

Thanks

Edited by VR-Stick

Share this post


Link to post
Share on other sites

Flown several sorties today which gained XP but none of it counted toward the aircraft I flew.  Another pilot verified this.

 

Can others with unlocks to go, please check the Profile XP on an aircraft and fly a sortie and, if you receive XP, then check the Profile after and report the results here?

 

Thanks

its ok if stats server is nonresponsive, your client side will catch it up later when it does.

Share this post


Link to post
Share on other sites

Happens to me as well.

Earlier today I unlocked the last PE-2 weapon option, and unlocked the last part of the campaign at the same time.

Later today I started with the Yak-1 - completed a few missions as part of the last campaign, but none of the results were counted, not the score, not the kills, no unlocks, no progress in the campaign.

Last I tried with the La-5, but the same problem.

Share this post


Link to post
Share on other sites

Well, I went in to try to test this, but got the dreaded "IL-2 has stopped working" CTD just after hitting Esc following my landing, so I still don't know if it would have registered my EXP - will try again later this afternoon.

Share this post


Link to post
Share on other sites

Verified, several successful missions with plenty of points scored, but no progress toward the Pe-2 blister turret.

Share this post


Link to post
Share on other sites

Yep - managed to tweak things and get past the CTD problem for one mission, but the 120 EXP gained on that mission were not added to my points total on my profile page, which confirms what lots of other folks have been reporting today as well.

Share this post


Link to post
Share on other sites

I thought there must be something wrong.  I've spent the best part of the morning and this afternoon trying to clear some of the unlocks from the Stuka for no result.  Had to give up in the end.

Waste of a precious public holiday here.  Damn.

Share this post


Link to post
Share on other sites

I can confirm this.

 

Giving BoS a try because of its potential. 

 

I seriously estimate that in 25-33% of missions after hitting ESC I get an CTD. :negative:

 

 

 

I started yesterday on full real in a try to get rid of the F... unlock shackles asap.

 

Did 3 full real unimmersive missions (start AND landing) with FW190 as such, not easy, very little fun and VERY time consuming.

 

1 CTD, 2 normal exit with mission accomplished, NO exp for plane, no unlocks for 3 succesful hardcore timeconsuming missions w :dash: ...

 

 

Thats what you get for playing along with this frustrating system, it does not even work properly...more frustration here.

 

The time investment is no longer worth it till this gets fixed for me. It is... a virtual TORTURE!

 

What a .....mess

 

 

This game is becoming more and more....epic

 

 

THE HORROR, THE HORROR

Edited by Zoltann

Share this post


Link to post
Share on other sites

To top it off: I flamed at least 1 plane (pretty obvious with fat smoke) but got neither mention nor XP for them.

 

Very immersive and stimulating.

Share this post


Link to post
Share on other sites

Guys,

 

Sorry you are having issues. I'll talk to the team about it as soon as I can.

 

Jason

Awesome, thanks for the heads up that you'll be alerting the dev team.

 

If it helps, I was online and playing when the XP stopped counting. There wasn't any disconnect or odd behavior, it just up and quit counting XP.

Share this post


Link to post
Share on other sites

I thought there must be something wrong.  I've spent the best part of the morning and this afternoon trying to clear some of the unlocks from the Stuka for no result.  Had to give up in the end.

Waste of a precious public holiday here.  Damn.

 

Damn you mexicans and your fancy horse race. 

 

I'm not to upset about the lack of a public holiday still won a 130bucks.

 

 

Also XP not adding up for me either, last three missions are not adding up. However I seem to be having  a win with the CTD lately, last week it was riddled with it. This week i'm fine, it seems completely random. 

Edited by Tyberan

Share this post


Link to post
Share on other sites

I didn't get any points for destroying tanks, they were not showing in xp at all ,only soft targets. Robbed ;)

Share this post


Link to post
Share on other sites

Disappointed...
if you present us the unlock... at least make it work!

- it would be smart to have the campaign relevant files for mission generation, XP counting system locally on our machines via update -

 

having the unlock *and* a complicated network-reliant system is crying for failure and provides the user with few visible features.
single player is not world of warcraft after all.

  • Upvote 1

Share this post


Link to post
Share on other sites

I know of it was already there, but - it would be enough to cancel unfortunate unlocking and this problem would not exist.  I also arrived unnecessarily on several hundred exp (the He-111). Have a nice day.

Edited by II./JG1_Baron

Share this post


Link to post
Share on other sites

Having same problem here.

 

The total number of sorties does not add up anymore whatever I fly. Even stranger, the number of missions completed diminished by 10 or so down. Will my original achievement restored when server problem is found, or is it lost?

Share this post


Link to post
Share on other sites

SP is on halt.
MP without properly equipped planes is not fun.

No XP system = single player quick mission only.
or to put it bluntly:

Even if i tolerate some of your other decisions,  your screw up ruins 90% of what remains of the game.

Thank you for acknowledging this.

Share this post


Link to post
Share on other sites

Had 2 successful missions and xp worked... got my pe2 blister turret. As far as I can tell it is working again.

Share this post


Link to post
Share on other sites

its ok if stats server is nonresponsive, your client side will catch it up later when it does.

Soo.. It sounds like a little unlocker could work wonders? ;)

Share this post


Link to post
Share on other sites

Using version 1.0005, and actually flew a mission earlier today that ran fine.  Just flew another in the FW-190, shot down two IL2s, and three fighters, and I noticed I wasn't getting messages for shooting them down.  Landed, and sure enough, none counted, although I received credit for takeoff, landing, and completing the mission.

Share this post


Link to post
Share on other sites

Using version 1.0005, and actually flew a mission earlier today that ran fine.  Just flew another in the FW-190, shot down two IL2s, and three fighters, and I noticed I wasn't getting messages for shooting them down.  Landed, and sure enough, none counted, although I received credit for takeoff, landing, and completing the mission.

+1

 

Similar circumstances.  After playing all day it is only in the last couple of hours this has been an issue.  I am really getting over this.

Share this post


Link to post
Share on other sites

Yeah - just had this problem again a few minutes ago, for the first time after lots of other missions today.  Flew a FW 190 escort mission, finally survived and made it back to land - the after mission results screen said I got credit for 120 EXP, but when I went to the Profile screen it showed no credit at all for the FW 190.  So, fifth try and still no white skin for the 190 :(

Share this post


Link to post
Share on other sites

We're checking  the repots on XP counter issue, sorry for possible inconvenience.

Share this post


Link to post
Share on other sites

Thanks for looking after the issue.

I drive my own custom pen and paper campaign, therefore it's not a dealbreaker for me. I just wanted to mention the bug. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...