Jump to content
=LD=Penshoon

You also think BOS is Beautiful? How about making it ABSOLUTLY GORGEOUS! *Instructions inside*

Recommended Posts

Here is a comparison at 8000m.  Not zoomed in at all.

 

No CFG, game set to 4X.

20269360620_2bd4d9a56f_o.jpg

 

With CFG, all lines at 4096, 8.

20463730551_cf360f5935_o.jpg

 

With CFG, 4 lines at 4096, 8, last line at 8192, 8.

20464031591_70efbea8fd_o.jpg

Edited by VR_Stick

Share this post


Link to post
Share on other sites

After the first night that I used the file, I also installed Windows 10. But it seems strange to me that this would cause the file to be rendered useless. It just can't be true. Ive attempted to make all 4 settings the same low quality/ and high quality and the file no longer has any impact. I'll post the contents i have tonight.

Share this post


Link to post
Share on other sites

After the first night that I used the file, I also installed Windows 10. But it seems strange to me that this would cause the file to be rendered useless. It just can't be true. Ive attempted to make all 4 settings the same low quality/ and high quality and the file no longer has any impact. I'll post the contents i have tonight.

 

 

Hi Gnome, it worked for me and the snow porridge is gone. Here is the file I created from the instructions provided by Coconut and Meow. https://www.dropbox.com/s/31avf1yiclnauom/terrain.cfg?dl=0 Just drop it in IL2BOS/data/graphics and it should remove the tar pit horrors!

 

 

A massive thank you to Coconut for taking the time to find a fix for this and to everyone else who contributed. This issue for me really was spoiling this otherwise great sim. I really hope this is now left well alone by the dev's.

 

Edit:  The Screen shots.

 

2015-08-10_00001_zpswulfqryo.jpg

 

2015-08-10_00002_zpsjjzlvofe.jpg

 

The gamma settings are at 0.8   09:30am in game ~ x4 setting in the options.

Edited by JG5_Custard

Share this post


Link to post
Share on other sites

Thanks C., used the attached file. Got it. The issue is with not only what you rename the txt file to after you create it, but also how you rename it. In my case it was renamed with .cfg but kept referencing as a text file.  So in fact the file looked like this "terrain.cfg.txt" as far as I can tell, which obviously doesn't work as intended.

  • Upvote 1

Share this post


Link to post
Share on other sites

Here is a screenshot (same as above) of the new in-game setting for terrain without a CFG.  I've compared this to the other shots and I think it is closest to the 4096 X 5 lines.  This is good improvement over the previous in-game setting.

 

New game version at 4X:

20461039256_18952726d1_o.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Here is a screenshot (same as above) of the new in-game setting for terrain without a CFG. I've compared this to the other shots and I think it is closest to the 4096 X 5 lines. This is good improvement over the previous in-game setting.

 

New game version at 4X:

20461039256_18952726d1_o.jpg

Nice.

Share this post


Link to post
Share on other sites

Hello Guys,

 

yersterday i found this topic, because i have the same blurry texture like =LD=Penshoon postetd above. I have the latest IL2 BOS Steamversion, but I can't find the texture.ini file. Something changed in the newest IL2 BOS Version? Where is the file located now or, how can i change the settings like in the post of =LD=Penshoon.

 

Thanks for support!

Share this post


Link to post
Share on other sites

Hello Guys,

 

yersterday i found this topic, because i have the same blurry texture like =LD=Penshoon postetd above. I have the latest IL2 BOS Steamversion, but I can't find the texture.ini file. Something changed in the newest IL2 BOS Version? Where is the file located now or, how can i change the settings like in the post of =LD=Penshoon.

 

Thanks for support!

 

 

All discussed from post #370 now  in this thread, threads were merged, however the latest update really has fixed the issue 90% with the 4X setting

 

Cheers Dakpilot

Share this post


Link to post
Share on other sites

Yep terrain to x4 is better and smooth.

 

Also, what the difference between high and ultra? I did some test and screenshots, but there is no difference.

 

Should I put HDR on or off? On look more dynamic in term of lightning.

Edited by Nic727

Share this post


Link to post
Share on other sites

why have i never seen this thread before? does the terrain.cfg still work? i downloaded custards file and hope it still works, i guess i will see after work :)

Share this post


Link to post
Share on other sites

why have i never seen this thread before? does the terrain.cfg still work? i downloaded custards file and hope it still works, i guess i will see after work :)

 

Heey Asgar,

 

The devs have added the option to increase ground resolution some updates ago. you can find it in the settings.

In the settings, you can change the ground detail to x4. this is the highest possible ground detail that is default in the game atm.

However, it is still possible to make the ground look even more detailed with a custom terrain.cfg. (i am still testing some new values with dx11)

I suggest you also have a look at the following post. It is a basically the same post but much clearer since I posted all the important material together.

https://forum.il2sturmovik.com/topic/23699-make-il-2-look-stunning-improved-ground-detail-and-visibilit/

 

BlackHellHound1

 

:salute:

  • Upvote 1

Share this post


Link to post
Share on other sites

Here's a screenshot from mine. I'm pretty happy with it.

I think AMD drivers might have issues getting these results. I test almost all new beta drivers and it seems every second one from AMD can actually override the in game settings. Currently they can't on 16.12.1 which is when Relive was added and runs IL-2 best so not wanting to use older ones that possibly do. Might have to get word on AMD to why this is the case. 

 

Emil's results look better than most as Reshade will help a lot too, can users also mention weather they are using AMD or Nvidia too please.

Edited by =WFPK=astrix_au

Share this post


Link to post
Share on other sites

 

Yeah, got lots or shimmering with

texlod=8192,8
texlod=4096,8
texlod=4096,8
texlod=4096,8
texlod=4096,8
 
Had to use 50% FOV/zoom to make it stop, was also very close to filling the 3gb vram on my card.
 
All texlod=4096,8 seems the sweet spot for 1440p@maxFOV.

 

What is your computer specs?

Share this post


Link to post
Share on other sites

 

 

Steam version should be: C:\Program Files\Steam\SteamApps\common\IL-2 Sturmovik Battle of Stalingrad\data\graphics\
I Have Steam version of it but i can not find the file in this path.

Any suggestions?

Share this post


Link to post
Share on other sites

I Have Steam version of it but i can not find the file in this path.

Any suggestions?

 

 

Unfortunately, With the introduction of update 2.011, this trick does not work anymore.

 

BlackHellHound1

 

:salute:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×